• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Problemi TombRaider AoD

Cambio titolo
  1. #1
    Bart ad honorem L'avatar di Suchoparek
    Registrato il
    07-04
    Messaggi
    1.190

    Infelice Problemi TombRaider AoD

    Ciao, ho un problema con Tomb Raider Angel of Darkness. Il gioco in s funziona, quello che non riesco a visualizzare il men nonostante sento dall'audio che posso muovermi tra le varie voci. Ho un Athlon XP 3000+, 512 ram, Radeon 9800 PRO 128mb ,Asus a7n8x, sb live 5.1 (con la quale era allegato il gioco). Se ho sbagliato topic potete spostarmi.

  2. #2
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Localit
    Nel paese delle puttanone
    Messaggi
    39.071
    hai aggiornato il gioco con le patch?

  3. #3
    Bart ad honorem L'avatar di Suchoparek
    Registrato il
    07-04
    Messaggi
    1.190
    si, all'ultima patch inserita nei cd di GMC (mi pare .49), catalyst aggiornati

  4. #4
    Guitarman of INSIDE L'avatar di Destiny
    Registrato il
    10-02
    Localit
    Ovunque
    Messaggi
    290
    ma butta via quel gioco, fa schifo...

  5. #5
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Localit
    Nel paese delle puttanone
    Messaggi
    39.071
    controlla se ce ne sono di nuovi. non affidarti sempre a gmc

  6. #6
    Bart ad honorem L'avatar di Suchoparek
    Registrato il
    07-04
    Messaggi
    1.190
    Citazione Destiny
    ma butta via quel gioco, fa schifo...
    Sono del parere che un vero appassionato non butta via niente, neanche avesse preso 1 su GMC!!
    Niente, la patch pi aggiornata gia quella che ho installato (.54 non .49)

  7. #7
    Ser_Brendon
    Ospite
    Il gioco un cesso

  8. #8
    utente old L'avatar di undertaker
    Registrato il
    10-02
    Localit
    Arco (Italia), Italy
    Messaggi
    6.155
    hai provato a disinstallare il gioco e rinstallarlo???prova a chiudere tutti i programmi,compreso zone alarm(o il firewall che hai installato).insomma provale tutte,se ancora non funziona pu anche darsoi che sia il gioco rovinato.
    Ultima modifica di undertaker; 24-07-2004 alle 18:04:58

  9. #9
    Utente L'avatar di scancane
    Registrato il
    07-04
    Messaggi
    37

    Ok!

    Ho avuto un problema simile anche io ma l'ho risolto con la patch e i catalyst aggiornati , io proverei a scrivere un'email alla casa produttrice!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •