• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 3 di 3

Discussione: basse prestazioni

Cambio titolo
  1. #1
    Utente L'avatar di jc denton
    Registrato il
    07-04
    Messaggi
    97

    basse prestazioni

    Possiedo ancora da qualche hanno un vecchio pc cosi assemblato:amd athlon1.700, ram 256DDR, sheda madre msi k7t266 pro2 scheda video ati rage fury pro(con driver "aggiornati").secondo i requisiti minimi dei giochi che possiedo (per esempio quelli regalati con gmc)il mio computer dovrebbe gestirli in maniera quasi perfetta invece quake3 scatta anche con i dettagli al minimo(medal of honor allied assalt a 1024*768 e dettagli medi no)deus ex risulta ingiocabile come half life, gothic, ground control...... sarÓ colpa della scheda video ormai obsoleta o sfasciata, o in windows 98se.io penso per il primo anche se a detta di ati la scheda dovrebbe essere alla pari con una geforce 2(che ai miei amici funziona alla perfezione)alcuni mi hanno consigliato di installare winxp ma sono tornato al precedente a causa di continui blocchi o riavvii.

  2. #2
    now p0wered by ATI :P L'avatar di Fabio-online
    Registrato il
    10-02
    LocalitÓ
    Nell'Olimpo
    Messaggi
    3.867
    Citazione jc denton
    Possiedo ancora da qualche hanno un vecchio pc cosi assemblato:amd athlon1.700, ram 256DDR, sheda madre msi k7t266 pro2 scheda video ati rage fury pro(con driver "aggiornati").secondo i requisiti minimi dei giochi che possiedo (per esempio quelli regalati con gmc)il mio computer dovrebbe gestirli in maniera quasi perfetta invece quake3 scatta anche con i dettagli al minimo(medal of honor allied assalt a 1024*768 e dettagli medi no)deus ex risulta ingiocabile come half life, gothic, ground control...... sarÓ colpa della scheda video ormai obsoleta o sfasciata, o in windows 98se.io penso per il primo anche se a detta di ati la scheda dovrebbe essere alla pari con una geforce 2(che ai miei amici funziona alla perfezione)alcuni mi hanno consigliato di installare winxp ma sono tornato al precedente a causa di continui blocchi o riavvii.
    Bhe probabilmente qualche problema alla scheda...comunque strano che MOH a dettagli medi non scatti e hl si
    MY PC:
    CPU -> INTEL CORE 2 DUO E6600
    VGA -> ATI RADEON SAPPHIRE HD4870
    MOBO-> ASUS P5W DH DELUXE
    RAM -> TEAM GROUP DDR2 667 PC5300 Xtreem 2GB
    ALI -> ENERMAX LIBERTY 500W
    MONITOR -> SAMSUNG SYNCMASTER 226BW

  3. #3
    Remedy Lane L'avatar di MFG2003
    Registrato il
    12-02
    LocalitÓ
    Alpignano (TO)
    Messaggi
    5.789
    quoto Ŕ molto strano anche per Q3 a dettagli minimi...
    Marty Membro del Milan Club GamesRadar

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •