• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 23

Discussione: 9600xt=beep dalla MoBo

Cambio titolo
  1. #1
    Bannato L'avatar di OcTaGoN
    Registrato il
    05-04
    LocalitÓ
    La CAPITALE!!!
    Messaggi
    2.437

    9600xt=beep dalla MoBo

    da quando ho installato la mia radeon 9600xt della gexcube la mobo mi beeppa ogni volta che vado in applicazioni 3D... l'unico modo x eliminare i beep era abbassare di 150Mhz il core......

    ho momentaneamente risolto staccando lo speaker della mobo....
    qualcuno mi sa dire da cosa pu˛ dipendere?

  2. #2
    Remedy Lane L'avatar di MFG2003
    Registrato il
    12-02
    LocalitÓ
    Alpignano (TO)
    Messaggi
    5.789
    prova a togliere il fast write dalle impostazioni AGP
    Marty Membro del Milan Club GamesRadar

  3. #3
    Bannato L'avatar di OcTaGoN
    Registrato il
    05-04
    LocalitÓ
    La CAPITALE!!!
    Messaggi
    2.437
    Citazione MFG2003
    prova a togliere il fast write dalle impostazioni AGP
    ma a ke serve il fast write? se lo disabilito avr˛ una diminuzione delle prestazioni?

  4. #4
    PakiTheWizard
    Ospite
    Senti qualche rumore, tipo la ventolina che non gira?

  5. #5
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Citazione OcTaGoN
    ma a ke serve il fast write? se lo disabilito avr˛ una diminuzione delle prestazioni?
    No. E prova anche ad abbassare l'AGP da 8X a 4X.

    EDIT: dicci anche che tipo di bip senti. Continui, con lunghi intervalli, alcuni lunghi altri corti. E' una cosa importante per venire a conoscenza del problema.

  6. #6
    Bannato L'avatar di OcTaGoN
    Registrato il
    05-04
    LocalitÓ
    La CAPITALE!!!
    Messaggi
    2.437
    la ventola gira correttamente, l'agp Ŕ giÓ 4* xkŔ la mobo supporta solo quello ed i beep sono irregolari, a volte lunghi altrew corti ed apparentemente casuali...
    variano, non sono sempre uguali ogni volta che gioco...

  7. #7
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Che marca Ŕ il tuo bios? Phoenix? AMi? Award?

  8. #8
    Bannato L'avatar di OcTaGoN
    Registrato il
    05-04
    LocalitÓ
    La CAPITALE!!!
    Messaggi
    2.437
    Citazione Fottemberg
    Che marca Ŕ il tuo bios? Phoenix? AMi? Award?
    il bios della mobo? non l'ho mai flashato... ho una asus p4b533 dove lo posso trovare il bios?
    devo formattare x flasharlo?
    ma quando formatter˛ dovr˛ riaggiornarlo o no?

  9. #9
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Non te lo chiedo per aggiornarlo, ma per leggere queste tabelle: http://www.dinoxpc.com/Guide/BIOS/BEEP/BEEP_BIOS-1.ASP

  10. #10
    Bannato L'avatar di OcTaGoN
    Registrato il
    05-04
    LocalitÓ
    La CAPITALE!!!
    Messaggi
    2.437
    Citazione Fottemberg
    Non te lo chiedo per aggiornarlo, ma per leggere queste tabelle: http://www.dinoxpc.com/Guide/BIOS/BEEP/BEEP_BIOS-1.ASP
    da dove lo vedo che bios ho?

  11. #11
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    La tua scheda madre ha un bios Award, c'Ŕ scritto sul sito Asus.
    Dalla tabella, quasi tutti glie rrori riconducono a un problema della scheda video,
    Che alimentatore hai?

  12. #12
    Bannato L'avatar di OcTaGoN
    Registrato il
    05-04
    LocalitÓ
    La CAPITALE!!!
    Messaggi
    2.437
    un 300watt non di marca che mi da 15 ampere sui 12v... gli altri amperaggi non li s˛...
    dici che Ŕ quello? ma perchŔ se downclocco il core smettono i beep?

  13. #13
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Secondo me l'alimentatore non regge. Prova a giocare staccando le periferiche usb, s ene hai. Oppure, cambia alimentatore.

  14. #14
    Bannato L'avatar di OcTaGoN
    Registrato il
    05-04
    LocalitÓ
    La CAPITALE!!!
    Messaggi
    2.437
    Citazione Fottemberg
    Secondo me l'alimentatore non regge. Prova a giocare staccando le periferiche usb, s ene hai. Oppure, cambia alimentatore.
    mi consigli un buon ali max 50Ç?

  15. #15
    Bannato L'avatar di OcTaGoN
    Registrato il
    05-04
    LocalitÓ
    La CAPITALE!!!
    Messaggi
    2.437
    Citazione Fottemberg
    Secondo me l'alimentatore non regge. Prova a giocare staccando le periferiche usb, s ene hai. Oppure, cambia alimentatore.
    x˛ xkŔ se la downclokko non beeppa +?
    questo non esclude l'ipotesi ali?

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •