• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: Forum Invision+ Linux= In locale ghghgh

Cambio titolo
  1. #1
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663

    Forum Invision+ Linux= In locale ghghgh

    Salve raga', mi servirebbero delle delucidazioni su come provare in locale il forum free invision.

    Cosa mi serve per farlo andare?
    Ma sopratutto, mi servirebbe una buona guida su come installarlo e poi provarlo in locale. Qualcuno saprebbe aiutarmi?

    Grazias


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  2. #2
    SenzaPensieri L'avatar di Tozai
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    2.014
    Per prima cosa penso dovrai installare un web server tipo apache...
    Per il resto aspetta i più asperti

  3. #3
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Per installare php e Apache, sai dove andare


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  4. #4
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663
    Apache installato

    Php
    Codice:
    [[email protected]]/home/ed3n # php -v
    PHP 4.3.7 (cli) (built: Jun  5 2004 00:11:51)
    Copyright (c) 1997-2004 The PHP Group
    Zend Engine v1.3.0, Copyright (c) 1998-2004 Zend Technologies
    Va bene questa? E' di default in slackware

    Devo anche installare il database mysql giusto?

    Ps: sto seguendo l'howto di Phoenix, ma non capisco come installare il database
    Ultima modifica di []\/[]aStEr-HaCk; 26-07-2004 alle 13:27:54


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  5. #5
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    E meno male che ci ho messo la sequenza di comandi per mongoplettici
    Cmq spero che ora abbiano risolto il fatto di dover creare un nuovo utente, boh, guarda sul sito ufficiale di mysql o (soprattutto) nel readme del pacchetto.


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  6. #6
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663
    Per il database ho capito come fare e l'ho anche installato e runnato.

    Ma è normale che non ho questa cartella?
    /usr/local/apache2/conf/httpd.conf


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  7. #7
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Non è una cartella è un file... che versione di Apache hai?
    Cmq find / -name "httpd.conf"


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  8. #8
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663
    Citazione Phoenix
    Non è una cartella è un file... che versione di Apache hai?
    Cmq find / -name "httpd.conf"
    No sorry, avevo installato il .tgz
    Poi ho seguito la tua guida e l'ho installato con quell'opzione nel configure
    Codice:
    ./configure --prefix=/usr/local/apache2 --enable-modules=os
    Sto configurando apache...speriamo bene


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  9. #9
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663
    Citazione []\/[]aStEr-HaCk
    No sorry, avevo installato il .tgz
    Poi ho seguito la tua guida e l'ho installato con quell'opzione nel configure
    Codice:
    ./configure --prefix=/usr/local/apache2 --enable-modules=os
    Sto configurando apache...speriamo bene
    Macchè speriamo bene...

    Codice:
    [[email protected]]/home/ed3n # apachectl -v
    /usr/sbin/httpd: error while loading shared libraries: libaprutil-0.so.0: cannot open shared object file: No such file or directory
    Mi manca sta libreria, e non c'è verso di trovarla


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  10. #10
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Citazione []\/[]aStEr-HaCk
    Macchè speriamo bene...

    Codice:
    [[email protected]]/home/ed3n # apachectl -v
    /usr/sbin/httpd: error while loading shared libraries: libaprutil-0.so.0: cannot open shared object file: No such file or directory
    Mi manca sta libreria, e non c'è verso di trovarla
    Trova dove hai messo quella libreria e correggi il percorso relativo in httpd.conf, eventualmente prova ad eliminare proprio la riga in cui compare

  11. #11
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663
    Ho reinstallato il 1.3 e sembra funzionare. Il database è attivo, ora serve solo una buona guida per installare il forum nel mio pc


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •