• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 17

Discussione: Aiutooooooooooo!!!!!!!!

Cambio titolo
  1. #1
    --==flashato==-- L'avatar di new maverik
    Registrato il
    11-03
    Località
    Neapolis
    Messaggi
    1.247

    Aiutooooooooooo!!!!!!!!

    ciao raga!!!
    allora io ho un problema che mi sta mandando in tilt!!!
    ho una scheda video (Nvidia GeFORCE 4 MX) e qnd faccio partire un qualsiasi gioco nn mi va e si blocca col quadro nero!!!
    allora ho provato a mettere la vecchia scheda video che avevo (nn ricordo il modello ma sicuramente piu scarsa della GeFORCE)
    ed et voila il gioco funziona ! naturalmente di grafica schifosa ma funziona!!!
    adesso vi chiedo riuscite a capire il problema?? magari sn i driver????
    se e cosi qualcuno sa dove posso scaricarli???

    grazie in anticipo!!



    Qualsiasi cosa hai fatto..... SCAPPA!!!

  2. #2
    Bannato
    Registrato il
    07-04
    Messaggi
    240
    si cambia i driver li trovi su www.nvidida.it

    o su google

  3. #3
    --==flashato==-- L'avatar di new maverik
    Registrato il
    11-03
    Località
    Neapolis
    Messaggi
    1.247
    mmm ho cercato da per tuttooooo
    su nvidia nn li trovo....e nemmeno su google
    qualcuna sa il link esatto per favore??



    Qualsiasi cosa hai fatto..... SCAPPA!!!

  4. #4
    Bannato
    Registrato il
    07-04
    Messaggi
    240
    ma scrivi forceware ..... su google

  5. #5
    Tuttaro L'avatar di Cerbero_805
    Registrato il
    09-03
    Località
    Isola d'Elba
    Messaggi
    25.252
    ma perchè i titoli dei thread non li fanno più intelligenti?

  6. #6
    Bannato L'avatar di OcTaGoN
    Registrato il
    05-04
    Località
    La CAPITALE!!!
    Messaggi
    2.437
    Citazione new maverik
    ciao raga!!!
    allora io ho un problema che mi sta mandando in tilt!!!
    ho una scheda video (Nvidia GeFORCE 4 MX) e qnd faccio partire un qualsiasi gioco nn mi va e si blocca col quadro nero!!!
    allora ho provato a mettere la vecchia scheda video che avevo (nn ricordo il modello ma sicuramente piu scarsa della GeFORCE)
    ed et voila il gioco funziona ! naturalmente di grafica schifosa ma funziona!!!
    adesso vi chiedo riuscite a capire il problema?? magari sn i driver????
    se e cosi qualcuno sa dove posso scaricarli???

    grazie in anticipo!!
    mi dai la tua configurazione completa?

  7. #7
    --==flashato==-- L'avatar di new maverik
    Registrato il
    11-03
    Località
    Neapolis
    Messaggi
    1.247
    Citazione garro
    ma scrivi forceware ..... su google
    scarico forceware e lo installo??



    Qualsiasi cosa hai fatto..... SCAPPA!!!

  8. #8
    Bannato L'avatar di OcTaGoN
    Registrato il
    05-04
    Località
    La CAPITALE!!!
    Messaggi
    2.437
    Citazione OcTaGoN
    mi dai la tua configurazione completa?
    allora new maverik ce la posti la config?

  9. #9
    Bannato
    Registrato il
    07-04
    Messaggi
    240
    Citazione new maverik
    scarico forceware e lo installo??
    si !!


  10. #10
    Con che giochi non funziona? Ti ha sempre fatto così con la GeForce4MX o è da un po' di tempo?

    Aggiorna i driver della scheda video QUI
    Se le trovi, installa le eventuali patch dei giochi che non funzionano.
    CPU: INTEL E8400 @3.0Ghz Schda Video: ATI 4850 Memoria: 2Gb ddr2-800 DDRHardDisk: 250Gb Mobo: ASUS P5Q Connssione: ADSL Tiscali





    «I videogiochi non influenzano i bambini. Voglio dire, se Pac-man avesse influenzato la nostra generazione, staremmo tutti saltando in sale scure, masticando pillole magiche e ascoltando musica elettronica ripetitiva» Kristian Wilson, Nintendo Inc, 1989

  11. #11
    Muffin Man L'avatar di peppo
    Registrato il
    09-03
    Località
    Urbino (Pesaro)
    Messaggi
    6.894
    Ciao mave....fammi risapere



    http://francescorodanfabbri.com/
    Girl you thought he was a man, but he was a muffin
    Xbox LIVE Tag: Peppo88 | PSN ID: Peppo_88

  12. #12
    --==flashato==-- L'avatar di new maverik
    Registrato il
    11-03
    Località
    Neapolis
    Messaggi
    1.247
    ho scarikato quei driver e li ho installati ma nn mi funziona.....
    cmq i gioki qualche mesetto fa ce li avevo installati e usavo la geforce
    adesso che li ho rimessi nn mi va nessun gioco help meeee



    Qualsiasi cosa hai fatto..... SCAPPA!!!

  13. #13
    Bannato
    Registrato il
    07-04
    Messaggi
    240
    formatta e reinstalla tutto

  14. #14
    Bannato L'avatar di OcTaGoN
    Registrato il
    05-04
    Località
    La CAPITALE!!!
    Messaggi
    2.437
    Citazione new maverik
    ho scarikato quei driver e li ho installati ma nn mi funziona.....
    cmq i gioki qualche mesetto fa ce li avevo installati e usavo la geforce
    adesso che li ho rimessi nn mi va nessun gioco help meeee
    ci dai la tua configurazione completa?

  15. #15
    Non-udente
    Registrato il
    10-02
    Messaggi
    10.028
    dico la verita che GEFORCE DDR è poco + veloce di GEFORCE4 MX440
    ho tentato tutto io con mio pc e geforce ddr

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •