• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Aggiorno i driver, e KotOR scatta.

Cambio titolo
  1. #1
    Utente L'avatar di Taurus
    Registrato il
    10-02
    Località
    Lissone (MB)
    Messaggi
    16.787

    Aggiorno i driver, e KotOR scatta.

    L'altro giorno ho aggiornato i driver della scheda video, dai 3.7 ai 4.5
    L'ho dovuto fare perché sennò non mi funzionava Hitman:Contracts.
    Tutto ok, Hitman funziona benissimo, altri giochi come PES3 anche. Stasera decido di giocare a KOTOR, e arriva il problema: negli spazi chiusi mi va benissimo...appena vado negli spazi aperti farò sì e no 10 fps, quando muovo il mouse l'immagine non è fluida; cosa che non ha mai fatto prima, quando avevo i 3.7
    Qualcuno sa risolvere il problema? Mi girano a pensare che uno aggiorna i driver per un gioco e l'altro comincia a scattare quando prima non lo faceva....bah.
    Help!

    Ah, ho una Radeon 9700.
    Ultima modifica di Taurus; 30-07-2004 alle 23:46:03

  2. #2
    Utente L'avatar di NaKeD_SnAkE
    Registrato il
    07-04
    Località
    Mercato San Severino (SA)
    Messaggi
    3.637
    Citazione Taurus
    L'altro giorno ho aggiornato i driver della scheda video, dai 3.7 ai 4.5
    L'ho dovuto fare perché sennò non mi funzionava Hitman:Contracts.
    Tutto ok, Hitman funziona benissimo, altri giochi come PES3 anche. Stasera decido di giocare a KOTOR, e arriva il problema: negli spazi chiusi mi va benissimo...appena vado negli spazi aperti farò sì e no 10 fps, quando muovo il mouse l'immagine non è fluida; cosa che non ha mai fatto prima, quando avevo i 3.7
    Qualcuno sa risolvere il problema? Mi girano a pensare che uno aggiorna i driver per un gioco e l'altro comincia a scattare quando prima non lo faceva....bah.
    Help!

    Ah, ho una Radeon 9700.
    povero te disinstalla i driver quando gioco a KOTOR e installali quando giochi a hitman oppure contatta qualke helper dal sito della tua scheda video

  3. #3
    Utente L'avatar di Pusher'90
    Registrato il
    05-05
    Località
    Desio(MB)
    Messaggi
    1.972

    stesso!!!

    Stesso mio problema.Ho una 9800pro. Quando risolvi fammi sapere.ciao
    Firma rimossa per dimensioni eccedenti i limiti imposti dal Regolamento (700x158 pixel).
    miky_magawolaz


    http://img210.imageshack.us/img210/4475/fotopsw.jpg

    ID PSN: ilMarci

  4. #4
    mccoy_luca
    Ospite
    se non l'hai fatto prova a patchare kotor
    http://www.lucasfiles.com/index.php?action=file&id=1317
    quello linkato dovrebbe essere l'ultimo aggiornamento

  5. #5
    Maestro Jedi L'avatar di mycamo
    Registrato il
    01-05
    Località
    Pordenone
    Messaggi
    5.662
    soluzione non semplicissima ma possibile... quasi sempre è un problema legato alle ATI...

    allora andate in C:\program files\lucasarts\swkotor o nella cartella dove avete installato Kotor

    trovate il file swkotor.ini e apritelo con wordpad
    trovate la voce [Graphic options]
    create una nuova linea sotto questa voce e inserite

    Disable Vertex Buffer Objects=1

    ora salvate di nuovo il file... ricordatevi di salvarlo con la stessa estensione

    e fate partire il gioco... ora non dovrebbe scattare più

    questa soluzione vale anche per Kotor II... cercate il file nella cartella d'installazione di kotorII
    La tua firma supera il limite massimo di larghezza (500 pixel). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •