• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 13 di 13

Discussione: Problema Splinter Cell (il primo)

Cambio titolo
  1. #1
    Utente L'avatar di Lord Vash
    Registrato il
    12-02
    Località
    Bologna
    Messaggi
    103

    Problema Splinter Cell (il primo)

    Ciao a tutti, ho un problema con Splinter Cell.
    Quando avvio il gioco, mi si apre una finestra che dice "Critical error: general protection fault!"
    Come posso fare?
    Grazie
    Lord Vash

  2. #2
    Utente L'avatar di wolf186
    Registrato il
    10-03
    Località
    Napoli
    Messaggi
    190
    la tua scheda video?

  3. #3
    Utente L'avatar di Lord Vash
    Registrato il
    12-02
    Località
    Bologna
    Messaggi
    103
    Geforce 2 MX 400 64 mb
    Lord Vash

  4. #4
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Le ge force MX non sono supportate.

  5. #5
    Utente
    Registrato il
    10-02
    Messaggi
    218
    Invece sono supportate nel primo...
    dovresti provare a scaricare la patch, la prima versione del gioco è abbastanza "schizzignosa" in fatto di schede video..

  6. #6
    Nesquick ist Krieg L'avatar di Die'89
    Registrato il
    06-04
    Località
    Rome
    Messaggi
    7.530
    devi cambiare un file che non mi ricordo nella cartella del gioco e camiare la risoluzione scritta da 800x600 a 640x480

  7. #7
    Utente L'avatar di wolf186
    Registrato il
    10-03
    Località
    Napoli
    Messaggi
    190
    penso proprio di si
    Case atx 400 watt asus k8v se deluxe amd 64 3000+ 1gb ram 400 mhz 120 gb sata ge force fx 5900xt creative sound blaster live 5+1 floppy 1,44 lg dvd rw 12x Tastiera e mouse logitech cordles subwofer trust 5+1 monitor crt 17 samsung 753s

  8. #8
    . L'avatar di andrea-d
    Registrato il
    10-03
    Località
    Napoli
    Messaggi
    9.788
    mamma mia... cambia proprio skeda video.... se devi giokare a 640x480...
    " I swear by the myth of the Gods, and by the power of the Holy Flame, that my knowledges and my deeds from now on and forever shall be one with the fire. Until my body shall return to the realm of Beliar and the fire of my life be estinguished."

    - Master Corristo, Gothic

  9. #9
    Animale Sociale L'avatar di Inox
    Registrato il
    09-03
    Località
    Demiurgo
    Messaggi
    10.474
    a 640x480 non te lo godi il gioco.

    °+
    Logic
    will get you from A to B. Imagination will take you everywhere.+°

    Playing : AoE III - League of Legends - FarCry 3 - The Forest - Starmade



  10. #10
    Nesquick ist Krieg L'avatar di Die'89
    Registrato il
    06-04
    Località
    Rome
    Messaggi
    7.530
    è solo il gioco che non partte con il predefinito 800x600.
    una volta nel gioco cambi la risoluzione.
    io cn la geffo 2 ci giocavo a 800x600

  11. #11
    Utente
    Registrato il
    10-02
    Messaggi
    218
    io ci giocavo 640*480 con la geffo2mx a 32Mb, con quella a 64 Mb va anche di più per me...

  12. #12
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692
    ho una rad9800pro e ho lo stesso problema... mi sa che non è un prob della grffo2mx!

  13. #13
    Utente L'avatar di Lord Vash
    Registrato il
    12-02
    Località
    Bologna
    Messaggi
    103
    ok provero a vedere cosa riesco a fare grazie
    Lord Vash

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •