• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 22

Discussione: Problema con 9800pro

Cambio titolo
  1. #1
    GG L'avatar di Fry88
    Registrato il
    01-04
    Località
    Milano
    Messaggi
    5.452

    Problema con 9800pro

    ragazzi ho da poco montato la 9800pro però ho notato che se vado su gestione periferiche quando clikko su skede video c'è scritto:
    9800pro
    9800pro-secondary


    che vuol dire?! io ce n'ho solo una!!

  2. #2
    Bonecaster L'avatar di Kronos
    Registrato il
    07-04
    Località
    Cuneo
    Messaggi
    5.758
    Citazione Fry88
    ragazzi ho da poco montato la 9800pro però ho notato che se vado su gestione periferiche quando clikko su skede video c'è scritto:
    9800pro
    9800pro-secondary


    che vuol dire?! io ce n'ho solo una!!
    anche sul mio cè scritto così ma non ho mai capito cosa volesse dire

  3. #3
    GG L'avatar di Fry88
    Registrato il
    01-04
    Località
    Milano
    Messaggi
    5.452
    ho riscontrato anche un altro problema!
    dopo aver messo la scheda ho installato i driver nella confezione ed ho lanciato aquamark (fin qui tutto liscio).
    Poi ho installato i driver 4.4 ho schiacciato 2 volte sull'iconaa di deus ex 2 e di colpo mi si riavvia il computer!!!
    Perchè??' non credo sia un problema di alimentazione perchè prima ho fatto aquamark liscio anzi credo che il problema sia dovuto proprio ai driver 4.4.
    Datemi suggerimenti grazie

  4. #4
    Il marchiato L'avatar di Gatsu21
    Registrato il
    05-04
    Località
    Sassari
    Messaggi
    1.441
    Citazione Kronos
    anche sul mio cè scritto così ma non ho mai capito cosa volesse dire
    Avevo anche io questo doppio, ma con una 9600 pro!

  5. #5
    GG L'avatar di Fry88
    Registrato il
    01-04
    Località
    Milano
    Messaggi
    5.452
    Suggerimenti sul 2ndo problema?

  6. #6
    Remedy Lane L'avatar di MFG2003
    Registrato il
    12-02
    Località
    Alpignano (TO)
    Messaggi
    5.789
    il primo è normale, il secondo no.
    Marty Membro del Milan Club GamesRadar

  7. #7
    Lord-max
    Ospite
    E' normale, ti mostra due controller video perchè la scheda supporta il doppio monitor. Succede anche a me con la 9600.

  8. #8
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692
    Deus Ex 2, ma in generale tutti gli ultim igiochi di Ion Storm danno problemi con le 9800pro che ho provato (Shappire e Hercules) e forse il problema si estende a tutte. Con queste schede venivano calcolate male le ombre e con l'AA le prestazioni peggioravano moltissimo (rispetto ad una 9500pro, che a differenza non ha dato alcun problema). Cmq per me questo fatto è ancora un mistero spero che qualcun'altro abbia provato con queste schede sia Deus Ex 2 che (sopratutto) Thief 3!

  9. #9
    Polygon Window L'avatar di Stix
    Registrato il
    05-03
    Località
    Chieri(TO)
    Messaggi
    4.043
    Prova ad aggiornare Deus Ex all'ultima patch, magari risolvi qualche cosa.
    E cambia i driver, prima Deus Ex almeno andava?
    Non è sempre detto che gli ultimi drivers siano i migliori...
    Io infatti per la mia scheda video tengo ancora dei vecchi detonator che mi fanno rullar enon poco nei giochi e nei bench.

  10. #10
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692
    Citazione Stix
    Prova ad aggiornare Deus Ex all'ultima patch, magari risolvi qualche cosa.
    E cambia i driver, prima Deus Ex almeno andava?
    Non è sempre detto che gli ultimi drivers siano i migliori...
    Io infatti per la mia scheda video tengo ancora dei vecchi detonator che mi fanno rullar enon poco nei giochi e nei bench.


    Ho provato tutti i driver Catalist dai 3.9 ai 4.7 e se qualcuno risolve il problema delle ombre non si risolve il problema delle prestazioni (Ho anche provato alcuni driver Omega ma la storia si ripete).

    Stessa cosa per le patch... provate tutte!

    Con la 9500pro, tutto perfetto, ma era altro chip... 8(

  11. #11
    Polygon Window L'avatar di Stix
    Registrato il
    05-03
    Località
    Chieri(TO)
    Messaggi
    4.043
    Citazione pentothal


    Ho provato tutti i driver Catalist dai 3.9 ai 4.7 e se qualcuno risolve il problema delle ombre non si risolve il problema delle prestazioni (Ho anche provato alcuni driver Omega ma la storia si ripete).

    Stessa cosa per le patch... provate tutte!

    Con la 9500pro, tutto perfetto, ma era altro chip... 8(
    Ma uffa, allora Deus Ex è ottimizzato male per quella serie.

    Ah, ti ho risposto all'MP.

  12. #12
    GG L'avatar di Fry88
    Registrato il
    01-04
    Località
    Milano
    Messaggi
    5.452
    Ho risolto il problema. Erano i driver 4.4! gli ho disinstallati ed ho reinstallato quelli che erano nella confezione della scheda. Nessun problema e si può mettere a 1024*768 tutto al massimo!

  13. #13
    Intel-ligente L'avatar di nvidia geforce
    Registrato il
    01-04
    Località
    Napoli
    Messaggi
    2.453
    Citazione Fry88
    Ho risolto il problema. Erano i driver 4.4! gli ho disinstallati ed ho reinstallato quelli che erano nella confezione della scheda. Nessun problema e si può mettere a 1024*768 tutto al massimo!
    puo darsi che nella precedente istallazione di driver erano rimaste tracce di driver vecchi che rendevano istabile il sistema ,quindi usa driver cleaner quando disistalli i catalyst
    CPU: AMD A-64 3200+ Winchester
    MOBO: DFI Lanparty nF4 Ultra-D rev A3
    Ram: 512mb DDr OCZ PC3700EL rev 3.0
    VGA: Asus eXtreme AX600XT Vivo

    "La mamma mi ha fatto Bello, Sano e Napoletano"

  14. #14
    Dota2BetaTester L'avatar di Kel'Thuzad
    Registrato il
    09-03
    Località
    Roma
    Messaggi
    4.170
    stesso problema raga ....

    come lo risolvo ??

    gexcube radeon 9600 xt extreme edition

    help

  15. #15
    Master Of Gnocca ® L'avatar di Evil666
    Registrato il
    12-02
    Località
    Roma
    Messaggi
    42.116
    Citazione Kel'Thuzad
    stesso problema raga ....

    come lo risolvo ??

    gexcube radeon 9600 xt extreme edition

    help
    Citazione Lord-max
    E' normale, ti mostra due controller video perchè la scheda supporta il doppio monitor. Succede anche a me con la 9600.

    "Non mi sono mai chiesto perché scattassi delle foto. In realtà la mia è una battaglia disperata contro l'idea che siamo tutti destinati a scomparire. Sono deciso ad impedire al tempo di scorrere"
    Robert Doisneau

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •