• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 26

Discussione: Asus SK8V, AMD Fx-53 Socket 940, Asus AX800 XT, PROBLEMA SCHEDA VIDEO

Cambio titolo
  1. #1
    Utente
    Registrato il
    08-04
    Messaggi
    10

    Asus SK8V, AMD Fx-53 Socket 940, Asus AX800 XT, PROBLEMA SCHEDA VIDEO

    Ciao a tutti! Dunque, Ho grossi problemi col mio nuovo e ancora mai usato assemblato. Come scritto in 'Titolo, possiedo:
    Scheda madre: ASUS SK8V
    Processore: AMD fx-53 (socket 940)
    VPU: ASUS AX800XT
    Hard drive: Maxtor ide, 120 GB
    Alimentatore: Enermax, 465 W

    Ok, per le memorie è cominciato il casino: sono partito con le costosissime corsair TWINX 3200LLPT REGISTERED (2-3-2-6), ma dopo aver lasciato il sistema in test, acceso per una notte mi ritrovo le memorie praticamente incandescenti, intoccabili, insomma. Convinto fosse un problema di memorie, ho provato una coppia di Kingston a latenze ancora più basse comunque (2-2-2-5), ma ancora stesso problema dopo il test. Così ho provato con una coppia di Infineon, ma ancora come prima. Le memorie non erano qiundi la cuasa. Ho provato a cambiare la scheda video con una un po 'meno' prestante solo per fare una prova, una GEFORCE 5950, e il problema delle memorie era sparito! Quindi la colpa era della scheda. Esclusa la questione di un difetto della scheda, perchè testata su un latro sistema, qualcuno saprebbe per caso dirmi a cosa diavolo può essere dovuto questo problema di surriscaldamento di memorie con questa scheda ASUS AX800XT, prima che vada completamente fuori di testa???!!!
    Grazie a tutti per la collaborazione...
    Ciao.

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Potrebbe esserci una incompatibilità tra la scheda madre e la scheda video.
    Prova ad installare i driver Via 4in1 appena usciti ( www.viaarena.com ), e ad aggiornare il bios ( http://usa.asus.com/support/download...ModelName=SK8V ).

  3. #3
    Utente
    Registrato il
    08-04
    Messaggi
    10
    Grazie per l'aiuto, ora ci provo.
    Premetto che il sistema operativo non è ancora installato. Io testo il compiter lasciandolo acceso tutta la notte appena acceso, cioè mi riconosce processore, memorie, driver, ecc, e attende inserimento CD sistema operativo. Giusto per far sapere.
    Appena so qualcosa faccio sapere. Se ti viene in mente qualcos'altro fammelo sapere. Grazie mille ancora...Ciao.

  4. #4
    Utente
    Registrato il
    08-04
    Messaggi
    10
    P.S. dimenticavo: non è un po'stano che ci sia un incompatibilità tra scheda madre e video, benchè non coeve, dal momento che sono prodotte entrambi dalla ASUS???

    Ciao...

  5. #5
    violentissimo L'avatar di [thegreatdeceiver]
    Registrato il
    09-03
    Località
    in un buco di culo
    Messaggi
    1.909
    Da qualche parte ho letto che i nuovi AMD risentono dei timing di memoria troppo prestanti...

  6. #6
    Utente
    Registrato il
    08-04
    Messaggi
    10
    infatti... Sto testando due banchi di memoria ora, da 1GB l'uno. Sembra che così regga... La temperatura è sui 51 gradi con PC acceso da circa 6-7 ore... Che ne dite??? Pensate che possa andare? Altri 300 euro per un banco da un giga... Sarebbe un peccato tenerne solo uno con un sistema dual processor, no???

    Grazie ancora raga..

    Ciao

  7. #7
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Guarda che tenere un sistema acceso senza SO o altro può solo danneggiare la CPU e il resto dei componenti.

    Ti faccio un esempio. Le 6800Ultra, appena partite, e quindi in fase di boot, mettono la ventola al massimo. Appena si inizia a caricare il SO entrano in funzione i Driver, la ventola abbassa il numero di giri (E non andrà a quei giri mai più!).

    Questo per dimostrare, che senza un software che controlli le funzione dell'hardware, questo funziona sempre al massimo.

    Per forza poi si guasta.

    Ma chi ve le insegna queste cose?

  8. #8
    Utente
    Registrato il
    08-04
    Messaggi
    10
    Hai ragione, ma praticamente le memorie si surriscaldano e mandano in tilt il sistema ancora prima di consentirmi un installazione del sistema operativo. Come ti dicevo, dopo circa 30 35 minuti le ram sono surriscaldate a mille, e dopo circa 50 il sitema mi fa ciao, lo schermo mi diventa blu, ed è meglio spegnere tutto.
    Si surriscalda un po' troppo velocemente, non credi??? Mi sa che cambio scheda, porca.........!!!

  9. #9
    Utente
    Registrato il
    08-04
    Messaggi
    10
    Quind dici che se io installo subito il sistema operativo potrei avere una soluzione al problema? ma i driver si installano solo insieme all'installazione del sistema operativo? Non c'e un altra via?
    Grazie...

  10. #10
    violentissimo L'avatar di [thegreatdeceiver]
    Registrato il
    09-03
    Località
    in un buco di culo
    Messaggi
    1.909
    Beh, non capisco tu cosa voglia testare lasciando il pc acceso senza caricare nulla...
    Per testare il pc installa Windows XP e fai partire il 3dmark e altri bench pesanti. Ovviamente dopo aver installato i driver (senza SO dove vuoi installarli i driver?)

    Fai in questo modo, e fammi sapere se l'intuizione sulla memoria era giusta...
    Ultima modifica di [thegreatdeceiver]; 8-08-2004 alle 02:24:15

  11. #11
    Utente
    Registrato il
    08-04
    Messaggi
    10
    CIao e grazie per la risposta intanto...

    Dunque, niente da fare. Ci ho riprovato ma non mi da il tempo di installare il sistema operativo, si surriscalda in meno di mezz'ora con le corsair a latenza 2-3-2-6 e le kingston a latenza 2-2-2-5 (e scheda video AX800XT), e si pianta. Solo cambiando scheda v. non mi da problemi..., cioè si mantiene sui 50-51° centigradi (che dovrebbe essere ok come temperatura, no???), e lì riesco a installare il SO. Solo che devo "accontentarmi" (e sottolineo le virgolette per chi qualche post più sopra ha esposto chiaramente un suo problema, anzi due problemi, invidia e ricchioneria), di una GE 5950 oppure una x800pro. Le memorie non ho intenzione di cambiarle. Sembra che il sistema non sopporti contemporaneamnete memorie così stressate e scheda video altrettanto potente. Però la x800pro si. perchè.........???????
    Grazie
    Frchina.
    P.S. Non sono ricco, ho solo la fortuna di avere un amico che lavora in Germania e importa dagli USA. Raga, loro sono avanti....
    Saluto.

  12. #12
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    http://usa.asus.com/products/mb/sock...v/overview.HTM
    Qui ci sono le memorie testate per funzionare con la tua scheda madre.

    molti hanno dei problemi con le corsair: http://www.abxzone.com/forums/archiv...p/t-62566.html

    Attraverso la visione di vari siti, ho notato che molti hanno problemi di compatibilità ram/schede video.

    L'unica cosa da fare è aspettare un bios aggiornato da parte di Asus (Aspetta e spera ... ), e smanettare con le funzioni video del bios, per vedere se disabilitando qualcosa il pc rimane stabile.

  13. #13
    violentissimo L'avatar di [thegreatdeceiver]
    Registrato il
    09-03
    Località
    in un buco di culo
    Messaggi
    1.909
    Il mio consiglio è quello di adoperare memorie magari meno prestanti ma più compatibili e tenerti la scheda da urlo (soprattutto se sei appassionato di giochi). Ad ogni modo questo tipo di problemi come ha detto fott spesso si risolvono con un aggiornamento del BIOS... Abbi pazienza

  14. #14
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Località
    Palermo
    Messaggi
    1.907
    scusate ma non puoi abbassare i tempi delle memorie, abbassare magari la frequenza del procio insomma fare in modo che non si surriscaldi x installare il s.o.??? cmq penso che non abbia senso testare dell hardware senza il software che lo controlli, ma fra l'altro non ho capito neanche come fa,, con qualche programma dos
    ciao ragazzi

  15. #15
    Utente L'avatar di ArTaX
    Registrato il
    12-02
    Località
    Grottaferrata [Roma]
    Messaggi
    1.731
    ma scusa se una volta installato il sistema operativo con l'altra scheda video non rimetti la x800xt e rinstalli i driver?

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •