• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 3 123 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 31

Discussione: la goccia che ha fatto traboccare il vaso

Cambio titolo
  1. #1
    Chitarrista egocentrico L'avatar di Lion@89
    Registrato il
    10-03
    Località
    Viterbo
    Messaggi
    3.316

    Esclamazione la goccia che ha fatto traboccare il vaso

    ora basta. non ne posso più.
    ho un P4 1,8 Ghz- GeForce2 MX 400, HD Maxtor 40 GB, RAM 256 Mb.
    questo dannatissimo pc mi da problemi sin da quando l'ho comprato due anni fa. solo l'aver preso è stata una truffa, ero ancora inesperto (vedi sv), e di conseguenza una marionetta nelle mani del venditore. pensate che l'ho comprato a settembre e l'ho formattato a ottobre .
    ora, rientrando nel topic, vi volevo chiedere se potete aiutarmi. secondo voi qual'è il problema?
    uso WinXP Professional.
    ho pensato che il riavvio automatico e immediato fosse la conseguenza di un falso contatto della ciabatta. allora l'ho cambiata. niente da fare.
    ho pensato che dopo un anno e mezzo di continui reinstallamenti e formattamenti il bios si fosse rovinato. allora ho smontato e ho staccato e riattaccato il filo del bios. niente da fare.
    la formattazione non serve, visto che funziona bene due giorni. in poche parole io mi riduco a poter usare il computer un ora e mezzo, perche poi si impalla o si riavvia.
    ho pensato fosse la temperatura. ho così installato speedfan, ma senza nessun risultato visto che almeno il sistema di raffreddamento è eccellente.
    cosa devo fare?
    ho pensato in tutti i modi possibili l'aiuto del venditore non è mai servito, anzi l'ho mandato a quel paese dopo un pò perchè dava la colpa a me.


    un grazie anticipato a chi mi risponde

    P.S:- evitate flood e risposte stupide, è un problema serio che non reggo più

  2. #2
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692
    Magari è l'alimentatore. Un mio amico ha un ali da 400w bastardo che prima che gli si bruciasse il connettore sulla scheda madre (!!!) gli dava problemi tipo i tuoi...

  3. #3
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Località
    Palermo
    Messaggi
    1.907
    BEH innanzitutto il bios non è danneggiato dal format,, anche se non ho capito cos'è che hai staccato il bios è un chip integrato!!!

    cmq a me accadeva la stessa cosa a causa di un alimentatore

  4. #4
    Inno alla gioia L'avatar di IL CONTE
    Registrato il
    10-02
    Messaggi
    23.307
    Alimentatore, settaggi delle ram troppo spinti(o ram bacate), scheda madre danneggiata.

    Al 90% risiede qua il problema.

  5. #5
    Chitarrista egocentrico L'avatar di Lion@89
    Registrato il
    10-03
    Località
    Viterbo
    Messaggi
    3.316
    Citazione IL CONTE
    Alimentatore, settaggi delle ram troppo spinti(o ram bacate), scheda madre danneggiata.

    Al 90% risiede qua il problema.
    dubito sui settaggi, non l'o overclockato

    se fosse l'alimentatore cosa mi consigliate? io ne ho uno da 300W
    se fosse la ram...

  6. #6
    Utente L'avatar di lastrider
    Registrato il
    01-04
    Località
    venezia
    Messaggi
    250
    Potrebbe essere l'alimentatore!riesci a vedere da quanti watt è?
    javascriptpenSlideShow(1)

  7. #7
    Arael Windwings L'avatar di RoyalEagle
    Registrato il
    11-03
    Località
    Pompei (NA)
    Messaggi
    5.636
    Direi di lavorare sulla RAM, se poi la tua scheda madre è di scarsa qualità hanno fatto l'accoppiata vincente.

    Fidati, io di RAM e schede madri (o meglio delle grandi Pu---ne) ci ho avuto a che fare molto...





  8. #8
    Chitarrista egocentrico L'avatar di Lion@89
    Registrato il
    10-03
    Località
    Viterbo
    Messaggi
    3.316
    mmm... prima provo con l'alimentatore. come ho già detto è da 300W

  9. #9
    pUtente
    Registrato il
    02-03
    Località
    Cassago Brianza
    Messaggi
    10.847
    Blah.

  10. #10
    pUtente
    Registrato il
    02-03
    Località
    Cassago Brianza
    Messaggi
    10.847
    300 W dovrebbero essere abbastanza per il tuo PC, ma puoi sempre provare a sostituirlo per vedere se risiede lì il problema

  11. #11
    Chitarrista egocentrico L'avatar di Lion@89
    Registrato il
    10-03
    Località
    Viterbo
    Messaggi
    3.316
    Citazione ale29
    300 W dovrebbero essere abbastanza per il tuo PC, ma puoi sempre provare per vedere se è quello il problema.
    forse ce ne metto uno più potente.... 600 son troppi?

  12. #12
    pUtente
    Registrato il
    02-03
    Località
    Cassago Brianza
    Messaggi
    10.847
    Direi di sì.
    Come ti ho già detto dovrebbero bastare già i 300 che hai, direi che più di 450 W è totalmente inutile.

  13. #13
    Chitarrista egocentrico L'avatar di Lion@89
    Registrato il
    10-03
    Località
    Viterbo
    Messaggi
    3.316
    allora se non è quello cosa faccio? cambio la ram o la mobo?

  14. #14
    pUtente
    Registrato il
    02-03
    Località
    Cassago Brianza
    Messaggi
    10.847
    Analizza una causa per volta.
    Prima accertati che non sia l'alimentatore (uno da 400 W non di marca costa davvero poco, e deve essere sufficiente per il tuo PC), se dopo averlo cambiato ti dà ancora problemi, passa alle RAM. In questo caso dovresti dirci di che marca sono, che timings hanno (anche se è di default), e se hai più di un banco, puoi toglierne uno per trovare qual è il banco bacato.

  15. #15
    Chitarrista egocentrico L'avatar di Lion@89
    Registrato il
    10-03
    Località
    Viterbo
    Messaggi
    3.316
    Citazione ale29
    Analizza una causa per volta.
    Prima accertati che non sia l'alimentatore (uno da 400 W non di marca costa davvero poco, e deve essere sufficiente per il tuo PC), se dopo averlo cambiato ti dà ancora problemi, passa alle RAM. In questo caso dovresti dirci di che marca sono, che timings hanno (anche se è di default), e se hai più di un banco, puoi toglierne uno per trovare qual è il banco bacato.
    allora inizio cambiando l'alimentatore da 300W in 400

Pag 1 di 3 123 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •