• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 3 123 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 39

Discussione: Mi hanno dato...

Cambio titolo
  1. #1
    Il Pirata L'avatar di Sanji89
    Registrato il
    08-04
    LocalitÓ
    Roma
    Messaggi
    2.886

    Mi hanno dato...

    Mi hanno dato Il signore degli Anelli - La guerra dell'anello. Allora lo installo, tutto a posto, fin qui, perchŔ dopo aver avviato il gioco, fa il caricamento (lo capisco dal cursore del mouse) ma dopo ci˛ il gioco non si avvia .
    Se sapete come aiutarmi, ditemelo per favore. Grazie

  2. #2
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    LocalitÓ
    ultimamente un p˛ ovunque
    Messaggi
    7.495
    Potrebbe dipendere dal computer che nn Ŕ molto potente . anche a un mio amico dava lo stesso problema e poi dopo averlo modificato andava tutto bene. bo poi nn so
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

  3. #3
    Il Pirata L'avatar di Sanji89
    Registrato il
    08-04
    LocalitÓ
    Roma
    Messaggi
    2.886
    Grazie... potresti dirmi di + sapendo la mia configurazione?

  4. #4
    great teacer
    Ospite
    guarda i requisiti minimi e se la tua scheda video e supportata dal gioco

  5. #5
    113 L'avatar di lupo3
    Registrato il
    04-03
    LocalitÓ
    Rimini
    Messaggi
    13.726
    Compralo originale

  6. #6
    Utente L'avatar di federico
    Registrato il
    10-02
    LocalitÓ
    Trecate
    Messaggi
    16.057
    quoto lup
    cmq che pc hai ?
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  7. #7
    Il Pirata L'avatar di Sanji89
    Registrato il
    08-04
    LocalitÓ
    Roma
    Messaggi
    2.886
    Citazione federico
    quoto lup
    cmq che pc hai ?
    P4 2463 mhz
    Ge force FX 5200 128 mb
    Memoria RAM 512 mb
    HD Maxtor 80 gb

  8. #8
    Utente L'avatar di federico
    Registrato il
    10-02
    LocalitÓ
    Trecate
    Messaggi
    16.057
    Citazione Sanji89
    P4 2463 mhz
    Ge force FX 5200 128 mb
    Memoria RAM 512 mb
    HD Maxtor 80 gb
    non credo proprio sia un probl di incompatiblitÓ hardware
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  9. #9
    Il Pirata L'avatar di Sanji89
    Registrato il
    08-04
    LocalitÓ
    Roma
    Messaggi
    2.886
    Citazione federico
    non credo proprio sia un probl di incompatiblitÓ hardware
    quello che ho pensato pure io, ma se non Ŕ hardware che c***o Ŕ? si potrebbe clokkare la mia FX 5200? se si come?
    a proposito se non riuscissi a farlo funzionare, mi perderei qualkosa di bello o brutto?

  10. #10
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    LocalitÓ
    ultimamente un p˛ ovunque
    Messaggi
    7.495
    visto la potenza del tuo pc nn credo sia quello il problema ..........prova a reinstallarlo oppure sarÓ qualche problema col sistema operativo
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

  11. #11
    Il Pirata L'avatar di Sanji89
    Registrato il
    08-04
    LocalitÓ
    Roma
    Messaggi
    2.886
    ho provato e riprovato a reinstallarlo, il sistema operativo e Windows ME. sai come si overclocca la mia geffo fx 5200?

  12. #12
    Nesquick ist Krieg L'avatar di Die'89
    Registrato il
    06-04
    LocalitÓ
    Rome
    Messaggi
    7.530
    ma Ŕ originale si o no ?

  13. #13
    Il Pirata L'avatar di Sanji89
    Registrato il
    08-04
    LocalitÓ
    Roma
    Messaggi
    2.886
    no, Ŕ un maledetto farlocco

  14. #14
    Nesquick ist Krieg L'avatar di Die'89
    Registrato il
    06-04
    LocalitÓ
    Rome
    Messaggi
    7.530
    ecco perchŔ, quando giochi all'inizio richiede il cd originale (ci vorrebbe crack, ma sono illegali )

  15. #15
    Oppini L'avatar di trippone
    Registrato il
    09-03
    Messaggi
    3.439
    Allora Ŕ quello il problema, devi mettere il crack. Cmq se un gioco non ti parte perchŔ il tuo pc Ŕ troppo vecchi non ambierai niente overcloccando la scheda video. Cmq non Ŕ quello il problema visto che la fx5200 supporta le directX 9.0.
    Per˛ se tu avessi avuto una geffo4 mx e il gioco richiede le direct x 8.1 non ti sarebbe servito a ninte l'overclock visto che Ŕ proprio un fatto di compatibilita non di velocita.
    CODICE AMICO 3DS: 5215 - 2505 - 0096 Oppini

Pag 1 di 3 123 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •