• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 18

Discussione: come faccio????

Cambio titolo
  1. #1
    Bannato L'avatar di moka
    Registrato il
    04-03
    LocalitÓ
    Milano
    Messaggi
    19.630

    come faccio????

    ho perso i driver della stampante!!!e ho formattato!!! come faccio ora a reinstallarla???la mia stampante Ŕ una lexmark x75 grazie a tutti

  2. #2
    Boom L'avatar di n00dles
    Registrato il
    04-04
    LocalitÓ
    Genova/Toulouse
    Messaggi
    1.807
    prova a cercare su internet

  3. #3
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102
    dal sito della stampante



  4. #4
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    LocalitÓ
    Apocalypse Void
    Messaggi
    17.888
    Citazione moka
    ho perso i driver della stampante!!!e ho formattato!!! come faccio ora a reinstallarla???la mia stampante Ŕ una lexmark x75 grazie a tutti
    http://www.lexmark.com/lexmark/chann...1_0_it,00.html
    trovi tutto li

    "Look at you, Hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?."


    "Remember Citadel"

    "Welcome back to Citadel station. We hope your somnolent healing stage went well. Today is the 6th day of November, year 2072."

  5. #5
    Bannato L'avatar di moka
    Registrato il
    04-03
    LocalitÓ
    Milano
    Messaggi
    19.630
    grazie mille!!!

  6. #6
    Bannato L'avatar di moka
    Registrato il
    04-03
    LocalitÓ
    Milano
    Messaggi
    19.630
    uffa..mi dice che la stampante non Ŕ collegata...ma Ŕ collegata ed accesa!!!

  7. #7
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Spingi bene il cavo usb.
    Inoltre, vai in Start -> Impostazione -> stampanti e fax

    Sotto il nome Lexmark c'Ŕ scritto se Ŕ in linea o no. Muovi il cavo usb fino a quando non vedi che Ŕ in linea.

  8. #8
    Bannato L'avatar di moka
    Registrato il
    04-03
    LocalitÓ
    Milano
    Messaggi
    19.630
    niente da fare,non ci riesco.
    la stampante Ŕ collegata bene perchŔ quando accendo mi dice rilevato nuovo hardware.
    Ultima modifica di moka; 18-08-2004 alle 14:05:45

  9. #9
    great teacer
    Ospite
    Citazione moka
    niente da fare,non ci riesco.
    la stampante Ŕ collegata bene perchŔ quando accendo mi dice rilevato uovo hardware.

  10. #10
    Bannato L'avatar di moka
    Registrato il
    04-03
    LocalitÓ
    Milano
    Messaggi
    19.630
    Citazione great teacer


































    fotty mi aiuti?

  11. #11
    Utente L'avatar di federico
    Registrato il
    10-02
    LocalitÓ
    Trecate
    Messaggi
    16.057
    scusa, ma non Ŕ riconosciuta da winzoz ?
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  12. #12
    Bannato L'avatar di moka
    Registrato il
    04-03
    LocalitÓ
    Milano
    Messaggi
    19.630
    Citazione federico
    scusa, ma non Ŕ riconosciuta da winzoz ?
    no!!! la mia stampante non la trova Ŕ una multifunzione della lexmark il modello si chiama x75....e tutto sto casino non sarebbe successo se non avessi perso il cd(o floppy???)con i driver!!!

  13. #13
    Utente L'avatar di federico
    Registrato il
    10-02
    LocalitÓ
    Trecate
    Messaggi
    16.057
    i driver ora li hai scaricati ?
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  14. #14
    Bannato L'avatar di moka
    Registrato il
    04-03
    LocalitÓ
    Milano
    Messaggi
    19.630
    Citazione federico
    i driver ora li hai scaricati ?

    si,ma schiaccio sul setup e mi dice che la stampante non Ŕ collegata....

  15. #15
    Utente L'avatar di federico
    Registrato il
    10-02
    LocalitÓ
    Trecate
    Messaggi
    16.057
    invece Ŕ collegata ?
    cmq prova a staccarla e riattaccarla.... alcuni driver invece ti dicono loro quando attacare la periferica
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •