• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 15 di 15

Discussione: Problema di installazione Modem ADSL.

Cambio titolo
  1. #1
    Utente L'avatar di Nemesis
    Registrato il
    10-02
    Località
    Sconosciuta
    Messaggi
    2.598

    Problema di installazione Modem ADSL.

    Ciao ragazzi, allora chiariamo subito: sono dichiaratamente un n00b per quanto riguarda Linux ma il fasciono di questo SO mi ha spinto ad installare la Mandrake 10.0 e a lanciarmi in questo pianeta a me sconosciuto.

    Arrivo al sodo, ho un Modem ADSL B-QUICK hm120dp della Ericsson e siccome non sapevo da che parte cominciare ho chiesto al fido Prometeo che cosa fare per farlo funzionare, mi è stato consigliato il sito Eciadsl con realtiva guida, ok fin qui tutto bene, dopo essermi procurato i driver .rpm e i Synch avvio Linux premo ctrl+alt+f2 mi loggo come Root e comincio a seguire passo passo la guida:

    Codice:
    # Mount /mnt/floppy
    # Cd /mnt/floppy
    Ok, già al primo comando mi scrive "accesso negato" o una cosa simile ma con Cd riesco adentrare nel floppy, mi dico "ok allora continuo", quindi vado per installare l'rpm e digito:

    Codice:
    # rpm -i eciadsl-usermode-0.9-2.i386.rpm
    Ecco, praticamente è qui che mi fermo, o meglio il sistema mi ferma...nasce un errore:

    RpmReadSignature Failed: Sign Size(16): BAD, read returned -1

    E chiude in bellezza dicendomi che non può installare il file.

    Ho commesso qualche errore? Sullo stesso sito ho letto di una patch da applicare ma non ci ho capito molto.

    Link: http://eciadsl.flashtux.org/

    Potete aiutarmi?

    $.t.a.r.s.
    "We are so young, our lives have just begun but already we are considering escape from this world. And we've waiting for so long for this moment to come, we're so anxious to be together, together in death. Won't you die tonight for love? This world is a cruel place and we're here only to lose, so before life tears us apart let's death bless me with you... This life ain't worth living."


  2. #2
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Mmmm... se usi il kernel 2.6.3 ti conviene tornare al 2.4.x, altrimenti dovresti patcharlo per far andare quei driver. Prova dal centro di controllo installazione pacchetti, installati il kernel-2.4.2X
    Che guida stai seguendo?
    Per l'errore di rpm, prova a riscaricare il pacchetto o a copiare i file nella tua home prima di installare:
    # cp /mnt/floppy/eciadsl-usermode-0.9-2.i386.rpm /home/nemesis


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  3. #3
    Utente L'avatar di Nemesis
    Registrato il
    10-02
    Località
    Sconosciuta
    Messaggi
    2.598
    Ecco, potreste mica farmi una piccola "legenda" di tutti quei codici?

    # Cd , # Mount, etc

    Ve ne sarei molto grato!

    Ah, come lo patcho il kernel, è troppo difficile per il momento?

    La guida che stò seguendo è:

    http://linuxhowtos.altervista.org/doc/eciadsl.txt

    $.t.a.r.s.
    "We are so young, our lives have just begun but already we are considering escape from this world. And we've waiting for so long for this moment to come, we're so anxious to be together, together in death. Won't you die tonight for love? This world is a cruel place and we're here only to lose, so before life tears us apart let's death bless me with you... This life ain't worth living."


  4. #4
    Utente L'avatar di Nemesis
    Registrato il
    10-02
    Località
    Sconosciuta
    Messaggi
    2.598
    Citazione Phoenix
    Mmmm... se usi il kernel 2.6.3 ti conviene tornare al 2.4.x, altrimenti dovresti patcharlo per far andare quei driver. Prova dal centro di controllo installazione pacchetti, installati il kernel-2.4.2X
    Che guida stai seguendo?
    Per l'errore di rpm, prova a riscaricare il pacchetto o a copiare i file nella tua home prima di installare:
    # cp /mnt/floppy/eciadsl-usermode-0.9-2.i386.rpm /home/nemesis
    La Mandrake 10.0 che tu sappia, di default che kernel monta?

    $.t.a.r.s.
    "We are so young, our lives have just begun but already we are considering escape from this world. And we've waiting for so long for this moment to come, we're so anxious to be together, together in death. Won't you die tonight for love? This world is a cruel place and we're here only to lose, so before life tears us apart let's death bless me with you... This life ain't worth living."


  5. #5
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Bella guida
    Di default ha il 2.6.3, comunque per saperlo digita
    $ uname -r

    non è tanto difficile patchare, più che altro ricompilare dopo aver patchato meglio se ti ambienti un po' prima.
    Per i comandi guarda qui (in particolare la terza sezione).


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  6. #6
    Utente L'avatar di Nemesis
    Registrato il
    10-02
    Località
    Sconosciuta
    Messaggi
    2.598
    Ho un DVD con il Kernel 2.6.4 mi consigli di installarlo?

    E se si, come faccio? ^^'

    E' ancora presente quel bug?

    Ah, grazie dell'aiuto!

    $.t.a.r.s.
    "We are so young, our lives have just begun but already we are considering escape from this world. And we've waiting for so long for this moment to come, we're so anxious to be together, together in death. Won't you die tonight for love? This world is a cruel place and we're here only to lose, so before life tears us apart let's death bless me with you... This life ain't worth living."


  7. #7
    Utente
    Registrato il
    10-02
    Messaggi
    2.367
    Citazione Nemesis
    Codice:
    # Mount /mnt/floppy
    # Cd /mnt/floppy
    Ok, già al primo comando mi scrive "accesso negato" o una cosa simile ma con Cd riesco adentrare nel floppy, mi dico "ok allora continuo", quindi vado per installare l'rpm e digito:
    [Informazione di servizio]
    Con Mandrake non occorre il comando mount si arrangia da sola a montare il dispositivo. [/]

  8. #8
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Citazione Nemesis
    Ho un DVD con il Kernel 2.6.4 mi consigli di installarlo?

    E se si, come faccio? ^^'

    E' ancora presente quel bug?

    Ah, grazie dell'aiuto!

    $.t.a.r.s.
    Ehm no, il 2.6.4 è sempre un 2.6
    Vai in rpmdrake e cerca tra i pacchetti "kernel-2.4", dovrebbe dirti che c'è il pacchetto kernel-2.4.24 o qualcosa di simile, digli di installarlo. Se non vado errato fa tutto lui, e al riavvio del PC puoi scegliere un'altra opzione che ti avvia Mandrake con il kernel 2.4 oltre all'opzione che te l'avvia con il 2.6.
    Magari qualcuno che ha Mandrake 10.0 saprà dirti con più precisione |)


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  9. #9
    Utente L'avatar di Nemesis
    Registrato il
    10-02
    Località
    Sconosciuta
    Messaggi
    2.598
    Ok, a quanto pare io e linux abbiamo dei discreti problemi di dialogo.

    Nuovo errore:

    Codice:
     
    error: Failed dependencies:
            ppp is needed by eciadsl-usermode-0.9-2
            /usr/bin/wish is needed by eciadsl-usermode-0.9-2
    Ho installato il kernel 2.4.25, ho avviato, ho configurato la "nuova connessione" in PPPoA e adesso non mi dice più ppp is needed etc etc.. ma rimane la stringa sotto...non capisco, manca qualche altro file?



    $.t.a.r.s.
    "We are so young, our lives have just begun but already we are considering escape from this world. And we've waiting for so long for this moment to come, we're so anxious to be together, together in death. Won't you die tonight for love? This world is a cruel place and we're here only to lose, so before life tears us apart let's death bless me with you... This life ain't worth living."


  10. #10
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    Eh sì, cerca questo wish tra i pacchetti e installa.


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  11. #11
    Utente
    Registrato il
    10-02
    Messaggi
    2.367
    Codice:
    wish
    ...non si finisce mai di imparare, utilissimo sto coso.

  12. #12
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    A che serve e in che razzo di pacchetto è in debian?


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  13. #13
    Utente L'avatar di Nemesis
    Registrato il
    10-02
    Località
    Sconosciuta
    Messaggi
    2.598
    Ragazzi, è normale che prorpio non lo trovo questo pacchetto da installare?

    Ho ordinato tutti i pacchetti in ordine alfabetico, ho sfogliato anche la directory /user/bin per trovare quel file...ma nulla.

    A questo punto non so davvero che fare per far funzionare questo benedetto modem.

    $.t.a.r.s.
    "We are so young, our lives have just begun but already we are considering escape from this world. And we've waiting for so long for this moment to come, we're so anxious to be together, together in death. Won't you die tonight for love? This world is a cruel place and we're here only to lose, so before life tears us apart let's death bless me with you... This life ain't worth living."


  14. #14
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Località
    Midwich Street
    Messaggi
    6.699
    digita $ urpmq wish dovrebbe trovarti il pacchetto (che puoi installare con # urpmi nomepacchetto )


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  15. #15
    Utente
    Registrato il
    10-02
    Messaggi
    2.367
    Wish è il programmino che ti permette di creare finestre grafiche attraverso un normale script di shell, usando tk.
    Quindi il pacchetto in Debian è tk8.4 ( almeno il mio ), per qunto riguarda Mandrake devi cercare tk oppure tcl/tk.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •