• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Problemone driver sk video

Cambio titolo
  1. #1
    The e.Druid Xperience L'avatar di Carolina Marquez
    Registrato il
    08-03
    LocalitÓ
    Crushridge
    Messaggi
    770

    Problemone driver sk video

    ho una 9600xt ho sempre utilizzato gli omega oggi mi han dato un problema e ho dovuto disinstallare i driver mo nn me li installa pi¨ cosa facciooooooooo

  2. #2
    pUtente
    Registrato il
    02-03
    LocalitÓ
    Cassago Brianza
    Messaggi
    10.847
    Per quale motivo non te li installa?
    Che messaggi di errore ti appaiono?

  3. #3
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    LocalitÓ
    Apocalypse Void
    Messaggi
    17.888
    probabilmente rimane qualche rimasuglio dei driver vecchi. fai pulizia manualmente

    "Look at you, Hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?."


    "Remember Citadel"

    "Welcome back to Citadel station. We hope your somnolent healing stage went well. Today is the 6th day of November, year 2072."

  4. #4
    pUtente
    Registrato il
    02-03
    LocalitÓ
    Cassago Brianza
    Messaggi
    10.847
    A me era capitata una cosa analoga, cioŔ dopo aver disinstallato i driver della scheda video mi era proprio scomparsa la scheda video nell' elenco della gestione periferiche...quindi installavo i driver, riavviavo ed ero punto a capo, senza nessun messaggio di errore per˛.
    DopodichŔ non mi si avviava del tutto e ho dovuto formattare.
    Tutto questo perchŔ ho Win pirata e dopo circa 1 mese (avevo FAT32, con NTFS non l'ha pi¨ fatto) va in blocco tutto (a me almeno Ŕ capitato cosý almeno).

  5. #5
    The e.Druid Xperience L'avatar di Carolina Marquez
    Registrato il
    08-03
    LocalitÓ
    Crushridge
    Messaggi
    770


    sapete aiutarmi ;_;

  6. #6
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Usa driver cleaner per togliere tutti i driver, riavvia, e prova a reinstallarli. (Consiglio quelli ufficiali)

    http://www.driverheaven.net/cleaner/

  7. #7
    Utente L'avatar di federico
    Registrato il
    10-02
    LocalitÓ
    Trecate
    Messaggi
    16.057
    installati i 4.8 ufficiale
    Twitter: @fbr89 @PolimiExhausted
    Anobii: federico89 Goodreads: federico

  8. #8
    The e.Druid Xperience L'avatar di Carolina Marquez
    Registrato il
    08-03
    LocalitÓ
    Crushridge
    Messaggi
    770
    grazie mille

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •