allora, tanto per tornare sull'argomento: ho H&d2 nuovo (fides, originale ) e lo volevo aggiornare, ho iniziato a scaricare la patch 1.3 poi la .4 e cos via fino alla .6!
Il problema che le devo installare in ordine ( ma va?! ) ma quando faccio partire la 1.3 mi dice che devo avere installato la 1.2 che per quella di base.....
Come faccio a risolvere?