• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: problemino sacred

Cambio titolo
  1. #1
    Scassamaroni di turno L'avatar di Tunderstorm
    Registrato il
    05-04
    Località
    Ironforge
    Messaggi
    6.116

    problemino sacred

    mentre lo avvio, molte volte mi manda lo skermo nero e si vede solo la barra delle applicazioni.
    nn posso fare altro ke riavviare il pc, nn posso neanke avviare task manager e terminare il programma.
    dato ke mi rode 1 po riavviare tutte le volte, sapete x caso come evitare questo problema?

    grazie a tutti in anticipo
    CPU: Intel Core i7-2600K @ 4.8GHz
    Motherboard:
    Asus P8Z68 Deluxe
    Memory:
    G.Skill Ripjaws-X 2x4GB 1600MHz
    VGA:
    XFX Radeon HD 6990
    Drive:
    1 x OCZ Vertex 3 240Gb + 1 x WD Caviar Black 1TB
    PSU:
    Corsair AX850W
    Case:
    Cooler Master HAF X
    CPU Heatsink:
    Noctua NH-D14

  2. #2
    Consumatum Est L'avatar di D14BL0S
    Registrato il
    02-04
    Messaggi
    1.601
    se è originale, ti conviene aspettare l'uscita della proxima patch, nn saprei proprio come aiutarti.. nel caso la tua sia 1 copia allora comprati il gioco originale

  3. #3
    Scassamaroni di turno L'avatar di Tunderstorm
    Registrato il
    05-04
    Località
    Ironforge
    Messaggi
    6.116
    e' originale, nn sono 1 pirata io...cmq grz, aspettero la patch
    CPU: Intel Core i7-2600K @ 4.8GHz
    Motherboard:
    Asus P8Z68 Deluxe
    Memory:
    G.Skill Ripjaws-X 2x4GB 1600MHz
    VGA:
    XFX Radeon HD 6990
    Drive:
    1 x OCZ Vertex 3 240Gb + 1 x WD Caviar Black 1TB
    PSU:
    Corsair AX850W
    Case:
    Cooler Master HAF X
    CPU Heatsink:
    Noctua NH-D14

  4. #4
    Consumatum Est L'avatar di D14BL0S
    Registrato il
    02-04
    Messaggi
    1.601
    Citazione Tunderstorm
    e' originale, nn sono 1 pirata io...cmq grz, aspettero la patch
    tieni anke presente ke usciranno 2 espansioni, x maggiori info vai nel Thread Ufficiale!! ciaoz!!

  5. #5
    Utente L'avatar di giles88
    Registrato il
    08-04
    Località
    Bevagna (PG) Ubria
    Messaggi
    52
    io avevo problemi di grafica e ho aggiornato i driver della scheda video e dopo tutto perfetto... potresti provare

  6. #6
    Utente L'avatar di Lord Magnithus
    Registrato il
    03-03
    Località
    Milano
    Messaggi
    1.433
    Citazione giles88
    io avevo problemi di grafica e ho aggiornato i driver della scheda video e dopo tutto perfetto... potresti provare
    Giusto nel dubbio puoi fare 2 cose: aggiornare tutti i driver possibili...
    o format c:

  7. #7
    Utente L'avatar di il_negromante
    Registrato il
    05-04
    Località
    Nn sono caxxi tuoi
    Messaggi
    2.454
    Prova a klikkare più volte [Tab+Alt]
    Dovrebbe portarti sul Desktop poi ci klikki di nuovo sopra e vedi se poi ti parte, oppure lo kiudi e lo fai ripartire
    Voglio na 406 come quella di Taxxi 2!!!
    Ma sopratutto vogliona una...

  8. #8
    America's Army RULEZ! L'avatar di Xavier Voo
    Registrato il
    07-04
    Località
    Lecce
    Messaggi
    414
    succede anche a me la stessa cosa
    ma a te succede quando dopo che ti sei connesso ,giochi?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •