• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 15 di 15

Discussione: Master Rallye - Problemi tecnici

Cambio titolo
  1. #1
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627

    Master Rallye - Problemi tecnici

    Utilizziamo questo thread per chiedere e fornire aiuto riguardo a eventuali problemi tecnici del gioco allegato a GMC BUDGET di settembre.

    Niente domande sulla data di uscita in edicola della rivista, di consegna agli abbonati, ecc.

    Qualche consiglio affinché sia possibile aiutarvi al meglio:
    • Indicate sempre scheda video, scheda audio, driver di entrambe le schede, processore, sistema operativo, ecc. Più informazioni ci fornite sul vostro PC maggiori saranno le possibilità di aiutarvi.
    • Se ne avete la possibilità, provate il gioco sul computer di un amico. Se sul suo va possiamo direttamente escludere un problema legato alla duplicazione del CD.
    • Non preoccupatevi, faremo di tutto per risolvere il problema, compresa la sostituzione del CD se necessario.

  2. #2
    Utente L'avatar di dominators
    Registrato il
    02-03
    Località
    TERZIGNO (NA)
    Messaggi
    47

    Master Rally 4X4 ke diventano invisibili

    Salve innanzitutto vi dico le configurazioni del mio pc

    Pentium 4 2.5GHz
    RAM 1 GB DDR
    HD 80GB+HD120GB
    Scheda video NVIDIA GeForge4 FX5200 128MB DDR direct X 9
    Sistema operativo Windows XP Professional ®

    il problema ke ho riscontrato nel gioco lo rivelo subito se cambio le impostazioni dello skermo e le porto a 800X600 le 4X4 diventano invisibili vedo solo le ruote.Ritorno alle impostazioni di DEFAULT x 1 po' le auto rimangono sullo skermo dopo un poco di pista scompaiono e restano solo le ruote.


    Sapete dirmi il xkè??

  3. #3
    WLF L'avatar di m@x_89
    Registrato il
    08-04
    Località
    provincia rimini
    Messaggi
    993
    io vi posso dare un consiglio: se vi va a scatti provate a disattivare ilT&L dalle impostazioni video. con me ha funzionato

  4. #4
    Utente L'avatar di Goku SSJ 58
    Registrato il
    08-03
    Messaggi
    11.475
    Citazione dominators
    Salve innanzitutto vi dico le configurazioni del mio pc

    Pentium 4 2.5GHz
    RAM 1 GB DDR
    HD 80GB+HD120GB
    Scheda video NVIDIA GeForge4 FX5200 128MB DDR direct X 9
    Sistema operativo Windows XP Professional ®

    il problema ke ho riscontrato nel gioco lo rivelo subito se cambio le impostazioni dello skermo e le porto a 800X600 le 4X4 diventano invisibili vedo solo le ruote.Ritorno alle impostazioni di DEFAULT x 1 po' le auto rimangono sullo skermo dopo un poco di pista scompaiono e restano solo le ruote.


    Sapete dirmi il xkè??
    Prova ad installare i driver aggiornati per la scheda video...
    Achievements gogna Natale 2013 di Mondo Computer 105 DP Ottenuti



    Achievements gogna Estate 2014 di Mondo Computer 1060 DP Ottenuti


  5. #5
    EdivaD 91
    Ospite
    Salve,anchio ho avuto dei problemi.
    Quando avvio il gioco ed arrivo alla schermata di selezione tutto va pianissimo,mentre,avviando la partita il gioco e fluidissimo.Poi ogni volta che inizio una gara si vedono solo le ruote della macchina e solo dopo aver sbattuto contro qualcosa si riesce a vedere la carrozzeria.
    il mio sistema è:
    Pentium 4,windows XP
    256mb di ram
    2.4 Ghz
    geforce 5200 128 mb
    60 gb di spazio
    lettore cd atapi 52X
    Hard disk matrox

  6. #6
    Utente
    Registrato il
    08-04
    Messaggi
    3
    Ciao! Qui invece il gioco non parte nemmeno!
    Si installa e quando lo si lancia schermata nera e bam, non se ne esce.. se non riavviando.

    PII 350Mhz 64 Ram
    scheda video matrox millennium g200 lettore 52x LG.

  7. #7
    Utente L'avatar di lovaz
    Registrato il
    01-03
    Messaggi
    445
    Citazione emmex
    Ciao! Qui invece il gioco non parte nemmeno!
    Si installa e quando lo si lancia schermata nera e bam, non se ne esce.. se non riavviando.

    PII 350Mhz 64 Ram
    scheda video matrox millennium g200 lettore 52x LG.
    I requisiti minimi sarebbero processore a 400 mhz e sk video a 16 mega...
    La g200 quanta memoria ha?

  8. #8
    Utente
    Registrato il
    08-04
    Messaggi
    3
    Citazione lovaz
    I requisiti minimi sarebbero processore a 400 mhz e sk video a 16 mega...
    La g200 quanta memoria ha?
    Modello : Matrox MGA-G200 AGP - Italiano
    Memoria Totale : 30MB (8MB Video) (22MB AGP)
    Memoria Texture : 30MB

    poca eh?

  9. #9
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Citazione emmex
    Ciao! Qui invece il gioco non parte nemmeno!
    Si installa e quando lo si lancia schermata nera e bam, non se ne esce.. se non riavviando.

    PII 350Mhz 64 Ram
    scheda video matrox millennium g200 lettore 52x LG.
    Sarei pronto a scommettere che si tratta di un problema di driver della scheda video... purtroppo molti giochi non vanno d'accordissimo con le G200-G400 di Matrox...

  10. #10
    Utente L'avatar di dany1984
    Registrato il
    11-03
    Località
    Glasgow
    Messaggi
    2.194
    Citazione EdivaD 91
    Salve,anchio ho avuto dei problemi.
    Quando avvio il gioco ed arrivo alla schermata di selezione tutto va pianissimo,mentre,avviando la partita il gioco e fluidissimo.Poi ogni volta che inizio una gara si vedono solo le ruote della macchina e solo dopo aver sbattuto contro qualcosa si riesce a vedere la carrozzeria.
    il mio sistema è:
    Pentium 4,windows XP
    256mb di ram
    2.4 Ghz
    geforce 5200 128 mb
    60 gb di spazio
    lettore cd atapi 52X
    Hard disk matrox
    Prova a premere il tasto Canc per cambiare visuale!

  11. #11
    Utente
    Registrato il
    08-04
    Messaggi
    3
    Citazione gorman
    Sarei pronto a scommettere che si tratta di un problema di driver della scheda video... purtroppo molti giochi non vanno d'accordissimo con le G200-G400 di Matrox...
    lo terrò presente, grazie.
    nel frattempo.. metto il cd tra i giochi del cane..
    aaaaah..
    che vita.

  12. #12
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Citazione emmex
    Modello : Matrox MGA-G200 AGP - Italiano
    Memoria Totale : 30MB (8MB Video) (22MB AGP)
    Memoria Texture : 30MB

    poca eh?
    Beh, sì. Quando si parla di memoria della scheda non ci si riferisce certo a quella accessibile attraverso il bus AGP.

  13. #13
    EdivaD 91
    Ospite
    Maledizione!Ho perso master rally

  14. #14
    Metroid Fanboid L'avatar di true Gek
    Registrato il
    02-04
    Località
    Padova - Periferia
    Messaggi
    30.536
    Allora
    PIII 700 Mhz
    128 Mb Ram
    Nvidia geforce FX 5200
    Allora va molto a scatti...Pensate che NFSU e Fluidissimo rispetto a MR sul mio PC
    Poi se diminuisco le impostazioni gfafiche il gioco rallenta in maniera impressionante!!!Cosa posso fare???

  15. #15
    Maestro di Sorcere L'avatar di Nevernine 86
    Registrato il
    08-04
    Località
    Davanti al mio Computer
    Messaggi
    84
    Citazione EdivaD 91
    Salve,anchio ho avuto dei problemi.
    Quando avvio il gioco ed arrivo alla schermata di selezione tutto va pianissimo,mentre,avviando la partita il gioco e fluidissimo.Poi ogni volta che inizio una gara si vedono solo le ruote della macchina e solo dopo aver sbattuto contro qualcosa si riesce a vedere la carrozzeria.
    il mio sistema è:
    Pentium 4,windows XP
    256mb di ram
    2.4 Ghz
    geforce 5200 128 mb
    60 gb di spazio
    lettore cd atapi 52X
    Hard disk matrox
    Bene! A me invece succede il contrario! all'inizio il gioco scorre fluidissimo, ma andando avanti dopo un po rallenta sempre di più nei cambi di menù tanto che tante volte sono costretto a usare ALT + F4!!
    Anche a me inoltre ogni tanto spariscono tracciati di pista!
    La Scheda video è aggiornata!
    Ho un P4 3.00 Ghz
    geForce FX 5200 128mb
    directX 9.0b
    512 Ram
    chi mi puo aiutare a riavere indietro la mia pista?
    Vi prego Aiuto!
    Il computer non è una macchina intelligente che aiuta gli stupidi, ma una macchina stupida che funziona solo nelle mani delle persone intelligenti...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •