• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 16

Discussione: Sacred noooo!!! Aiuto!!!!!!

Cambio titolo
  1. #1
    SNAKE fan88
    Ospite

    Arrabbiato Sacred noooo!!! Aiuto!!!!!!

    rag ho comprato oggi sacred e l'ho installato, ma appena l'ho fatto partire lo schermo nero, si sente solo la musica dell'intro iniziale e poi tutto nero e non succede niente!!!!!!! sul task manager inoltre mi dice che l'applicazione non risponde! Perch!!!! Cosa significa st problema??? come lo risolvo???aiuto!!!!!!1 8( 8(

  2. #2
    Il marchiato L'avatar di Gatsu21
    Registrato il
    05-04
    Localit
    Sassari
    Messaggi
    1.441
    Citazione SNAKE fan88
    rag ho comprato oggi sacred e l'ho installato, ma appena l'ho fatto partire lo schermo nero, si sente solo la musica dell'intro iniziale e poi tutto nero e non succede niente!!!!!!! sul task manager inoltre mi dice che l'applicazione non risponde! Perch!!!! Cosa significa st problema??? come lo risolvo???aiuto!!!!!!1 8( 8(
    Prova a reinstallarlo! Non so se c' qualche patch, prova a controllare!

  3. #3
    Utente
    Registrato il
    08-04
    Messaggi
    267
    che pc hai?

  4. #4
    SNAKE fan88
    Ospite
    Citazione Sh0D4n
    che pc hai?
    Athlon xp 2800
    geffo fx 5200 (ultimo driver)
    512 di ram
    e che altro vuoi sapere?

  5. #5
    SNAKE fan88
    Ospite
    allora? nessuno mi risponde?

  6. #6
    Il marchiato L'avatar di Gatsu21
    Registrato il
    05-04
    Localit
    Sassari
    Messaggi
    1.441
    Citazione SNAKE fan88
    Athlon xp 2800
    geffo fx 5200 (ultimo driver)
    512 di ram
    e che altro vuoi sapere?
    S.o.? I requisiti minimi ci rientrano in pieno!
    Prova ripeto a reistallarlo!

  7. #7
    SNAKE fan88
    Ospite
    Citazione Gatsu21
    S.o.? I requisiti minimi ci rientrano in pieno!
    Prova ripeto a reistallarlo!
    S.O. l'xp!!
    m provo a ved se ci sta na patch e poi vi dico.

  8. #8
    Utente L'avatar di giles88
    Registrato il
    08-04
    Localit
    Bevagna (PG) Ubria
    Messaggi
    52
    aggiorna i driver della scheda video

  9. #9
    ~Areria~ L'avatar di Kite86
    Registrato il
    04-04
    Localit
    Segrate
    Messaggi
    2.637
    La patch non ancora uscita... prova a reinstallarlo.
    A me succedeva la stessa cosa con NFSU in quel caso ho abbassato il refresh dello schermo prova, non si sa mai
    CPU: AMD Phenom X4 955 BE
    MotherBoard: ASUS M4A77TD
    VGA: SAPPHIRE Radeon HD5770 1Gb
    RAM: CORSAIR DDR3 1333Mhz XMS3 4Gb
    HD: SEAGATE Barracuda 7200.11 320GB SATA2 16MB
    ALI: Corsair CMPSU-620HXEU
    CASE: Cooler Master XCALADE CM 690

  10. #10
    Utente L'avatar di endymion76
    Registrato il
    04-04
    Localit
    Limbiate (MI)
    Messaggi
    119
    Installa l'ultima patch disponibile (1.66 ufficiale), togli l'antialiasing dai driver e abilita la modalit di compatibilit video sulla schermata di configurazione di Sacred.
    Dovrebbe risolvere i tuoi problemi.
    Ovviamente assicurati di aver installato le directx 9.0.

    augh.-

  11. #11
    Utente L'avatar di kern
    Registrato il
    08-04
    Messaggi
    261
    B aspetta la patch italiana prima di installarne una in inglese ...cmq L's.o. non credo che sia....prova a reinstallare e a controllare i driver della scheda video

  12. #12
    Nothing to no one L'avatar di Toad
    Registrato il
    07-03
    Localit
    Vigevano
    Messaggi
    12.470
    Aggiorna i driver,ricordati che il tuo monitor deve supportre la modalit 1024X768,ma penso che la supporti.


  13. #13
    SNAKE fan88
    Ospite
    tutto risolto , era na caxxata , ho disattivato i filmati grazie a tutti cmq.

  14. #14
    Utente L'avatar di kern
    Registrato il
    08-04
    Messaggi
    261

  15. #15
    Nothing to no one L'avatar di Toad
    Registrato il
    07-03
    Localit
    Vigevano
    Messaggi
    12.470
    Citazione SNAKE fan88
    tutto risolto , era na caxxata , ho disattivato i filmati grazie a tutti cmq.
    Panico per niente.

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •