• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Secondo voi, HELP

Cambio titolo
  1. #1
    Moderatore Apple L'avatar di sgtbash
    Registrato il
    10-02
    Località
    Catania
    Messaggi
    8.296

    Secondo voi, HELP

    Ho una V8460 basata su processore nvidia Ti4600. Da un pò di tempo rilevo alcuni problemi. Apro i giochi, gioco per un pò ad un certo punto l'immagine si blocca, a questo punto o si sblocca e si continua a giocare in attesa di un nuovo blocco, o blocca il gioco ( non il pc che rimane riutilizzabile attraverso task manager). Questo con 3dmark, CS:s, DoomIII, Far Cry ma non con Worms 3d e con Half Life e mod. Secondo voi la scheda è morta?
    Ultima modifica di sgtbash; 23-08-2004 alle 16:16:09

    An a day keeps microsoft away | Il nostro punto di Vista? Mac OS X 10.5 Leopard

    Moderazione in rosso e grassetto. Chiarimenti ne Il forum del forum o in privato.

  2. #2
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Magari morta no, ma probabilmente è agonizzante. Ovviamente avrai già provato ad aggiornare tutto l'aggiornabile (quindi manco perdo tempo a consigliarti di farlo), puoi provare a reinstallare i giochi cha danno problemi, se hai qualcosa overclockato puoi provare a downclockare tutto in default, modifica dal bios l'AGP aperture size, non mi viene altro in mente, se ogniuna di queste prove non dà esito positivo, la possibilità che la scheda sia sul punto di guastarsi definitivamente aumentano.

  3. #3
    Moderatore Apple L'avatar di sgtbash
    Registrato il
    10-02
    Località
    Catania
    Messaggi
    8.296
    Citazione Sanzo
    Magari morta no, ma probabilmente è agonizzante. Ovviamente avrai già provato ad aggiornare tutto l'aggiornabile (quindi manco perdo tempo a consigliarti di farlo), puoi provare a reinstallare i giochi cha danno problemi, se hai qualcosa overclockato puoi provare a downclockare tutto in default, modifica dal bios l'AGP aperture size, non mi viene altro in mente, se ogniuna di queste prove non dà esito positivo, la possibilità che la scheda sia sul punto di guastarsi definitivamente aumentano.
    Sì infatti, i driver sono già aggiornati, dinstallati, provati con la beta, senza beta ect. Ho provato con far cry addirittura con un format di distanza e niente. Ho già downclockato la scheda alle frequenze di default. Per la modifica dal bios dell'AGP aperture size non so cosa sia, mi documento e provvedo, in ogni caso molte grazie

    An a day keeps microsoft away | Il nostro punto di Vista? Mac OS X 10.5 Leopard

    Moderazione in rosso e grassetto. Chiarimenti ne Il forum del forum o in privato.

  4. #4
    Moderatore Apple L'avatar di sgtbash
    Registrato il
    10-02
    Località
    Catania
    Messaggi
    8.296
    Citazione sgtbash
    Per la modifica dal bios dell'AGP aperture size non so cosa sia, mi documento e provvedo, in ogni caso molte grazie
    Pazzesco ora sembra tutto funzionare, sembra impossibile ma è così, ho modificato l'agp aperture size da 64 a 128, come è la mia ram della sv, e 3dmark funziona alla perfezione, dopo proverò con DoomIII e Far Cry

    An a day keeps microsoft away | Il nostro punto di Vista? Mac OS X 10.5 Leopard

    Moderazione in rosso e grassetto. Chiarimenti ne Il forum del forum o in privato.

  5. #5
    Moderatore Apple L'avatar di sgtbash
    Registrato il
    10-02
    Località
    Catania
    Messaggi
    8.296
    Citazione sgtbash
    Pazzesco ora sembra tutto funzionare, sembra impossibile ma è così, ho modificato l'agp aperture size da 64 a 128, come è la mia ram della sv, e 3dmark funziona alla perfezione, dopo proverò con DoomIII e Far Cry
    Era solo un'impressione, ora è tornato tutto come prima, consigli?

    An a day keeps microsoft away | Il nostro punto di Vista? Mac OS X 10.5 Leopard

    Moderazione in rosso e grassetto. Chiarimenti ne Il forum del forum o in privato.

  6. #6
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Hai la possibilità di valutare quanto riscalda ? magari è un problema di temperature, anche se in teoria se così fosse, non dovrebbe apparire niente sullo schermo, invece a quanto pare a te ti si impallano solo alcuni giochi, ma per il resto il PC continua ad andare. Non mi è mai capitata una cosa simile, e la trovo molto insolita, quindi provale tutte.

  7. #7
    Utente
    Registrato il
    08-04
    Messaggi
    267
    Citazione sgtbash
    Era solo un'impressione, ora è tornato tutto come prima, consigli?
    gioca a pc aperto, magari con un ventilatore puntato sul case. imposta l'agp 8X

  8. #8
    Moderatore Apple L'avatar di sgtbash
    Registrato il
    10-02
    Località
    Catania
    Messaggi
    8.296
    Citazione Sh0D4n
    gioca a pc aperto, magari con un ventilatore puntato sul case. imposta l'agp 8X
    Già il pc aperto, già c'è una ventola aggiuntiva puntata sulla scheda video, l'agp a 8x non lo posso impostare perchè non è supportata nè dalla motherboard nè dalla sv.
    Bah ormai mi sono arreso, ho preparato il preventivo per un nuovo pc, visto che sostituire una sv con agp4x sarebbe difficile..


    AMD Athlon64 (K8) 3500+ (Socket 939)
    ASUS A8V Del Ath.64 sock.939 VIAKT800Pro SATA Raid
    XSX GEFORCE 6800GT 256mb
    Corsair TWINX 1024-3200XL


    Cambio solo questo, mi dovrebbe andare tutto sui 1200 euro.

    An a day keeps microsoft away | Il nostro punto di Vista? Mac OS X 10.5 Leopard

    Moderazione in rosso e grassetto. Chiarimenti ne Il forum del forum o in privato.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •