• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: nuovi driver x voodoo3/4/5 win2k/xp

Cambio titolo
  1. #1
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852

    nuovi driver x voodoo3/4/5 win2k/xp

    Su www.3dfxzone.it sono disponibili i nuovi amigamerlin 2.5 S.E.

    Due le novitÓ salienti introdotte in questa release (6.75mb, 3dfx Tools incluse): una nuova sezione GLide ed una migliore compatibilitÓ con i sistemi operativi aggiornati con le MS DirectX 9.
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  2. #2
    Utente L'avatar di wolfsoul
    Registrato il
    10-02
    Messaggi
    182
    gli amigamerlin 2.5 sono conpatibili con le Voodoo 3 3000?
    PerchŔ ho letto da qualke parte che i 2.9 sono solo x le voodoo 4/5, confermi?

  3. #3
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852
    i 2.9 sono x win9x/me e purtroppo sono compatibili solo con voodoo4 e 5. I 2.5 S.E. da quel che ne so funziano anche sulla voodoo3 ( i driver x win9x/me sono fondalmente diversi nel core da quelli x win2k/xp. Nei 2.9 win9x/me la compatibiltÓ con la voodoo3 andata persa ma dovrebbe essere recuperata nella prox release)
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  4. #4
    Utente L'avatar di wolfsoul
    Registrato il
    10-02
    Messaggi
    182
    Quindi sulla mia Voodoo 3 3000 i 2.5 li posso installare tranquillamente, giusto?

  5. #5
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852
    i 2.5 s.e. win2k/xp si, senn˛ avrebbero scritto chiaramente "solo x voodoo4/5"
    Ultima modifica di PredatorXP; 3-01-2003 alle 19:54:07
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  6. #6
    Utente L'avatar di wolfsoul
    Registrato il
    10-02
    Messaggi
    182
    Inviato da PredatorXP
    i 2.5 s.e. win2k/xp si, senn˛ avrebbero scritto chiaramente "solo x voodoo4/5"
    io ho Win98 x˛, funzionano lo stesso?

  7. #7
    Immortale L'avatar di PredatorXP
    Registrato il
    10-02
    LocalitÓ
    Parma
    Messaggi
    852
    no
    My PC --> link

    Pezzi che non uso (e possibili di vendita) --> link

  8. #8
    Utente L'avatar di wolfsoul
    Registrato il
    10-02
    Messaggi
    182
    Inviato da PredatorXP
    no
    E CHE CAXX... meno male che tra poco cambio scheda...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •