• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 3 di 3

Discussione: Problemi di driver con Doom3

Cambio titolo
  1. #1
    Utente L'avatar di Predator5
    Registrato il
    10-02
    Località
    UNCHIO(verbania)
    Messaggi
    122

    Problemi di driver con Doom3

    Ciao a tutti.Un mio amico ha appena acquistato doom3 ma non fa in tempo a iniziare la partita che gli si blocca il pc.Penso proprio siano i driver della scheda video.
    Ha un AMD athlon xp 3000+,512 di ram ddr a 400Mhz,la scheda madre supporta l'agp 8x(non so il modello) e ha la gforce fx 5900 da 128 mega.
    Sono stati provati i forceware56.72 e il pc si blocca,mentre con quelli dati in dotazione con la scheda video vengono visualizzati errori video da tutte la parti(però va via liscio anche al max di dettagli).Penso che questi ultimi siano dei vecche detonator.Se qualcuno ha riscontrato lo stesso problema e l'ha risolto(o sa come risolverlo) me lo potrebbe dire?grazie e ciao!
    <PR5>

  2. #2
    C U T 'N' P A S T E L'avatar di DiAbLoS
    Registrato il
    10-02
    Località
    Noir York City
    Messaggi
    1.390
    Digli di installarsi i 61.77

    Change my pitch up, smack my bitch up !

  3. #3
    Utente L'avatar di Capirex 65
    Registrato il
    06-04
    Località
    Prato
    Messaggi
    10.307

    Esclamazione

    Citazione Predator5
    Ciao a tutti.Un mio amico ha appena acquistato doom3 ma non fa in tempo a iniziare la partita che gli si blocca il pc.Penso proprio siano i driver della scheda video.
    Ha un AMD athlon xp 3000+,512 di ram ddr a 400Mhz,la scheda madre supporta l'agp 8x(non so il modello) e ha la gforce fx 5900 da 128 mega.
    Sono stati provati i forceware56.72 e il pc si blocca,mentre con quelli dati in dotazione con la scheda video vengono visualizzati errori video da tutte la parti(però va via liscio anche al max di dettagli).Penso che questi ultimi siano dei vecche detonator.Se qualcuno ha riscontrato lo stesso problema e l'ha risolto(o sa come risolverlo) me lo potrebbe dire?grazie e ciao!
    io uso i 56.72 e non mi ha dato problemi, cmq dovrebbe mettere i più recenti che ci sono ora o provare a reinstallare il gioco!!!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •