• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Problemi Pc Nuovo

Cambio titolo
  1. #1
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003

    Problemi Pc Nuovo

    Allora, alla mia ragazza hanno appena consegnato il pc nuovo (montato da un paio di amici). Sembra andare tutto, salvo che poi si presentano diversi problemi:

    1. già nella creazione delle partizioni si trovano 8-10 cluster danneggiati.
    2. le installazioni si inkiodano tutte. Win98se da i soliti errori che però non ho mai visto in una installazioni (nell'uso si...) tipo "<processo> ha causato un errore irreversibile in EMM386.exe bla bla bla..". Alla fine si inkioda ed abortisce. Linux mdk si blocca andando addirittura in kernel panik!

    quindi non ho ben capito se è un problema hardware (cd e dvd seppur presi dal pc vecchio funzionano, è sicuro) che però non so cosa riguardi. Le partizioni dopo una "scandiskata" non danno più problemi.. può essere il barton 2800+? o la mobo (asus a7v8x-x via kt400 3ddram agp 8x)?
    L'hard disk è un Maxtor Diamond Plus udma 133 7200 rpm (2mb di cache).

    ditemi voi, sapete come risolvere i problemi?

  2. #2
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    Località
    Firenze
    Messaggi
    5.102
    prova ad installare windoz xp



  3. #3
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003
    non ha un partizionatore integrato, per cui ho creo le partizioni prima o niente.. crearle prima significa avere cluster danneggiati però..

    cmq m'ha mandato un mex la mia ragazza stamattina, neppure quello va.. (immaginas..)

  4. #4
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    Località
    Firenze
    Messaggi
    5.102
    Citazione red.devil
    non ha un partizionatore integrato, per cui ho creo le partizioni prima o niente.. crearle prima significa avere cluster danneggiati però..

    cmq m'ha mandato un mex la mia ragazza stamattina, neppure quello va.. (immaginas..)
    prova a cambiare hard disk



  5. #5
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003
    già, il problema è che dovrei contattare fornitore & co prima.. che pacco..

    però ho sempre il dubbio che non sia quello, o almeno, non sia solo quello il problema. Infatti gli errori ci sono sia che si installi da HD che da Cd.. mah.. non ci capisco più una mazza..

  6. #6
    Bannato L'avatar di OcTaGoN
    Registrato il
    05-04
    Località
    La CAPITALE!!!
    Messaggi
    2.437
    Citazione red.devil
    già, il problema è che dovrei contattare fornitore & co prima.. che pacco..

    però ho sempre il dubbio che non sia quello, o almeno, non sia solo quello il problema. Infatti gli errori ci sono sia che si installi da HD che da Cd.. mah.. non ci capisco più una mazza..
    fai un backup del tuo hard disk, poi formattalo e provalo sul pc della tua raga...

  7. #7
    ISWT - Ad Vitam Aeternam L'avatar di red.devil
    Registrato il
    02-03
    Località
    London • UK
    Messaggi
    3.003
    anche questa è un'idea.. domani vado a trovarla e provo.. speriamo che funzi!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •