• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: Problema con FFVII edizione italiana

Cambio titolo
  1. #1
    Utente L'avatar di Civiz
    Registrato il
    10-03
    Messaggi
    39

    Problema con FFVII edizione italiana

    Ho appena installato la versione italiana di questo gioco fantastico,ma ho dei problemi relativi alla grafica...ho un pentium IV 2800,512 ram,scheda video nvidia geforce4 mx 128mb,sistema operativo win xp home edition...a cosa pu˛ essere dovuto?Vi prego aiutatemi!

  2. #2
    Unforgivable L'avatar di Thorin
    Registrato il
    05-03
    LocalitÓ
    London
    Messaggi
    9.972
    Disattiva l'nvidia fix.


  3. #3
    Utente L'avatar di Civiz
    Registrato il
    10-03
    Messaggi
    39
    Niente da fare,rimane sempre quel colorito verdognolo/pixelloso nel filmato d'apertura...cosa pu˛ essere?

  4. #4
    Utente L'avatar di Epyon87
    Registrato il
    07-04
    LocalitÓ
    Ferrara
    Messaggi
    2.478
    Anch'io sto giocando alla versione italiana....per˛ per play station!!finora nn mi ha acora dato problemi...speriamo bene!!Ŕ anche ben fatta!!

  5. #5
    Traduttore L'avatar di Sephiroth
    Registrato il
    10-02
    LocalitÓ
    Messina
    Messaggi
    11.536
    Citazione Civiz
    Niente da fare,rimane sempre quel colorito verdognolo/pixelloso nel filmato d'apertura...cosa pu˛ essere?
    Stai usando i filmati in Divx dei SadNES?
    Per fargli funzionare bene devi attivare alcune opzioni nel codec divx, tutto Ŕ scritto nel loro readme.
    Sephiroth 1311
    ****************
    membro di SadNES cITy
    I gruppo italiano di traduzione ROM
    http://www.sadnescity.it
    ****************
    "Vi scongiuro fratelli, rimanete fedeli alla terra e non credete a quelli che vi parlano di sovraterrene speranze, essi sono dispregiatori della vita, sono avvelenati, che siano maledetti!" Friedrich Nietzsche

  6. #6
    Utente L'avatar di Civiz
    Registrato il
    10-03
    Messaggi
    39
    Citazione Sephiroth
    Stai usando i filmati in Divx dei SadNES?
    Per fargli funzionare bene devi attivare alcune opzioni nel codec divx, tutto Ŕ scritto nel loro readme.
    Tu nn sai come vanno settati per caso?Nn riesco a trovare il readme...

  7. #7
    Utente L'avatar di Civiz
    Registrato il
    10-03
    Messaggi
    39
    Come nn detto,ho risolto grazie!

  8. #8
    Dimension Hatr÷ss L'avatar di Slayer
    Registrato il
    02-03
    LocalitÓ
    Milano
    Messaggi
    25.651
    A me succede un'altra cosa: dopo aver settato il codec DiVX, lancio il gioco ma dopo un paio di secondi mi esce automaticamente al desktop

  9. #9
    Utente L'avatar di Ray 619
    Registrato il
    09-04
    Messaggi
    4
    Io invece ho un altro problema...non mi installa la patch perchŔ dice che il file magic.nonmiricordo+ Ŕ "corrupted"....che faccio???

  10. #10

  11. #11
    Dimension Hatr÷ss L'avatar di Slayer
    Registrato il
    02-03
    LocalitÓ
    Milano
    Messaggi
    25.651

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •