• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 13 di 13

Discussione: Tastiera in cs

Cambio titolo
  1. #1
    Utente
    Registrato il
    06-04
    Messaggi
    264

    Tastiera in cs

    Mi lagga, che posso fare? Aiuto....e anke il mouse qualche volta si impianta

  2. #2
    ciuaz!!!
    Ospite
    la tastiera lagga? scaricatene da internet un'altra

  3. #3
    Utente
    Registrato il
    06-04
    Messaggi
    264
    ..................che umorismo................cmq quando mi muovo ad es a sx... e poi cambio e schiaccio il tasto x andare a dx non cambia direzione subito ma dopo 1 o 2 secondi.. che problema puo avere?

  4. #4
    ciuaz!!!
    Ospite
    il problema della connessione e non della tastiera!

  5. #5
    Utente
    Registrato il
    06-04
    Messaggi
    264
    il problema che da 10 giiorni mi fa cosi..pure io ho pensato alla connesisone ma i fps non scendono mai sotto i 40 e poi mi succede solo con cs

  6. #6
    ciuaz!!!
    Ospite
    i fps dipendono dalla scheda video. forse sono degli spyware.
    scarica adaware o spybot search and destroy

  7. #7
    Utente
    Registrato il
    06-04
    Messaggi
    264
    io spero che non sia la sv, una supphire 9800se quindi non dovrebbe essere lei, cmq provo con adware x vedere se quello il problema (spyware)

  8. #8
    ciuaz!!!
    Ospite
    sicuramente non lei il problema. hai chiuso tutti i programmi in background (tipo emule)?

    prova a fare una deframmentazione del disco

  9. #9
    Utente
    Registrato il
    06-04
    Messaggi
    264
    si emule non l ho aperto e provo ad ottimizzare il pc.... speriamo

  10. #10
    Utente
    Registrato il
    06-04
    Messaggi
    264
    niente da fare....*****....xche fa cosi.....io non so che fare

  11. #11
    Utente L'avatar di H2o rulez
    Registrato il
    07-04
    Messaggi
    203
    che connessione hai?

  12. #12
    Utente
    Registrato il
    06-04
    Messaggi
    264
    adsl alice 640

  13. #13
    Utente
    Registrato il
    06-04
    Messaggi
    264
    ora ho provato a mettere i 4.3 catalyst, prima avevo i 4.8 magari cosi funzionano, xche mi succede quando calano i fps

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •