• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Ho un problemino coi trucchi...

Cambio titolo
  1. #1
    Utente L'avatar di Impa
    Registrato il
    10-03
    Messaggi
    294

    Infelice Problema trucchi...

    Scusatemi... ma non riesco a fare funzionare i trucchi di Knights of the Old Repubblic..
    ho letto due modi.. uno mi dice di scrivere "EnableCheats=1" subito sotto GameOptions, e un altro in fondo di tutta la lista dello stesso titolo, poi entrambi dicono di premere "~" (che a quanto pare corrisponde a "\") durante il gioco..
    io ho provato ad inserire la frase in entrambi i modi, ma durante il gioco non succede mai niente. dovrebbe aprirsi una finestra in basso dello schermo..ma niente..


    e forse la stessa cosa mi era successo con NeverWinter.. forse per..



    sapete aiutarmi?
    Ultima modifica di Impa; 8-09-2004 alle 10:59:33
    MasterMoon

  2. #2
    Mic_Dragonsword
    Ospite
    Bhe mettere i trucchi e' piuttosto seccante perche il tilde sarebbe x le tastiere americane e quindi dovresti modificare da Start->Pannello Di Controllo->Opzioni internazionali e della lingua (o simil)->Lingue->Dettagli->Aggiungi-> E inserisci Inglese (Stati Uniti) poi ti metti dei tasti rapidi x andare da Inglese a Italiano (impostazione tasti) Usi \ che nelle tastiere americane e' tilde... e ti metti i trucchi.. e se nn ricordo male se premevi tab te li mostrava


    Il metodo funziona basta solo nn dimenticarsi le combinazioni di tasti

  3. #3
    Utente L'avatar di Impa
    Registrato il
    10-03
    Messaggi
    294
    Grazie davvero!
    MasterMoon

  4. #4
    Mic_Dragonsword
    Ospite
    E' stato un piacere, ah questa storia della lingua della tastiera vale anche per altri giochi americani dove nn si apre la console.

  5. #5
    Utente L'avatar di Impa
    Registrato il
    10-03
    Messaggi
    294

    Infelice

    ecco.. come posso dire..
    non funziona lo stesso! 8(

    in compenso grazie a te mi funzionano quelli di Neverwinter!

    ma a Kotor no...
    MasterMoon

  6. #6
    Mic_Dragonsword
    Ospite
    Uhm strano... di solito e' lo \ che equivale alla tilde.. bhe hai provato altri tasti nella modalit americana?

  7. #7
    Utente L'avatar di Impa
    Registrato il
    10-03
    Messaggi
    294
    s, ma sembra che durante il gioco la tastiera serva solamente per i comandi di gioco, e non permetta assolutamente di scivere.
    a NWN ho dovuto attivare la tastiera americana all'interno del gioco stesso e poi fare la tilde, ma a Kotor niente..
    uffi..
    MasterMoon

  8. #8
    Mic_Dragonsword
    Ospite
    Ora ricordo tutta la procedura.. devi aprire col blocco note swkotor.ini e cercare la sezione game option e aggiungere
    EnableCheats=1
    alle altre, poi apri la console rimetti la modalit ita e scrivi i trucchi

  9. #9
    Utente L'avatar di Impa
    Registrato il
    10-03
    Messaggi
    294
    l'avevo fatto, grazie, l'ho scritto anche nel testo iniziale, ma nn cambia niente..

    booh!
    MasterMoon

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •