• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Problema monitor

Cambio titolo
  1. #1
    L'illogica allegria L'avatar di Kratos
    Registrato il
    07-03
    Messaggi
    2.988

    Problema monitor

    mentre smanettavo bel bello con l'opzioni del dual monitor (cercavo di far visualizzare il pc anche sulla tv, oltre che sul monitor) mi ritrovo che l'immagine sul monitor mi comincia ad assumere colorazioni rosacee (o_O). praticamente di ogni immagine che vedo c' una sua proiezione rosa, compresi puntatori e cursori che generano una scia rosa. cosa potrebbe essere? un problema di mala configurazione della scheda video?

    Hardware: monitor relisys TE 988, sv Albatron fx 5700p

    PS: la tv era attaccata ad una normale presa tv-out della sv

  2. #2
    Io sono...LA LEGGE L'avatar di belfagor800
    Registrato il
    05-03
    Messaggi
    787
    Suppongo il cavo del monitor danneggiato... di solito questo il problema ma prova a muovere la torre perch alle volte c' qualche danneggiamento nei componenti nel case(scheda video, ecc) Se non succede niente allora il cavo
    Firma rimossa perch contenente spam, vietato dal Regolamento.
    fear_the_spear[ITA]

  3. #3
    Utente L'avatar di djlele88
    Registrato il
    07-04
    Localit
    Palermo
    Messaggi
    2.165
    prova a spegnere e riaccendere il monitor

  4. #4
    Utente L'avatar di OddHead88
    Registrato il
    04-04
    Localit
    Infinite Loop, 1
    Messaggi
    2.549
    O a togliere tutte le impostazioni che hai smanettato, rimettendole come prima.

  5. #5
    L'illogica allegria L'avatar di Kratos
    Registrato il
    07-03
    Messaggi
    2.988
    Citazione OddHead88
    O a togliere tutte le impostazioni che hai smanettato, rimettendole come prima.
    ho formattato per sicurezza, e non cambiato niente

    oggi avr la soluzione del mistero comunque: mi faccio prestare un'altra sv, e vedo se fa lo stesso errore

  6. #6
    Io sono...LA LEGGE L'avatar di belfagor800
    Registrato il
    05-03
    Messaggi
    787
    Il problema quello che ti ho detto io... O il cavo o la scheda... Ma hai provato a muovere la torre o non lo hai nemmeno letto il mio messaggio?
    Firma rimossa perch contenente spam, vietato dal Regolamento.
    fear_the_spear[ITA]

  7. #7
    L'illogica allegria L'avatar di Kratos
    Registrato il
    07-03
    Messaggi
    2.988
    certo che ho mossa la torre,ma non cambiato nulla :/

  8. #8
    Io sono...LA LEGGE L'avatar di belfagor800
    Registrato il
    05-03
    Messaggi
    787
    ok allora il monitor che andato... a me sfarfallava in giallo
    Firma rimossa perch contenente spam, vietato dal Regolamento.
    fear_the_spear[ITA]

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •