• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Problemi con Splinter Cell

Cambio titolo
  1. #1
    Metallaro pazzo |_| L'avatar di Chesti
    Registrato il
    05-04
    Localit
    runne sta a mafia!
    Messaggi
    1.537

    Problemi con Splinter Cell

    ieri l'ho installato, ho messo l'ultima patch e mi funzionava...oggi dopo un'oretta ke il pc era acceso ho deciso di giocarci: inserisco il cd, clikko gioca a sc e mi spunta la piccola skermata (segno ke il gioco sta partendo), e dopo, quando scompare, nn succede nulla, nn parte il gioco!!!xk???8(

  2. #2
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    Localit
    ultimamente un p ovunque
    Messaggi
    7.495
    Citazione Chesti
    ieri l'ho installato, ho messo l'ultima patch e mi funzionava...oggi dopo un'oretta ke il pc era acceso ho deciso di giocarci: inserisco il cd, clikko gioca a sc e mi spunta la piccola skermata (segno ke il gioco sta partendo), e dopo, quando scompare, nn succede nulla, nn parte il gioco!!!xk???8(


    succedeva anke a me con splinter cell 2 e ho risolto tutto reinstallandolo
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

  3. #3
    Metallaro pazzo |_| L'avatar di Chesti
    Registrato il
    05-04
    Localit
    runne sta a mafia!
    Messaggi
    1.537
    Citazione Slash90
    succedeva anke a me con splinter cell 2 e ho risolto tutto reinstallandolo
    l'ho reinstallato 4 volte!!!

  4. #4
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    Localit
    ultimamente un p ovunque
    Messaggi
    7.495
    Citazione Chesti
    l'ho reinstallato 4 volte!!!
    be allora nn so che dirti.............

    prova a togliere le patch bo............
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

  5. #5
    Metallaro pazzo |_| L'avatar di Chesti
    Registrato il
    05-04
    Localit
    runne sta a mafia!
    Messaggi
    1.537
    Citazione Slash90
    be allora nn so che dirti.............

    prova a togliere le patch bo............
    ho cercato di farlo partire anke senza patch!!!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •