• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 8 1234 ... UltimoUltimo
Visualizzazione risultati da 1 a 15 di 117

Discussione: La Cosa - Problemi tecnici

Cambio titolo
  1. #1
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627

    La Cosa - Problemi tecnici

    Utilizziamo questo thread per chiedere e fornire aiuto riguardo a eventuali problemi tecnici del gioco allegato a GMC di ottobre.

    Niente domande sulla data di uscita in edicola della rivista, di consegna agli abbonati, ecc.

    Qualche consiglio affinché sia possibile aiutarvi al meglio:
    • Indicate sempre scheda video, scheda audio, driver di entrambe le schede, processore, sistema operativo, ecc. Più informazioni ci fornite sul vostro PC maggiori saranno le possibilità di aiutarvi.
    • Se ne avete la possibilità, provate il gioco sul computer di un amico. Se sul suo va possiamo direttamente escludere un problema legato alla duplicazione del CD.
    • Non preoccupatevi, faremo di tutto per risolvere il problema, compresa la sostituzione del CD se necessario.

  2. #2
    Utente
    Registrato il
    08-03
    Località
    torino
    Messaggi
    8
    SPERO CHE QUESTO SIA IL POSTO GIUSTO X TROVARE UNA SOLUZIONE AL MIO PICCOLO PROBLEMA,QUINDI RIPETO LA MIA SITUAZIONE :
    "purtroppo mi si ripresenta spesso questo problema.Ho uno schermo piuttosto vecchio,e purtroppo arriva al max ad una risoluzione di 800x600,quindi quasi ogni volta che provo un demo,mi capita di dover decifrare le scritte x finire sulle opzioni e mettere la risoluzione giusta,visto che di default le risoluzioni sono spesso superiori.
    ora la stessa cosa mi e' successa con "La Cosa"solo che nemmeno incrociando gli occhi riesco minimamente a distinguere qualcosa,e non so come poter cambiare risoluzione,visto che non esistono nemmeno le opzioni all'interno della cartella del gioco!qualcuno mi puo' suggerire qualcosa(a parte di cambiare schermo?)".
    HO ANCHE CONTATTATO L'ASSISTENZA DELLA LEADER VIA E-MAIL,E DEVO DIRE CHE MI HANNO RISPOSTO SUBITO ANCHE SE DOPO AVERMI CHIESTO SPECIFICHE TECNICHE DEL MIO PC,MI HANNO FATTO SAPERE CHE ORA NON SONO PIU' LORO A GESTIRE L'ASSISTENZA DEL GIOCO "LA COSA" MA HALIFAX E VIVENDI.
    PER EVITARE DI RIMBALZARE A DESTRA E A SINISTRA CHIEDO A VOI SE QUALCUNO HA UN'IDEA X AIUTARMI!
    E COME DICE BISCARDI
    DENGHIU

    CELERON 600
    MERCURY KOB 693a FSX(CHIPSET VIA VT82C693A)
    256 MB RAM
    GE FORCE FX 5200
    WINDOWS XP PROFESSIONAL

  3. #3
    Unforgivable L'avatar di Thorin
    Registrato il
    05-03
    Località
    London
    Messaggi
    9.972
    Entra e metti la risoluzione a 800 o 640. Comunque il gioco è piuttosto buggato, non è che c'è una patch?


  4. #4
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Citazione Maurino'76
    ora la stessa cosa mi e' successa con "La Cosa"solo che nemmeno incrociando gli occhi riesco minimamente a distinguere qualcosa,e non so come poter cambiare risoluzione,visto che non esistono nemmeno le opzioni all'interno della cartella del gioco!qualcuno mi puo' suggerire qualcosa(a parte di cambiare schermo?)".
    Ti aiuto io.

    Scarica il file allegato, scompattalo, fai doppio clic sul file e accetta di aggiungere i dati contenuti al registro di sistema. In questo modo la prossima volta che lancerai La Cosa, partirà in 640x480, con colori a 16 bit e refresh a 60Hz. Il file allegato funziona per WindowsXP.
    File Allegati File Allegati

  5. #5
    Utente
    Registrato il
    07-04
    Messaggi
    44
    Sarà che sono sfigato con i giochi allegati a GMC ma purtroppo neanche LA COSA mi funziona ! .

    In pratica all'avvio mi compare la videata con i copyright, dopodichè quando inizia a caricare la schermata con l'immagine blu si blocca senza andare più avanti, l'unica cosa da fare è terminarlo tramite il task manager.

    La mia configurazione è la seguente:
    WIN XP professional + service pack 2, AMD Athlon xp 2000 su MB EPOX 8k3a+, 1 GB di ram pc 2700, SV ATI Radeon 9700 pro 128 mb ram + Catalyst 4.9 ufficiali, SA Audigy player con ultimi driver disponibili.

    Help me please

  6. #6
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    La patch 1.1 la trovate sul CD B o sul DVD. L'avete installata?

  7. #7
    Utente L'avatar di fazza
    Registrato il
    09-04
    Messaggi
    48
    Ho un grave problema ke mi impedisce di giocare a La Cosa:
    mentre installavo il gioco,il computer mi ha segnalato un errore ma ha continuato con l'installazione.
    adesso non riesco a far partire il gioco e non me lo fa ne disinstallare ne reinstallare,che faccio?

  8. #8
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Citazione fazza
    Ho un grave problema ke mi impedisce di giocare a La Cosa:
    mentre installavo il gioco,il computer mi ha segnalato un errore ma ha continuato con l'installazione.
    adesso non riesco a far partire il gioco e non me lo fa ne disinstallare ne reinstallare,che faccio?
    Ma se avvii la disinstallazione che messaggio di errore ti compare?

  9. #9
    Utente L'avatar di fazza
    Registrato il
    09-04
    Messaggi
    48
    mi dice che andata a buon fine, ma questo non è vero,anke perkè ci mette un quarto di secondo per svolgere l'operazione e,inoltre,mi segnala sempre ke il gioco è installato.
    il messaggio di errore me l'ha dato solo la prima volta quando l'ho installato,ma non miricordo bene....diceva tipo che non riusciva a installare un file nella cartella temp di windows

  10. #10
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Puoi verificare se i file del gioco sono ancora presenti nella cartella C:\Programmi\Computer Artworks\La Cosa?

  11. #11
    Utente L'avatar di fazza
    Registrato il
    09-04
    Messaggi
    48
    dopo la semi-installazione c'era la cartella;
    Ma dopo che ho provato di tutto per disinstallarlo alla fine ho provato a cancellarla per vedere se riuscivo a combinare qlcsa;
    cmq,se non ricordo male,c'erano soltanto tre sottocartelle

  12. #12
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    Ok. Se hai fatto così, prova allora a cancellare questa cartella:

    C:\Programmi\InstallShield Installation Information\{632B286A-CD76-47A4-8C34-1AF49B08CEA3}

    Se non la trovi, devi andare, da una finestra qualsiasi su Strumenti/Opzioni Cartella/Visualizzazione e abilitare la visualizzazione dei file nascosti e di sistema.

  13. #13
    Mr Bolla L'avatar di mx726
    Registrato il
    02-04
    Località
    ROMA
    Messaggi
    1.879
    ciao! il mio problema con la cosa è che non mi si sente l'audio quando gioco!
    mi si sente solo nei filmati e qualche rumore ogni tanto
    il mio pc:
    mobo: a7n266vm
    procio: AMD atlhon xp 2000+
    scheda video: Gforce mx 440
    scheda audio: integrata
    SO: windows xp home edition sp1

  14. #14
    Utente L'avatar di fazza
    Registrato il
    09-04
    Messaggi
    48
    grazie mille gorman,sono in debito con te

  15. #15
    Utente L'avatar di gorman
    Registrato il
    10-02
    Messaggi
    14.627
    mx726, da come descrivi il problema, mi pare abbastanza evidente che si tratti della scheda audio integrata...

    Ho cercato i driver più recenti per la componente audio della tua scheda madre, li puoi scaricare da questo collegamento:

    ftp://210.51.181.211/pc/ac97/alc650/wdm_a3631.exe

    Purtroppo sono circa 11 mega, non so che tipo di connessione tu abbia...

Pag 1 di 8 1234 ... UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •