• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 3 di 3

Discussione: Problema need 4 speed

Cambio titolo
  1. #1
    Supergiovane L'avatar di Grande_Puffo
    Registrato il
    08-04
    Localit
    Casciago (VA)
    Messaggi
    1.176

    Problema need 4 speed

    Ciaoz belle gioie... Ho un bel problema cn nfsu: quando carica un gara accelerazione o alcune altre piste il gioco va in crash e torna al desktop l'ho patchato e lo fa cmq... ho aggiornato i catalyst alla 4.7 e lo fa uguale... la cosa strana ke ha cominciato a fare cio da quando ho messo xp e lo fa anke ora ke ho 98se... E una volta, qnd avevo la vekkia skeda madre, procio e windows me nn lo faceva... Al primo ke mi aiuta gli dico GRAZIE... Ciaozzz!!
    EmiDomina

  2. #2
    AC DC L'avatar di Morpheus2490
    Registrato il
    04-04
    Messaggi
    2.023
    Citazione Grande_Puffo
    Ciaoz belle gioie... Ho un bel problema cn nfsu: quando carica un gara accelerazione o alcune altre piste il gioco va in crash e torna al desktop l'ho patchato e lo fa cmq... ho aggiornato i catalyst alla 4.7 e lo fa uguale... la cosa strana ke ha cominciato a fare cio da quando ho messo xp e lo fa anke ora ke ho 98se... E una volta, qnd avevo la vekkia skeda madre, procio e windows me nn lo faceva... Al primo ke mi aiuta gli dico GRAZIE... Ciaozzz!!
    prova a mettere i 4.9, poi deframmenta e fai qualche scansione nn si sa mai

  3. #3
    Supergiovane L'avatar di Grande_Puffo
    Registrato il
    08-04
    Localit
    Casciago (VA)
    Messaggi
    1.176
    i 4.9 nn c sn x win 98 se... e la scansione l'ho gi fatta... x la deframmentazione... provo!
    EmiDomina

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •