• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: Problema con Morrowind

Cambio titolo
  1. #1
    Hey Cruel World... L'avatar di Dark Avalanche
    Registrato il
    09-03
    LocalitÓ
    Bologna
    Messaggi
    16.808

    Problema con Morrowind

    Da quando ho cambiato pc ho un problema a far girare Morrowind: l'installazione va bene, il gioco gira, parte, non si inceppa, ma nn si riesce a vedere un tubo! C sono tutte le texture ke appaiono e scompaiono di continuo, mi ritrovo con le teste dei personaggi ke sembrano sospese sopra un corpo invisibile e le pareti diventano tutto d'un tratto invisibili!
    Radeon 9200, athlon 2600+. Ho windows 2000 ma sono sicuro ke nn dipenda da questo, dato ke prima avevo windows me e dava lo stesso problema.
    AIUTOOOOOOOOOOOOOOOOOOOOOOOOOOOO!!!!!!!!!!!!

  2. #2
    Guerriero di Innos L'avatar di chepe
    Registrato il
    07-04
    LocalitÓ
    Modena
    Messaggi
    5.715
    Citazione Dark Avalanche
    Da quando ho cambiato pc ho un problema a far girare Morrowind: l'installazione va bene, il gioco gira, parte, non si inceppa, ma nn si riesce a vedere un tubo! C sono tutte le texture ke appaiono e scompaiono di continuo, mi ritrovo con le teste dei personaggi ke sembrano sospese sopra un corpo invisibile e le pareti diventano tutto d'un tratto invisibili!
    Radeon 9200, athlon 2600+. Ho windows 2000 ma sono sicuro ke nn dipenda da questo, dato ke prima avevo windows me e dava lo stesso problema.
    AIUTOOOOOOOOOOOOOOOOOOOOOOOOOOOO!!!!!!!!!!!!
    dovrebbe esserci una patch (radeon fix o qlk del genere) ke risolve i problemi grafici con le schede ATI. Prova con quella, c'era anke su GMC..... Cmq liberati al + presto di Winzozz 2000 la ciofeca + assoluta di tutti i tempi.
    ''USI A OBBEDIR TACENDO E TACENDO MORIR''
    5░ BTG. CARABINIERI EMILIA-ROMAGNA

  3. #3
    Hey Cruel World... L'avatar di Dark Avalanche
    Registrato il
    09-03
    LocalitÓ
    Bologna
    Messaggi
    16.808
    xkÚ sarebbe na ciofeca???? a me pare anke + stabile d altri sistemi operativi, cm Windows Me ke al primo problema m faceva inceppare il computer, fra l'altro il 2000Ŕ anke alla base di win xp... X la patch nn Ŕ ke potresti linkarmi un sito dove scaricarla o mandarmela direttamente via mp?

  4. #4
    Hey Cruel World... L'avatar di Dark Avalanche
    Registrato il
    09-03
    LocalitÓ
    Bologna
    Messaggi
    16.808
    Scusate ma c'Ŕ nessuno ke mi possa indicare dove la posso trovare sta patch??? neankÚ con google l'ho trovata!

  5. #5
    Guerriero di Innos L'avatar di chepe
    Registrato il
    07-04
    LocalitÓ
    Modena
    Messaggi
    5.715
    Citazione Dark Avalanche
    Scusate ma c'Ŕ nessuno ke mi possa indicare dove la posso trovare sta patch??? neankÚ con google l'ho trovata!
    scusa se nn ti ho risposto prima... ma nn so dirti alcun link.Io la trovai su di un cd allegato a GMC e risolse i problemi della mia ATI 9000.
    ''USI A OBBEDIR TACENDO E TACENDO MORIR''
    5░ BTG. CARABINIERI EMILIA-ROMAGNA

  6. #6
    Utente
    Registrato il
    04-03
    Messaggi
    7.137
    di solito questo succedeva coi catalyst 3.8

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •