• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: slackware 10 ..... problemi con il masterizzatore

Cambio titolo
  1. #1
    Utente Open Source L'avatar di sdrushi
    Registrato il
    07-04
    Localitą
    Piana Rotaliana
    Messaggi
    882

    slackware 10 ..... problemi con il masterizzatore

    salve a tutti ho appena istallato slack 10 e come temevo il masterizzatore (/dev/hdc) non viene riconosciuto... come faccio ? il lett cd va ... (anke la slck 9 dava lo stesso problema...) illuminatemi......

    P. s. e la rotellina del mouse come si fa a farla andą?

  2. #2
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    non lo vede proprio (riesci a montarlo?) o non riesci a masterizzare?

  3. #3
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Localitą
    MI C.le - LE
    Messaggi
    23.429
    Per la rotellina guarda in altri topic sulla Slackware in questa sezione. Per il masterizzare: k3b che errore ti da?

  4. #4
    Utente GNU/Linux
    Registrato il
    10-02
    Localitą
    Roma
    Messaggi
    3.246
    Usi un kernel 2.4.n o 2.6.n ? Con la serie 2.4 la pratica standard č di utilizzare l'emulazione SCSI, che non ti da un /dev/hdx ma un /dev/scdn o /dev/srn (o non so che altro ).
    Per risparmiartela puoi tentare di cavare qualcosa con $ cdrecord dev=ATAPI -scanbus

  5. #5
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Localitą
    /dev/sda6
    Messaggi
    1.663
    Se usi un kernel 2.4.x prova a dare #cdrecord --scanbus e vedi se riesce a trovarti il device della masterizzazione


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  6. #6
    Utente Open Source L'avatar di sdrushi
    Registrato il
    07-04
    Localitą
    Piana Rotaliana
    Messaggi
    882

    Scusate ..... Avevo Spento Il Pc Per 1 Giorno...... Circa

    SCUSA MA IL MAST NON LO VEDE PROPRIO NON ESISTE EPPURE WINXP LO VEDE ANCHE MANDRAKE 10 LO VEDE... BOH

  7. #7
    Utente GNU/Linux
    Registrato il
    10-02
    Localitą
    Roma
    Messaggi
    3.246
    Ma $ cdrecord dev=ATAPI -scanbus
    cosa ti risponde? Questo comando dovrebbe trovarlo cmq.

  8. #8
    Utente Open Source L'avatar di sdrushi
    Registrato il
    07-04
    Localitą
    Piana Rotaliana
    Messaggi
    882
    Beh ho il kerlel serie 2.4 ..... niete errori ho ativato l emulazione ide scsi durante l istallazione di slack dando /dev/hdc=ide-scsi

  9. #9
    Utente GNU/Linux
    Registrato il
    10-02
    Localitą
    Roma
    Messaggi
    3.246
    Citazione sdrushi
    Beh ho il kerlel serie 2.4 ..... niete errori ho ativato l emulazione ide scsi durante l istallazione di slack dando /dev/hdc=ide-scsi
    hdc=ide-scsi , spero tu lo abbia messo senza quel /dev/ , cmq quel comando (cdrecord dev=ATAPI -scanbus) trova sia le periferiche in emulazione SCSI (ide-scsi) che quelle native (ide-cd), per quello mi sorprenderebbe che non te lo trovi.

  10. #10
    Utente Open Source L'avatar di sdrushi
    Registrato il
    07-04
    Localitą
    Piana Rotaliana
    Messaggi
    882
    cd record lo ha trovato!!!!!! ma per me non ha 1 punto di mount...
    come faccio a daglierlo ?? la slack aveva trovato e montato regolarmente il cdrom

  11. #11
    Utente GNU/Linux
    Registrato il
    10-02
    Localitą
    Roma
    Messaggi
    3.246
    Citazione sdrushi
    cd record lo ha trovato!!!!!! ma per me non ha 1 punto di mount...
    come faccio a daglierlo ?? la slack aveva trovato e montato regolarmente il cdrom
    Per masterizzare non ti serve un punto di mount. Se l'emulazione SCSI č effettivamente attiva anche cdrecord -scanbus avrebbe dovuto trovartelo, ed il device file come ti ho spiegato non dovrebbe essere /dev/hdc ; dall'output di cdrecord puoi scoprire che device file aspettarti e quindi utilizzare per il montaggio, se ti serve una mano copiami l'output di $ cdrecord dev=ATAPI -scanbus
    e volendo $ cdrecord -scanbus

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •