• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 13 di 13

Discussione: Motherboard forse rotta

Cambio titolo
  1. #1
    O.C. Life L'avatar di Vegeth86
    Registrato il
    10-02
    Località
    Siracusa
    Messaggi
    1.355

    Motherboard forse rotta

    Allora ho un piccolo grande problema che si è presentato ieri.. Visto che è tornato il freddo,e l'estate sembra finita avevo deciso di richiudere il case che in estate avevo lasciato totalmente nudo per un buon ricircolo d'aria. E' successo però che le temperature di mb e processore di solito rispettivamente sui 37° e 40° senza lavorare sono andate a 59° e 51°,mai successo,sopratutto sulla mb. Il problema è che ho cominciato ad avere artefatti fastidiosissimi,non si vedeva quasi nulla.. e così ho deciso di portare le frequenze ram della sv (Atlantis 9800pro) a valori sotto le specifiche,ma il problema continuava immutato. Ho pensato così che la sv fosse spacciata,e l'ho subito provata su un'altro pc che chiamerò Pc2.Funzionava egregiamente,così ho deciso di portare la sv del Pc2 (Radeon 7500) sul Pc1,e lì ha cominciato a dare problemi anche lei,con le schermate che facevano appari e scompri. Adesso sono nel Pc2,ci ho pure giocato,e la sv và alla grande. Comincio a pensare di aver fuso qualcosa nella mb del Pc1,è per caso ora di cambiarla? °-°

    Mia configurazione PC1 :

    P4 2,8 ghz northwood
    Asus P4p8x
    Sapphire atlantis Radeon 9800pro

    PC2 :

    AMD K7 800 mhz
    Asus K7V (almeno credo °-°)
    Radeon 7500





    Il vostro parere?

  2. #2
    Utente
    Registrato il
    06-04
    Località
    che te frega?!?
    Messaggi
    4.214
    quelle temperature sono alte...e forse hanno danneggiato la scheda madre...non so che dirti...se adesso funziona tutto, non vedo perchè devi cambiare mobo

  3. #3
    O.C. Life L'avatar di Vegeth86
    Registrato il
    10-02
    Località
    Siracusa
    Messaggi
    1.355
    Si ma tu dici che mi tengo una 9800pro sopra un cazzuto 800mhz?
    Devo riparare il pc1 (non il muletto) e quindi mi serve un pezzo nuovo.. dovrò sostituire la mb?

  4. #4
    Bannato L'avatar di duce
    Registrato il
    09-04
    Messaggi
    149
    ma hai provato a ri-aprire il case e vedere se dà ancora problemi?

  5. #5
    great teacer
    Ospite
    Citazione Vegeth86
    [font=verdana]Allora ho un piccolo grande problema che si è presentato ieri.. Visto che è tornato il freddo,e l'estate sembra finita avevo deciso di richiudere il case che in estate avevo lasciato totalmente nudo per un buon ricircolo d'aria. E' successo però che le temperature di mb e processore di solito rispettivamente sui 37° e 40° senza lavorare sono andate a 59° e 51°,mai successo,sopratutto sulla mb. Il problema è che ho cominciato ad avere artefatti fastidiosissimi,non si vedeva quasi nulla.. e così ho deciso di portare le frequenze ram della sv (Atlantis 9800pro) a valori sotto le specifiche,ma il problema continuava immutato. Ho pensato così che la sv fosse spacciata,e l'ho subito provata su un'altro pc che chiamerò Pc2.Funzionava egregiamente,così ho deciso di portare la sv del Pc2 (Radeon 7500) sul Pc1,e lì ha cominciato a dare problemi anche lei,con le schermate che facevano appari e scompri. Adesso sono nel Pc2,ci ho pure giocato,e la sv và alla grande. Comincio a pensare di aver fuso qualcosa nella mb del Pc1,è per caso ora di cambiarla? °-°
    Gli artefattui sono causati dalle temperature troppo alte della vga
    p.s. come fai a giocare con una 9800pro con un procio a 800mhz
    p.s.s. la scheda video e sprecata con quel processore

  6. #6
    The Best L'avatar di Ross29
    Registrato il
    02-03
    Località
    Bologna
    Messaggi
    202
    scusa ma hai qualche ventola nel case?? se no mettine un paio e vedrai che andrà meglio...
    http://ross29.altervista.org
    My PC: CPU|Athlon XP 2500+ @ 2400Mhz - Dissipatore|SLK900+Y.S.Tech 92x92 - MoBo|Abit NF7-S rev 2.0 - RAM|2x256MB DDR400 - SV|Radeon 9600 Pro Lite @ 450/500 - HD|Maxtor 120GB Sata + Quantum Fireball 20GB - DVD-Rom|LG 16x/40x - Masterizzatore|Plextor 12/10/32xA - Monitor|Philips 170S LCD - Alimentatore|Takei 400W

  7. #7
    O.C. Life L'avatar di Vegeth86
    Registrato il
    10-02
    Località
    Siracusa
    Messaggi
    1.355
    Citazione great teacer
    Gli artefattui sono causati dalle temperature troppo alte della vga
    p.s. come fai a giocare con una 9800pro con un procio a 800mhz
    p.s.s. la scheda video e sprecata con quel processore
    OMG,ma perchè perchè??????
    La 9800pro la uso su quel fottuto 2,8ghz QUANDO FUNZIONA!
    Adesso però porco demonio pirla ho dovuto metterla sul fottutissimo 800mhz.. caro LO SO' che su quello non rende...
    Cmq si ho fatto tutte le prove.. ma purtroppo i problemi restano.. vabbè domani lo porto dal tecnico.. ho capito.

  8. #8
    Utente
    Registrato il
    06-04
    Località
    che te frega?!?
    Messaggi
    4.214
    ragazzi, oggi vedo parecchia gente agitata...siamo o no persone civili (bho? ) cmq hai provato a vedere le temperature adesso?cos' è esattamente che non va? dimmelo, invece di imprecare....

  9. #9
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692
    Cmq le "vecchie" temperature della mb senza lavorare (cioè quei citati 37 gradi) sono troppi, sopratutto se il case è aperto... perc uriosità, dopo quanti tempo (da quando hai richiuso il case) ha cominciato a darti di barta?

  10. #10
    O.C. Life L'avatar di Vegeth86
    Registrato il
    10-02
    Località
    Siracusa
    Messaggi
    1.355
    mezz'ora.. o poco più.. si scusa per prima hai ragione.. però certa gente sembra che faccia finta di leggere,e poi spara a zero su cose già dette.

  11. #11
    Utente
    Registrato il
    06-04
    Località
    che te frega?!?
    Messaggi
    4.214
    non ti preoccupare...lo facevo per te... per risolvere il problema....

  12. #12
    w00t?
    Registrato il
    04-03
    Località
    127.0.0.1
    Messaggi
    6.676
    Vegeth86 non vedo dove sta il problema. Comprati un Asus P4P800 Deluxe, non è il massimo ma supporta il dual channel e tutto il resto... E costa 90 €uro.
    Crackdown!

    Europa Universalis 2 AGCEEP/1.37/Österreich
    Victoria: AEUTS vanilla/1.03b/Bavaria

  13. #13
    Utente
    Registrato il
    06-04
    Località
    che te frega?!?
    Messaggi
    4.214
    anche io prenderò la p4p880 o la p4c800...cmq, vegeta, il consiglio che ti posso dare sulle temperature è:
    1) prendi qualche ventola per il case
    2) se le temp non diminuiscono, prendi un buon dissi


Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •