• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: problema persistente

Cambio titolo
  1. #1
    Utente L'avatar di danielsan
    Registrato il
    05-04
    Località
    catania
    Messaggi
    6.341

    problema persistente

    allora, ieri ho smontato il lettore dvd e ho montato il masterizzatore cd, tutto sembrava andare bene,ma quando spegnevo il pc dopo un pò mi appariva la schermata blu di windozz, quindi ho rimontato il lettore dvd , la schermata blu sembra non apparire più, ma ora ci sta un'eternita per spegnersi, tipo pentium 1,ora che devo fare? ho provato il ripristino ma nulla,
    case: aerocool aeroengine II - psu: corsair cx 600m - mb: asrock z87pro4 - cpu: i5 4670k - ram: patriot black mamba ddr3 2x4gb - ssd: 840evo 250gb - hdd: segate barracuda 1tb - sv: sapphire r9 290

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Lo hai impostato come il vecchio lettore? Master o slave?

  3. #3
    Utente L'avatar di danielsan
    Registrato il
    05-04
    Località
    catania
    Messaggi
    6.341
    Citazione Fottemberg
    Lo hai impostato come il vecchio lettore? Master o slave?
    ho messo tutto come era nel lettore dvd...
    case: aerocool aeroengine II - psu: corsair cx 600m - mb: asrock z87pro4 - cpu: i5 4670k - ram: patriot black mamba ddr3 2x4gb - ssd: 840evo 250gb - hdd: segate barracuda 1tb - sv: sapphire r9 290

  4. #4
    great teacer
    Ospite
    Citazione danielsan
    ho messo tutto come era nel lettore dvd...
    ma e in master o in slave?

  5. #5
    Utente L'avatar di danielsan
    Registrato il
    05-04
    Località
    catania
    Messaggi
    6.341
    Citazione great teacer
    ma e in master o in slave?
    bo.....mi hanno detto solo di mettere il masterizzatore cd al posto del lettore e basta....il master e lo slava sono quei cavi neri che si attaccano di dietro all'unotà ottica?
    case: aerocool aeroengine II - psu: corsair cx 600m - mb: asrock z87pro4 - cpu: i5 4670k - ram: patriot black mamba ddr3 2x4gb - ssd: 840evo 250gb - hdd: segate barracuda 1tb - sv: sapphire r9 290

  6. #6
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    No, per impostare master o slave, devi posizionare un jumper sul retro dell'unità ottica. ^^

  7. #7
    great teacer
    Ospite
    Citazione danielsan
    bo.....mi hanno detto solo di mettere il masterizzatore cd al posto del lettore e basta....il master e lo slava sono quei cavi neri che si attaccano di dietro all'unotà ottica?
    quarda dietro al lettore ci sono dei pin con un pezzo di plastica nero che li collega poi sul lettore ci dovrebbe essere una immagine che raffigura le varie disposizioni

  8. #8
    Utente L'avatar di danielsan
    Registrato il
    05-04
    Località
    catania
    Messaggi
    6.341
    si, anche quelli li ho impostati, quello del msterizzatore dvd è messo a sinistra, quello del cd lo avevo messo al centro
    case: aerocool aeroengine II - psu: corsair cx 600m - mb: asrock z87pro4 - cpu: i5 4670k - ram: patriot black mamba ddr3 2x4gb - ssd: 840evo 250gb - hdd: segate barracuda 1tb - sv: sapphire r9 290

  9. #9
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Per accelerare lo spegnimento del PC prova così:

    Questi registri velocizzano incredibilmente lo shutdown del sistema, provare per credere!!! WaitToKillAppTimeout Aprite il registro (Start/Esegui e scrivere “regedit”) e navigate fino a trovare la chiave [HKEY_CURRENT_USER\Control Panel\Desktop] Cambiate il valore della stringa WaitToKillAppTimeout a 3000 (default 20000);

    WaitToKillServiceTimeout Aprite il registro (Start/Esegui e scrivere “regedit”) e navigate fino a trovare la chiave [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control] Cambiate il valore della stringa WaitToKillServiceTimeout a 3000 (default 5000);

    HungAppTimeout Aprite il registro (Start/Esegui e scrivere “regedit”) e navigate fino a trovare la chiave [HKEY_CURRENT_USER\Control Panel\Desktop] Cambiate il valore della stringa HungAppTimeout a 4000 (default 5000).

  10. #10
    Utente L'avatar di danielsan
    Registrato il
    05-04
    Località
    catania
    Messaggi
    6.341
    va allo stesso modo, cmq ho notato che se sta una mezz'oretta acceso poi si spegne subito.........potrei tenermi questo problema per ora, perkè fra un pò devo formattare.....anzi gli e lo porto al entro assisenza che mi devono montare scheda madre e procio nuovo
    case: aerocool aeroengine II - psu: corsair cx 600m - mb: asrock z87pro4 - cpu: i5 4670k - ram: patriot black mamba ddr3 2x4gb - ssd: 840evo 250gb - hdd: segate barracuda 1tb - sv: sapphire r9 290

  11. #11
    . L'avatar di andrea-d
    Registrato il
    10-03
    Località
    Napoli
    Messaggi
    9.788
    fai bene, se nn ce la fai a cambiare la posizione dello jumper portalo all'assistenza
    " I swear by the myth of the Gods, and by the power of the Holy Flame, that my knowledges and my deeds from now on and forever shall be one with the fire. Until my body shall return to the realm of Beliar and the fire of my life be estinguished."

    - Master Corristo, Gothic

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •