• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: debconf

Cambio titolo
  1. #1
    Hail to the Prophet L'avatar di Asriel
    Registrato il
    11-03
    LocalitÓ
    Roma
    Messaggi
    34.913

    debconf

    dopo aver reinstallato winzoz xp ho scoperto a miei spese che mi aveva reiscritto il mbr... allora ho reinstallato, ma ho stupidamente detto a debconf di usare KDE per i settaggi... cosi ora che con apt devo soddisfare delle dipendenze debconf cerca di aprire kde e io riamngo fregato... mi pare che ci fosse uno script per riconfiguare debconf... quale Ŕ?

  2. #2
    Hail to the Prophet L'avatar di Asriel
    Registrato il
    11-03
    LocalitÓ
    Roma
    Messaggi
    34.913
    ho reinstallato, e sono riuscito a mettere kde 3.3 in compenso ora non riesco ad istalalre gnome... non Ŕ che la debian ha qualche limitazione sui DM?
    ah, che pacchetto Ŕ la lingua italian per KDE?

  3. #3
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    LocalitÓ
    /dev/sda6
    Messaggi
    1.663
    Citazione Asriel
    ho reinstallato, e sono riuscito a mettere kde 3.3 in compenso ora non riesco ad istalalre gnome... non Ŕ che la debian ha qualche limitazione sui DM?
    ah, che pacchetto Ŕ la lingua italian per KDE?
    Anche a me sta capitando in questi giorni...Ŕ da ieri che tento di installare gnome ma ci sono delle dipendenze isoddisfatte
    Sara' questione di server?


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  4. #4
    Hail to the Prophet L'avatar di Asriel
    Registrato il
    11-03
    LocalitÓ
    Roma
    Messaggi
    34.913
    uff... ho un altro problema... molto spesso quando tento di prenedere ocn apt qualcosa mi dice sempre che gli manca:
    "I seguenti pacchetti hanno dipendenze non soddisfatte:
    kdeaddons: Dipende: kontact-plugins (>= 4:3.2.3-2) ma non sta per essere installato
    "
    la cosa si sta rendedno ridicola, visto che me lo chiede anche per i sorgenti del kernel... e se provo a scaricare koncat plugins ecco la risposta!
    "debian:/home/alex# apt-cache search kontact-plugins
    kontact-plugins - plugins for Kontact, the KDE groupware client
    debian:/home/alex# apt-get install kontact-plugins
    Lettura della lista dei pacchetti in corso... Fatto
    Generazione dell'albero delle dipendenze in corso... Fatto
    Pacchetti suggeriti:
    kdeaddons-doc-html
    I seguenti pacchetti NUOVI (NEW) saranno installati:
    kontact-plugins
    0 aggiornati, 1 installati, 0 da rimuovere e 44 non aggiornati.
    298 non completamente installati o rimossi.
    ╚ necessario prendere 0B/52,4kB di archivi.
    Dopo l'estrazione, verranno occupati 188kB di spazio su disco.
    (Lettura del database ... 55023 file e directory attualmente installati.)
    Spacchetto kontact-plugins (da .../kontact-plugins_4%3a3.2.3-2_i386.deb) ...
    dpkg: errore processando /var/cache/apt/archives/kontact-plugins_4%3a3.2.3-2_i386.deb (--unpack):
    tentata sovrascrittura di `/usr/lib/kde3/kcm_kontactknt.so', che si trova anche nel pacchetto kontact
    dpkg-deb: il sottoprocesso paste Ŕ stato terminato dal segnale (Pipe rotta)
    Sono occorsi degli errori processando:
    /var/cache/apt/archives/kontact-plugins_4%3a3.2.3-2_i386.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    debian:/home/alex#
    "

  5. #5
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    LocalitÓ
    /dev/sda6
    Messaggi
    1.663
    Citazione Asriel
    uff... ho un altro problema... molto spesso quando tento di prenedere ocn apt qualcosa mi dice sempre che gli manca:
    "I seguenti pacchetti hanno dipendenze non soddisfatte:
    kdeaddons: Dipende: kontact-plugins (>= 4:3.2.3-2) ma non sta per essere installato
    "
    la cosa si sta rendedno ridicola, visto che me lo chiede anche per i sorgenti del kernel... e se provo a scaricare koncat plugins ecco la risposta!
    "debian:/home/alex# apt-cache search kontact-plugins
    kontact-plugins - plugins for Kontact, the KDE groupware client
    debian:/home/alex# apt-get install kontact-plugins
    Lettura della lista dei pacchetti in corso... Fatto
    Generazione dell'albero delle dipendenze in corso... Fatto
    Pacchetti suggeriti:
    kdeaddons-doc-html
    I seguenti pacchetti NUOVI (NEW) saranno installati:
    kontact-plugins
    0 aggiornati, 1 installati, 0 da rimuovere e 44 non aggiornati.
    298 non completamente installati o rimossi.
    ╚ necessario prendere 0B/52,4kB di archivi.
    Dopo l'estrazione, verranno occupati 188kB di spazio su disco.
    (Lettura del database ... 55023 file e directory attualmente installati.)
    Spacchetto kontact-plugins (da .../kontact-plugins_4%3a3.2.3-2_i386.deb) ...
    dpkg: errore processando /var/cache/apt/archives/kontact-plugins_4%3a3.2.3-2_i386.deb (--unpack):
    tentata sovrascrittura di `/usr/lib/kde3/kcm_kontactknt.so', che si trova anche nel pacchetto kontact
    dpkg-deb: il sottoprocesso paste Ŕ stato terminato dal segnale (Pipe rotta)
    Sono occorsi degli errori processando:
    /var/cache/apt/archives/kontact-plugins_4%3a3.2.3-2_i386.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    debian:/home/alex#
    "
    Prova a forzare il pacchetto. Non Ŕ la soluzione migliore ma funziona sempre


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  6. #6
    Hail to the Prophet L'avatar di Asriel
    Registrato il
    11-03
    LocalitÓ
    Roma
    Messaggi
    34.913
    e come si forza un pacchetto?

  7. #7
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    LocalitÓ
    /dev/sda6
    Messaggi
    1.663
    $man dpkg non farebbe proprio male

    Cmq, dpkg -i --force-all /var/cache/apt/archives/nomepaccchettodaforzare.deb


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  8. #8
    Hail to the Prophet L'avatar di Asriel
    Registrato il
    11-03
    LocalitÓ
    Roma
    Messaggi
    34.913
    ha funzionatao!

    Master-haCk

  9. #9
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    LocalitÓ
    /dev/sda6
    Messaggi
    1.663
    Mi devi una birrozza


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •