• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Giochi a scatti....!!!!

Cambio titolo
  1. #1
    Utente L'avatar di JohnMiller17
    Registrato il
    09-04
    Messaggi
    200

    Arrabbiato Giochi a scatti....!!!!

    ! sono alquanto arrabbiato e confuso, non capisco perchè ma alcuni giochi sul mio pc mi girano a scatti e risultano ingiocabili...questi giochi si riassumono in the sims 2 - splinter cell 1 e 2 - silent hill 3 - e un pò anche battlelfield vietnam...
    Allora quello che non capisco è perchè allora giochi come unreal 2004, max paine 2, call of duty, doom 3, silent hill director's cut, america's army.. ect.. Mi girino alla perfezione ai massimi livelli disponibili per ogni songolo gioco.. Apparte doom3 che per essere fluidissimo devo giocare in qualita media in risoluzione 1280x1024..

    Questa cosa mi spaventa e mi infastidisce molto perchè di recente ho comprato alcuni hardware per portare il mio pc a livelli non ottimi ma decisamente discreti...

    dunque ho:

    - Multiprocessore Intel pentium 4 2.6 Ghz con hypertrading
    - 1,50 Ghz di RAM a 400 (2 banchi da 256 e due da 512 tutti e 4 a 400 MHz)
    - scheda video Nvidia GeForce 5700 LE 256 MB
    - scheda audio Creative Audigy2LS
    - scheda madre Intel Bonanza i875 con Chipset che lavora ad 800MHz
    - Due hard Disk, il primo sistem da 80GB e il secondo dove immagazzino i giochi da 160GB tutti e due della maxtor

    - Directx aggiornata a 9.0c e ultimo driver fornito dal sito Nvidia

    Non so proprio che fare spero in una vostra illuminazione....

  2. #2
    ZoZo L'avatar di killerteoz
    Registrato il
    10-02
    Località
    Vercelli
    Messaggi
    7.077
    bo' cosi' a primo inpatto mi chiedo se possa essere un problema di driver forse...

    WORK Speed

  3. #3
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    Località
    ultimamente un pò ovunque
    Messaggi
    7.495
    Citazione killerteoz
    bo' cosi' a primo inpatto mi chiedo se possa essere un problema di driver forse...
    sono d'accordo con te
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

  4. #4
    DooM3
    Ospite
    A scatti come ?? Intendi con pokissimi FPS ??

    Vai su www.nvidia.it e scaricati i forceware 61.xx

  5. #5
    Cavaliere Jedi L'avatar di cdellabona
    Registrato il
    01-04
    Località
    Coruscant- Accademia Jedi
    Messaggi
    1.494
    in caso estremo usa i driver omega che erano col dvd di settembre gmc, non sono con la firma digitale ma vanno che è una bomba, ho portato la mia 5600 a una 6800...con 8 ventilatori davanti però,,,, chissene se va

  6. #6
    Helter Skelter L'avatar di Q.T.
    Registrato il
    07-04
    Località
    Court of the Crimson King
    Messaggi
    1.844
    ma gli omega non vanno solo con le ati?




  7. #7
    Cavaliere Jedi L'avatar di cdellabona
    Registrato il
    01-04
    Località
    Coruscant- Accademia Jedi
    Messaggi
    1.494
    no anche nvidia

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •