• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 6 1234 ... UltimoUltimo
Visualizzazione risultati da 1 a 15 di 76

Discussione: Problema vga!

Cambio titolo
  1. #1
    From Ishimura L'avatar di Metal Demon
    Registrato il
    10-02
    Località
    Catanzaro Lido
    Messaggi
    6.045

    Problema vga!

    Aiutatemi! Oggi mi hanno portanto il pc nuovo, il sistema è stabile, ma quando gioco a doom 3 o ad qualsiasi altro gioco, x un pò va bene poi mi si blocca tutto a volte riparte altre volte no, il problema è che le immagini, si rovinano tutte cosa posso fare! Ho una 5900 xt!

  2. #2
    Utente che puzza L'avatar di Slash90
    Registrato il
    08-04
    Località
    ultimamente un pò ovunque
    Messaggi
    7.495
    il resto della config???
    BigPc#2 i54690k @ 3.5Ghz -- AsRock Z97 Extreme 4 -- HD7850 1Gb OC Edition -- Corsair HX 620W -- 2x4gb Corsair Dominator DDR3 Veganence -- Seagate Barracuda 7200.11 500GB 32MB cache -- Windows 8.1 Pro 64bit
    MacBook Pro 13' Mid 2010 -- C2D 2.4ghz -- 8gb DDR3 1067mhz -- 240gb SSD -- El Capitan 10.11

    Scarica la mia app Android sui risultati di F1!
    http://bit.ly/f1afree la versione free coi risultati di questa stagione
    http://bit.ly/f1adpro la versione pro coi risultati degli ultimi 10 anni!

  3. #3
    From Ishimura L'avatar di Metal Demon
    Registrato il
    10-02
    Località
    Catanzaro Lido
    Messaggi
    6.045
    Athlon 2800 xp barton, abit nf7, 1 gb ram in dual channel, hd 80 gb, vga 5900 xt gigabyte.

  4. #4
    il capo supremo L'avatar di Dark Master
    Registrato il
    05-04
    Messaggi
    1.050
    anche io ho una 5900xt e dopo aver cambiato il refresh di aggiornamento a 1024x768(75hz)
    va fluidissimo a 1024x768 tutto alto

    p.s. che versione hai dei forcewere???

  5. #5
    From Ishimura L'avatar di Metal Demon
    Registrato il
    10-02
    Località
    Catanzaro Lido
    Messaggi
    6.045
    L'ultima! Quella con gmc! Quindi devo mettere il refresh a 75?

  6. #6
    il capo supremo L'avatar di Dark Master
    Registrato il
    05-04
    Messaggi
    1.050
    anche io ho la gigabyte di 5900xt

  7. #7
    fUcK thE sIsTeM L'avatar di Xaser
    Registrato il
    08-04
    Località
    Reggio emilia
    Messaggi
    751
    forse puo essere un problema di alimentazzione... quanti watt tiene il tuo?

  8. #8
    From Ishimura L'avatar di Metal Demon
    Registrato il
    10-02
    Località
    Catanzaro Lido
    Messaggi
    6.045
    400watt!

  9. #9
    il capo supremo L'avatar di Dark Master
    Registrato il
    05-04
    Messaggi
    1.050
    io l'ho fatto... ma non penso dipenda da quello

  10. #10
    Utente L'avatar di M474554
    Registrato il
    06-04
    Località
    Tecnology City
    Messaggi
    572
    Anche io ho la 5900 xt. La risoluzione a quanto l'hai messa?
    E i dettagli?

  11. #11
    fUcK thE sIsTeM L'avatar di Xaser
    Registrato il
    08-04
    Località
    Reggio emilia
    Messaggi
    751
    allora nn so .... prova a diminuire il dettaglio se è un prob di doom 3 ,se invece fa cosi con altri giochi prova ad installare forcewere 56.72 (nn è l'ultimo ma e il + adatto alla tua sk vd) poi mi sai dire....

  12. #12
    From Ishimura L'avatar di Metal Demon
    Registrato il
    10-02
    Località
    Catanzaro Lido
    Messaggi
    6.045
    1024x768 32 bit 75 refresh, prima era a 60, ora riprovo!

  13. #13
    il capo supremo L'avatar di Dark Master
    Registrato il
    05-04
    Messaggi
    1.050
    Citazione M474554
    Anche io ho la 5900 xt. La risoluzione a quanto l'hai messa?
    E i dettagli?
    eccolo mo è arrivato

    secondo hai la qualita impostata su "bassa"

  14. #14
    From Ishimura L'avatar di Metal Demon
    Registrato il
    10-02
    Località
    Catanzaro Lido
    Messaggi
    6.045
    qualità di cosa?

  15. #15
    il capo supremo L'avatar di Dark Master
    Registrato il
    05-04
    Messaggi
    1.050
    Citazione Xaser
    allora nn so .... prova a diminuire il dettaglio se è un prob di doom 3 ,se invece fa cosi con altri giochi prova ad installare forcewere 56.72 (nn è l'ultimo ma e il + adatto alla tua sk vd) poi mi sai dire....
    dici che il 56.72 è il + adatto


    dove lo posso trovare?

Pag 1 di 6 1234 ... UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •