• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 19

Discussione: !!!Urgente!!! Raga sto installando Linux HelpMe!

Cambio titolo
  1. #1
    Mortal Kombat Pro L'avatar di STORMWARRIOR
    Registrato il
    04-04
    Località
    Edenia
    Messaggi
    16.020

    !!!Urgente!!! Raga sto installando Linux HelpMe!

    Ciao a tutti come faccio a sapere questi seguenti dati dalla mia connessione?

    IP Addres:???
    Netmask:???
    Daefault Gateway (IP):???
    Primary Name Server:???


    Thx STORM!

  2. #2
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    Dipende dalla tua connessione
    Per esempio con FastWeb non ti serve saperli.

  3. #3
    Mortal Kombat Pro L'avatar di STORMWARRIOR
    Registrato il
    04-04
    Località
    Edenia
    Messaggi
    16.020
    Citazione Nonno Cicala
    Dipende dalla tua connessione
    Per esempio con FastWeb non ti serve saperli.
    Ne sei sucuro?
    Mi dice di compilare quei campi e di spuntare la voce ''Use BOOTP/DHCP'' per installare una Rete in Linux!!!
    Scusatemi ma sono un Niubb0 del Pinguino

  4. #4
    Molotov
    Ospite
    Io ho Fast Web e ho configurato la rete con BOOTP/DHCP, come NetMask metti pure 255.255.255, come Ip address 127.0.0.1, mentre lascia stare le definizioni server se non n possiedi già uno.

  5. #5
    Mortal Kombat Pro L'avatar di STORMWARRIOR
    Registrato il
    04-04
    Località
    Edenia
    Messaggi
    16.020
    Citazione [[*Molotov*]]
    Io ho Fast Web e ho configurato la rete con BOOTP/DHCP, come NetMask metti pure 255.255.255, come Ip address 127.0.0.1, mentre lascia stare le definizioni server se non n possiedi già uno.
    Devo mettere solo i primi due criteri cosi' esatti come me li hai messi te e marchiare la casella BOOTP/DHCP?

  6. #6
    Mortal Kombat Pro L'avatar di STORMWARRIOR
    Registrato il
    04-04
    Località
    Edenia
    Messaggi
    16.020
    Ora mi chiede anche di configurare UserID FullName e Paasword che devo fare???

  7. #7
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Località
    Nel paese delle puttanone
    Messaggi
    39.071
    Disinstalla Linux e passa a Windows 3.11

  8. #8
    Mortal Kombat Pro L'avatar di STORMWARRIOR
    Registrato il
    04-04
    Località
    Edenia
    Messaggi
    16.020
    Citazione Peppigno
    Disinstalla Linux e passa a Windows 3.11
    No l'ho installato sulla mia PS2 (http://www.linuxplay.com/), tu che mi sapresti dire in quanto a questo problema?

  9. #9
    Utente GNU/Linux
    Registrato il
    10-02
    Località
    Roma
    Messaggi
    3.246
    STORMWARRIOR , ripeto, dipende da che connessione hai, nel caso di FastWeb puoi impostare la connessione come una LAN abilitando il DHCP e lasciando tutti gli altri campi vuoti, non ti dovrebbe chiedere userid, pass, o altro.
    Se non usi FastWeb, cambia tutto, quindi se vuoi che qualcuno ti guidi sarebbe una buona idea dirci che connessione hai.

  10. #10
    Mortal Kombat Pro L'avatar di STORMWARRIOR
    Registrato il
    04-04
    Località
    Edenia
    Messaggi
    16.020
    Allora ho FastWeb a 2 Mb/s ma per quanto riguarda le impostazioni mi sa che posso lasciare tutto cosi' come dici tu...
    Ora il problema è un altro quando finisce l'installazzione e quando provo a farlo partire, in tutte e due i casi mi da questo errore: ''Bad magic number in super-block while trying to open/dev/hda6''.
    Ho chiesto ad un mio amico che conosce bene Linux e mi ha detto che problabilmente non ho installato il Loader in Root o in Mbr...
    Voi che mi sapete dire a proposito????

  11. #11
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663
    Se hai fastweb fai come dice nonno
    Per quell'errore, non vorrei dire fesserie, ma non riesce a trovare il bootloader per bootare Linux...


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  12. #12
    Mortal Kombat Pro L'avatar di STORMWARRIOR
    Registrato il
    04-04
    Località
    Edenia
    Messaggi
    16.020
    Ragazzi durante le 3 partizioni in ognuna mi chiede di spuntare ''Allowable HDDs'' che mi conviene fare???

  13. #13
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Località
    MI C.le - LE
    Messaggi
    23.429
    Bho, spuntalo

  14. #14
    Mortal Kombat Pro L'avatar di STORMWARRIOR
    Registrato il
    04-04
    Località
    Edenia
    Messaggi
    16.020
    Citazione WarriorXP
    Bho, spuntalo
    Ma in particolare volevo sapere che fosse sto errore:
    Ora il problema è un altro quando finisce l'installazzione e quando provo a farlo partire, in tutte e due i casi mi da questo errore: ''Bad magic number in super-block while trying to open/dev/hda6''.
    Ho chiesto ad un mio amico che conosce bene Linux e mi ha detto che problabilmente non ho installato il Loader in Root o in Mbr...
    Voi che mi sapete dire a proposito????
    Gli ho fatto anche fare la scansione dei blokki ma niente che vuol dire???

  15. #15
    Mortal Kombat Pro L'avatar di STORMWARRIOR
    Registrato il
    04-04
    Località
    Edenia
    Messaggi
    16.020
    Raga ci sono riuscito a installarlo ma ora il problema è un altro quando finisce l'installazzione e quando provo a farlo partire, in tutte e due i casi mi da questo errore: ''Bad magic number in super-block while trying to open/dev/hda6''.
    Ho chiesto ad un mio amico che conosce bene Linux e mi ha detto che problabilmente non ho installato il Loader in Root o in Mbr...
    Che mi sapete dire???

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •