• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 20

Discussione: Urgente:Problema CPU, aiuto!

Cambio titolo
  1. #1
    Oltremodo sconveniente L'avatar di pity
    Registrato il
    11-03
    Località
    Napoli
    Messaggi
    32.107

    Esclamazione Urgente:Problema CPU, aiuto!

    CIAO belli, ho un bel problemino. mentre navigavo bel bellon su internet...PAM! salta la corrente. dopo essere riuscito a riattaccare la corrente ho riacceso il mio bel pc e che ti trovo? un rumore molto strano più il seguente messaggio: CPU is unworkable or has benn changed.Please recheck CPU SOFT MENU.
    Ora, ragionando un momento a mente lucida, credo che il problema sia il dissipatore, forse si è rotto, spero che non sia niente di più grave del tipo: ciao ciao CPU
    il mio processore è un amd athlon 2600+ Burton e il dissipatore è un Mentor lappato a specchio (purtroppo no so dirvi di più sul dissipatore perchè l'ha comprato mio fratello ed ora è fuori città.
    Vi prego, lo so che è sabato sera e la gente normale ora è fuori con gli amici, ma c'è qualcuno che può aiutarmi? se si vi prego di rispondere subito.
    grazie
    Dice che c'è rimasto sulo 'o mare | Io sono la gomma, tu la colla

  2. #2
    great teacer
    Ospite
    Citazione pity
    CIAO belli, ho un bel problemino. mentre navigavo bel bellon su internet...PAM! salta la corrente. dopo essere riuscito a riattaccare la corrente ho riacceso il mio bel pc e che ti trovo? un rumore molto strano più il seguente messaggio: CPU is unworkable or has benn changed.Please recheck CPU SOFT MENU.
    Ora, ragionando un momento a mente lucida, credo che il problema sia il dissipatore, forse si è rotto, spero che non sia niente di più grave del tipo: ciao ciao CPU
    il mio processore è un amd athlon 2600+ Burton e il dissipatore è un Mentor lappato a specchio (purtroppo no so dirvi di più sul dissipatore perchè l'ha comprato mio fratello ed ora è fuori città.
    Vi prego, lo so che è sabato sera e la gente normale ora è fuori con gli amici, ma c'è qualcuno che può aiutarmi? se si vi prego di rispondere subito.
    grazie
    resetta il bios e vedrai che torna tutto a posto

  3. #3
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    Località
    Firenze
    Messaggi
    5.102
    si resseta il bios.



  4. #4
    Oltremodo sconveniente L'avatar di pity
    Registrato il
    11-03
    Località
    Napoli
    Messaggi
    32.107
    Citazione great teacer
    resetta il bios e vedrai che torna tutto a posto
    e il rumore? sicuro che basta resettare il bios?
    Dice che c'è rimasto sulo 'o mare | Io sono la gomma, tu la colla

  5. #5
    great teacer
    Ospite
    Citazione pity
    e il rumore? sicuro che basta resettare il bios?
    la ventola del dissi gira?

  6. #6
    Oltremodo sconveniente L'avatar di pity
    Registrato il
    11-03
    Località
    Napoli
    Messaggi
    32.107
    Citazione great teacer
    la ventola del dissi gira?
    sembrerebbe non avere problemi, gira tranquillamente ma questo rumore non l'ha mai fatto. ah dimenticavo, ho dato un'occhiato al bios e appena acceso il pc, la cpu aveva un temperatura di 75 C°. di solito cmq avevo temperature alte, sempre intorno ai 65, ma 75 appena acceso mi sembra un po' troppo
    Dice che c'è rimasto sulo 'o mare | Io sono la gomma, tu la colla

  7. #7
    great teacer
    Ospite
    Citazione pity
    sembrerebbe non avere problemi, gira tranquillamente ma questo rumore non l'ha mai fatto. ah dimenticavo, ho dato un'occhiato al bios e appena acceso il pc, la cpu aveva un temperatura di 75 C°. di solito cmq avevo temperature alte, sempre intorno ai 65, ma 75 appena acceso mi sembra un po' troppo
    il chipset ha la ventola???
    se si e partito un cuscinetto e quindi gratta da qualche parte e fa rumore
    x la temp resetta il bios che e sballato

  8. #8
    Oltremodo sconveniente L'avatar di pity
    Registrato il
    11-03
    Località
    Napoli
    Messaggi
    32.107
    Citazione great teacer
    il chipset ha la ventola???
    se si e partito un cuscinetto e quindi gratta da qualche parte e fa rumore
    x la temp resetta il bios che e sballato
    se per ventola intendi il dissipatore si. scusa ma già non sono molto bravo con queste cose ( e da poco che mi interesso di hardware) e poi ogni volta che ho un problema così ho dei fortissimi attacchi di niubbagine
    Dice che c'è rimasto sulo 'o mare | Io sono la gomma, tu la colla

  9. #9
    Utente
    Registrato il
    06-04
    Località
    che te frega?!?
    Messaggi
    4.214
    allora...togli la batteria tonda che trovi sulla scheda madre per 5 secondi e poi rimettila...per le temperature, è il bios che è sballato...per il rumore, probabile che si sia staccato qualcosa dal dissi...controlla che tutto sia fissato perbene

  10. #10
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Resetta il bios, come ha detto Great Teacher, probabilmente qualche impostazione è andata a buone donne.

    Per resettarlo basta staccare il pc dalla presa di ccorente, e togliere la batteria (è tonda e argentea) per qualche secondo.

  11. #11
    Utente
    Registrato il
    06-04
    Località
    che te frega?!?
    Messaggi
    4.214
    Citazione Fottemberg
    Resetta il bios, come ha detto Great Teacher, probabilmente qualche impostazione è andata a buone donne.

    Per resettarlo basta staccare il pc dalla presa di ccorente, e togliere la batteria (è tonda e argentea) per qualche secondo.
    ti ho preceduto...

  12. #12
    Oltremodo sconveniente L'avatar di pity
    Registrato il
    11-03
    Località
    Napoli
    Messaggi
    32.107
    Citazione Fottemberg
    Resetta il bios, come ha detto Great Teacher, probabilmente qualche impostazione è andata a buone donne.

    Per resettarlo basta staccare il pc dalla presa di ccorente, e togliere la batteria (è tonda e argentea) per qualche secondo.
    ok tante grazie,ma dopo che resetto devo modificare di nuovo tutti i parametri?
    Dice che c'è rimasto sulo 'o mare | Io sono la gomma, tu la colla

  13. #13
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    No, li puoi lasciarli come sono.

    @Cyrus90, già

  14. #14
    Utente
    Registrato il
    06-04
    Località
    che te frega?!?
    Messaggi
    4.214
    mi sa di si...ma che parametri devi modificare?hai oc?

  15. #15
    Oltremodo sconveniente L'avatar di pity
    Registrato il
    11-03
    Località
    Napoli
    Messaggi
    32.107
    Citazione Fottemberg
    No, li puoi lasciarli come sono.

    @Cyrus90, già
    ok adesso provo
    Dice che c'è rimasto sulo 'o mare | Io sono la gomma, tu la colla

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •