• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Scheda Audio

Cambio titolo
  1. #1
    Bannato L'avatar di [-goRen-]
    Registrato il
    09-04
    LocalitÓ
    Virginia Beach
    Messaggi
    301

    Scheda Audio

    Ho fatto modprobe i810_audio che sarebbe la scheda audio e xmms funziona solo che non mi fa controllare il volume perche' dice che non lo rileva

  2. #2
    Utente GNU/Linux
    Registrato il
    10-02
    LocalitÓ
    Roma
    Messaggi
    3.246
    Ma quello non Ŕ un modulo OSS? E se sý, hai tentato d'impostare il volume con un mixer appropriato?

  3. #3
    Bannato L'avatar di [-goRen-]
    Registrato il
    09-04
    LocalitÓ
    Virginia Beach
    Messaggi
    301
    Qual'e' un mixer appropriato ?

  4. #4
    Utente GNU/Linux
    Registrato il
    10-02
    LocalitÓ
    Roma
    Messaggi
    3.246
    Citazione [-goRen-]
    Qual'e' un mixer appropriato ?
    Non mi ricordo, Ŕ un secolo che uso ALSA

  5. #5
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    LocalitÓ
    /dev/sda6
    Messaggi
    1.663
    PEr me ci sono dei permessi da sistemare....Come mixer usa l'alsamixer(se hai installato alsa) e poi controlla i permessi del device /dev/dsp0
    Se da root ti si avvia il mixer devi mettere nei permessi anche il tuo user


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •