• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 19

Discussione: problema Doom3

Cambio titolo
  1. #1
    Utente L'avatar di SirDrakan
    Registrato il
    06-03
    Messaggi
    4.340

    problema Doom3

    purtroppo sto avendo un fastidiosissimo problema con questo gioco...

    in pratica dopo tot tempo l'immagine si blocca e si deteriora in tanti piccoli rettangoli rendendo impossibile continuare

    qualcuno di voi ha avuto questo problema???

    P.Srima che me lo chiediate non ho overclockato
    Processore: AMD Athlon XP 2800+ Barton Dissipatore CPU: Vulcano 11+ Scheda Madre: Asus A7N8X Deluxe Memorie: Geil Value Pc3200 512MB + Kingstone 512MB Pc3200 in dual channelScheda Video: Sapphire Radeon x800GTO 256MB @ 16 pipe Scheda Audio: Integrata Masterizzatore CD: LG GCE-8525B 52x32x52x Masterizzatore DVD: NEC 3500 +/- DL Lettore DVD: LG GDR8162B 16x48x Hard Disk: Maxtor Diamond Plus 9+ 120GB Sata 150 + Maxtor Diamond Plus 10 160GB Sata 150 Monitor: Philips 17" 107p40 Alimentatore: Thermaltake 450W Case: Nero con finestra laterale e 3 ventole Mouse: Microsoft Intellimouse Optical Tastiera: 102 tasti pi 18 aggiuntivi

  2. #2
    Utente
    Registrato il
    06-04
    Localit
    che te frega?!?
    Messaggi
    4.214
    Citazione SirDrakan
    purtroppo sto avendo un fastidiosissimo problema con questo gioco...

    in pratica dopo tot tempo l'immagine si blocca e si deteriora in tanti piccoli rettangoli rendendo impossibile continuare

    qualcuno di voi ha avuto questo problema???

    P.Srima che me lo chiediate non ho overclockato
    la sv oc...

  3. #3
    Utente L'avatar di Ozymandias
    Registrato il
    10-02
    Messaggi
    7.203
    Hai avuto solo con Doom III questo problema??

    Che drivers della SV hai??

  4. #4
    Lord-max
    Ospite
    Citazione cyrus90
    la sv oc...


    E' successo anche a me con i driver Omega 2.5.58. Non ho risolto installando gli ultimi 2.5.67, ma reinstallando i vecchi 2.5.51
    Sorry ma non uso i Catalyst

  5. #5
    Utente
    Registrato il
    06-04
    Localit
    che te frega?!?
    Messaggi
    4.214
    mi sa che sono i driver...aggiornali e dicci come va....

  6. #6
    Utente L'avatar di SirDrakan
    Registrato il
    06-03
    Messaggi
    4.340
    ho i catalyst 4.2

    di fatto la prima volta che vedo questo errore

    e cmq ripeto NON HO OVERCLOCKATO!!!
    Processore: AMD Athlon XP 2800+ Barton Dissipatore CPU: Vulcano 11+ Scheda Madre: Asus A7N8X Deluxe Memorie: Geil Value Pc3200 512MB + Kingstone 512MB Pc3200 in dual channelScheda Video: Sapphire Radeon x800GTO 256MB @ 16 pipe Scheda Audio: Integrata Masterizzatore CD: LG GCE-8525B 52x32x52x Masterizzatore DVD: NEC 3500 +/- DL Lettore DVD: LG GDR8162B 16x48x Hard Disk: Maxtor Diamond Plus 9+ 120GB Sata 150 + Maxtor Diamond Plus 10 160GB Sata 150 Monitor: Philips 17" 107p40 Alimentatore: Thermaltake 450W Case: Nero con finestra laterale e 3 ventole Mouse: Microsoft Intellimouse Optical Tastiera: 102 tasti pi 18 aggiuntivi

  7. #7
    Utente L'avatar di Ozymandias
    Registrato il
    10-02
    Messaggi
    7.203
    Citazione SirDrakan
    ho i catalyst 4.2

    di fatto la prima volta che vedo questo errore

    e cmq ripeto NON HO OVERCLOCKATO!!!
    Prova ad aggiornare i drivers ok??

    Io cmq avevo problemi con i vecchi ho messo i 4.5 rulla di brutto.

  8. #8
    Utente
    Registrato il
    06-04
    Localit
    che te frega?!?
    Messaggi
    4.214
    Scheda Video: Triplex Radeon 9600PRO @ 418,5/675,5 ... la tua firma dice cosi'...

  9. #9
    Utente L'avatar di Ozymandias
    Registrato il
    10-02
    Messaggi
    7.203
    Citazione cyrus90
    Scheda Video: Triplex Radeon 9600PRO @ 418,5/675,5 ... la tua firma dice cosi'...
    Appunto la @ dovrebbe satre per OC e le frequenze mi sembrano un tantino ritoccate no??

  10. #10
    Utente L'avatar di SirDrakan
    Registrato il
    06-03
    Messaggi
    4.340
    la mia scheda video overclockata di fabbrica

    nel senso che me l'hanno venduta cos e quindi garantita per lavorare cos


    cmq l'ho protata anche a 500mhz core e 800mhz memorie ma di certo non ci la tengo sempre con quelle frequenze...
    Processore: AMD Athlon XP 2800+ Barton Dissipatore CPU: Vulcano 11+ Scheda Madre: Asus A7N8X Deluxe Memorie: Geil Value Pc3200 512MB + Kingstone 512MB Pc3200 in dual channelScheda Video: Sapphire Radeon x800GTO 256MB @ 16 pipe Scheda Audio: Integrata Masterizzatore CD: LG GCE-8525B 52x32x52x Masterizzatore DVD: NEC 3500 +/- DL Lettore DVD: LG GDR8162B 16x48x Hard Disk: Maxtor Diamond Plus 9+ 120GB Sata 150 + Maxtor Diamond Plus 10 160GB Sata 150 Monitor: Philips 17" 107p40 Alimentatore: Thermaltake 450W Case: Nero con finestra laterale e 3 ventole Mouse: Microsoft Intellimouse Optical Tastiera: 102 tasti pi 18 aggiuntivi

  11. #11
    Utente L'avatar di Ozymandias
    Registrato il
    10-02
    Messaggi
    7.203
    Citazione SirDrakan
    cmq l'ho protata anche a 500mhz core e 800mhz memorie
    Mi pare molto improbabile...

    Cmq aggiorna i Driver e dicci.

  12. #12
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione SirDrakan
    purtroppo sto avendo un fastidiosissimo problema con questo gioco...

    in pratica dopo tot tempo l'immagine si blocca e si deteriora in tanti piccoli rettangoli rendendo impossibile continuare

    qualcuno di voi ha avuto questo problema???

    P.Srima che me lo chiediate non ho overclockato
    Se lo f dopo un certo tot di tempo, pare essere legato ad un problema di temperature, se fossero i drivers, la logoca vorrebbe che il problema lo desse subito, non dopo "tot". Prova ad aggiornarli lo stesso, ma controlla anche la dissipazione della VGA e vedi se tutto OK.

  13. #13
    Lord-max
    Ospite
    500/800? Che ram monta, da 2,5 ns?

  14. #14
    Utente L'avatar di SirDrakan
    Registrato il
    06-03
    Messaggi
    4.340
    Citazione Ozymandias
    Mi pare molto improbabile...

    Cmq aggiorna i Driver e dicci.
    se non ofsse disattivata la funzione di ricercap ost ti cercherei il post di quando ho overclockato...

    cmq mo ho installato gli ultimi driver

    vediamo un po' come vanno...
    Processore: AMD Athlon XP 2800+ Barton Dissipatore CPU: Vulcano 11+ Scheda Madre: Asus A7N8X Deluxe Memorie: Geil Value Pc3200 512MB + Kingstone 512MB Pc3200 in dual channelScheda Video: Sapphire Radeon x800GTO 256MB @ 16 pipe Scheda Audio: Integrata Masterizzatore CD: LG GCE-8525B 52x32x52x Masterizzatore DVD: NEC 3500 +/- DL Lettore DVD: LG GDR8162B 16x48x Hard Disk: Maxtor Diamond Plus 9+ 120GB Sata 150 + Maxtor Diamond Plus 10 160GB Sata 150 Monitor: Philips 17" 107p40 Alimentatore: Thermaltake 450W Case: Nero con finestra laterale e 3 ventole Mouse: Microsoft Intellimouse Optical Tastiera: 102 tasti pi 18 aggiuntivi

  15. #15
    Utente L'avatar di Ozymandias
    Registrato il
    10-02
    Messaggi
    7.203
    Citazione Sanzo
    Se lo f dopo un certo tot di tempo, pare essere legato ad un problema di temperature, se fossero i drivers, la logoca vorrebbe che il problema lo desse subito, non dopo "tot". Prova ad aggiornarli lo stesso, ma controlla anche la dissipazione della VGA e vedi se tutto OK.
    No invcece io avevo un problema con Doom che usciva a Winzoz dopo un tot di minuti di gioco, dopo che ho messo i driver si sistemato tutto.

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •