• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 14 di 14

Discussione: strano problema the sims2:confuso:

Cambio titolo
  1. #1
    Cavaliere Jedi L'avatar di cdellabona
    Registrato il
    01-04
    Località
    Coruscant- Accademia Jedi
    Messaggi
    1.494

    strano problema the sims2:confuso:

    scusate se non ho postato nel 3d ufficiale, ma ci sono talmente tanti post, che magari poi nessuno avrebbe visto il mio.
    allora il problema è questo.
    quando il mio sim va a fare la doccia, tutti avranno presente che fa un saltello viene quella specie di vortice e poi diventa nudo, no?
    bene a me il gioco si blocca quando fa il vortice, su ferma per una 20ina di secondi poi riparte!
    non è un problema grave ma mi irrità assai.
    da cosa può essere cusato?
    notare che non è la scheda video visto che lo faccio girare tutto al massimo con aa pieno.


    confido un una vostra risposta.



    (per gli scocciatori the sims2 è originale.)

  2. #2
    great teacer
    Ospite
    Citazione cdellabona
    scusate se non ho postato nel 3d ufficiale, ma ci sono talmente tanti post, che magari poi nessuno avrebbe visto il mio.
    allora il problema è questo.
    quando il mio sim va a fare la doccia, tutti avranno presente che fa un saltello viene quella specie di vortice e poi diventa nudo, no?
    bene a me il gioco si blocca quando fa il vortice, su ferma per una 20ina di secondi poi riparte!
    non è un problema grave ma mi irrità assai.
    da cosa può essere cusato?
    notare che non è la scheda video visto che lo faccio girare tutto al massimo con aa pieno.


    confido un una vostra risposta.



    (per gli scocciatori the sims2 è originale.)
    posta il tuo pc

  3. #3
    Lord Supremo L'avatar di Genna
    Registrato il
    10-02
    Località
    Reggio Emilia
    Messaggi
    2.768
    il gioco è pesante....pensa a questo...

  4. #4
    Utente L'avatar di Spiderman_1486
    Registrato il
    09-04
    Messaggi
    904
    se hai poca memoria ram è quella la colpa!!! fà lo stesso ad un mio amiko e nn solo questo






  5. #5
    Ex-Utente L'avatar di Gemini
    Registrato il
    11-02
    Località
    Rimini
    Messaggi
    8.092
    a me fa da 75 fps a 30
    Gli uomini non possono spaventare una divinità, poichè la dinività stessa rappresenta la paura

  6. #6
    Cavaliere Jedi L'avatar di cdellabona
    Registrato il
    01-04
    Località
    Coruscant- Accademia Jedi
    Messaggi
    1.494
    ho un giga di ram e ge force fx 5600 256mb
    amd 2600+

  7. #7
    Utente L'avatar di Capirex 65
    Registrato il
    06-04
    Località
    Prato
    Messaggi
    10.307

    Esclamazione

    Citazione cdellabona
    ho un giga di ram e ge force fx 5600 256mb
    amd 2600+
    Ti dico solo questo: the sims 2 può scattare su una 6800gt!!!

  8. #8
    Ex-Utente L'avatar di Gemini
    Registrato il
    11-02
    Località
    Rimini
    Messaggi
    8.092
    Citazione Capirex 65
    Ti dico solo questo: the sims 2 può scattare su una 6800gt!!!
    a GMC sono troppo pignoli, a me con una 5600, 1gb di ram e un 3200 64bit, come ho detto va dai 30 ai 75fps. nn ho ancora visto uno scatto
    Gli uomini non possono spaventare una divinità, poichè la dinività stessa rappresenta la paura

  9. #9
    Cavaliere Jedi L'avatar di cdellabona
    Registrato il
    01-04
    Località
    Coruscant- Accademia Jedi
    Messaggi
    1.494
    azz ho riprovato adesso e mi ha dato schermata blu con scritto errore nel file nv_4 dll.
    il file senza firma digitale riavviare il pc e risolvere il problema!!!
    ma come ho scritto in un altro 3d ho installato i driver giusti!!!!!

  10. #10
    sti cavoli L'avatar di jack546
    Registrato il
    10-03
    Località
    halo
    Messaggi
    2.413
    Citazione Gemini
    a GMC sono troppo pignoli, a me con una 5600, 1gb di ram e un 3200 64bit, come ho detto va dai 30 ai 75fps. nn ho ancora visto uno scatto
    heheh a ke risoluzione gioki io con la fx5700ultra sto a 70/90fps

    cmq la schermata blu con errore del nv4_.dll, me la fa anke a me con qualsiasi gioco!!!! (aiuto sono i driver della nvidia?)


  11. #11
    Cavaliere Jedi L'avatar di cdellabona
    Registrato il
    01-04
    Località
    Coruscant- Accademia Jedi
    Messaggi
    1.494
    si driver nvidia

  12. #12
    Ex-Utente L'avatar di Gemini
    Registrato il
    11-02
    Località
    Rimini
    Messaggi
    8.092
    Citazione jack546
    heheh a ke risoluzione gioki io con la fx5700ultra sto a 70/90fps

    cmq la schermata blu con errore del nv4_.dll, me la fa anke a me con qualsiasi gioco!!!! (aiuto sono i driver della nvidia?)
    a 1024x768 ke razza di domande, nn è mika doom3
    Gli uomini non possono spaventare una divinità, poichè la dinività stessa rappresenta la paura

  13. #13
    Utente L'avatar di Capirex 65
    Registrato il
    06-04
    Località
    Prato
    Messaggi
    10.307

    Esclamazione

    Citazione Gemini
    a GMC sono troppo pignoli, a me con una 5600, 1gb di ram e un 3200 64bit, come ho detto va dai 30 ai 75fps. nn ho ancora visto uno scatto
    Strano...

  14. #14
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Località
    Castellammare di Stabia,
    Messaggi
    5.635
    Citazione jack546
    heheh a ke risoluzione gioki io con la fx5700ultra sto a 70/90fps

    cmq la schermata blu con errore del nv4_.dll, me la fa anke a me con qualsiasi gioco!!!! (aiuto sono i driver della nvidia?)
    e poi dicono ke l'ati fa i driver ciofeca

    l'unica soluzione è quella di scaricare driver precedenti o, se già lo sono, gli ultimi

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •