• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: configurazione di Colin Mcrae rally2.0

Cambio titolo
  1. #1
    Utente L'avatar di Archangel1806
    Registrato il
    06-04
    Messaggi
    28

    configurazione di Colin Mcrae rally2.0

    Ho da poco acquistato Colin Mcrae rally 2.0,ma con windows ME e le schede ati della serie 9000 il gioco non parte.
    Avendo io entrambi i marchi come risolvo il problema?
    Mi affido alla vostra magnanimitÓ e vi rangrazio in anticipo(spero di non dovermene pentire).

  2. #2
    Bannato L'avatar di ShadyXB
    Registrato il
    03-03
    LocalitÓ
    Los Angeles (dentro l'E3)
    Messaggi
    10.625
    Vendi il gioco....skerzo...non puoi farci niente...

  3. #3
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    LocalitÓ
    Apocalypse Void
    Messaggi
    17.888
    Citazione ShadyXB
    Vendi il gioco....skerzo...non puoi farci niente...
    Shadyxb.....
    comunque i requisiti minimi sono questi:

    Win 95/98/ME/2000
    P233MMX
    32MB RAM
    8MBgraphics card
    5MB hard drive space
    8x CD-ROM

    dove hai letto che non va sulle R9000 e su WinME?

    "Look at you, Hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?."


    "Remember Citadel"

    "Welcome back to Citadel station. We hope your somnolent healing stage went well. Today is the 6th day of November, year 2072."

  4. #4
    Moderatore Avvocato L'avatar di Sah
    Registrato il
    10-02
    Messaggi
    9.375
    dovrebbe esser spiegato passo dopo passo nel manuale del gioco

  5. #5
    Utente L'avatar di rik007
    Registrato il
    09-04
    Messaggi
    4.395
    devi andare su risorse del computer/pannello di controllo/sistema e poi sulla scheda gestione periferiche vai sulla scheda video clicca sul + e vai su la scheda sencondaria,vai su propietÓ e seleziona la casella "non utilizzare questa periferica" riavvia e il gioco e fatto? ha me parte ed ho una ati 9200 128mb

    ciao ciao

  6. #6
    Io SO! Tu impara, quindi L'avatar di iamalfaandomega
    Registrato il
    10-02
    LocalitÓ
    Varese
    Messaggi
    14.008
    Io ho una Radeon9600 e non mi ha dato problemi. Forse solo WinME Ŕ il vero colpevole?
    I am Alpha and Omega, the Beginning and the End, the First and the Last

    NÚ dei, nÚ giganti

  7. #7
    Utente L'avatar di Archangel1806
    Registrato il
    06-04
    Messaggi
    28
    thank you very much indeed dear Rik007


  8. #8
    101 Airborne L'avatar di maverick84
    Registrato il
    12-02
    LocalitÓ
    Palermo
    Messaggi
    10.571
    Citazione iamalfaandomega
    Io ho una Radeon9600 e non mi ha dato problemi. Forse solo WinME Ŕ il vero colpevole?
    Io ho windows Me e funziona alla grande
    "I fascisti si dividono in due categorie: i fascisti e gli antifascisti"
    Ennio Flaiano


Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •