• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: problemi di una fotocamera...

Cambio titolo
  1. #1
    None
    Ospite

    problemi di una fotocamera...

    ciao gente...vorrei chiedervi una cosA....un aiuto...ho comprato una fotocamera digitale della polaroid la pdc 1075...
    ecco il problema è questo...
    alla prima accensione...NON SI ACCENDE!
    COSA devo fare? c'è un modo per accenderla?
    mi dice di premere per un pòil pulsante di accensione e il led dovrebbe accendersi...NULLA!
    devo aspettare che si ricarichi da sola ma mi dice che dovrebbe lampeggiare il led... che devo FARe?

  2. #2
    Utente L'avatar di danielsan
    Registrato il
    05-04
    Località
    catania
    Messaggi
    6.341
    starò sparando una caata, ma le batterie sono cariche?perkè è capitato anche a me
    case: aerocool aeroengine II - psu: corsair cx 600m - mb: asrock z87pro4 - cpu: i5 4670k - ram: patriot black mamba ddr3 2x4gb - ssd: 840evo 250gb - hdd: segate barracuda 1tb - sv: sapphire r9 290

  3. #3
    Il Tecnico L'avatar di danhck88
    Registrato il
    04-04
    Località
    Busto Arsizio
    Messaggi
    12.790
    Citazione None
    ciao gente...vorrei chiedervi una cosA....un aiuto...ho comprato una fotocamera digitale della polaroid la pdc 1075...
    ecco il problema è questo...
    alla prima accensione...NON SI ACCENDE!
    COSA devo fare? c'è un modo per accenderla?
    mi dice di premere per un pòil pulsante di accensione e il led dovrebbe accendersi...NULLA!
    devo aspettare che si ricarichi da sola ma mi dice che dovrebbe lampeggiare il led... che devo FARe?
    se non risolvi riportala dove l'hai comprata

  4. #4
    None
    Ospite
    Citazione danielsan
    starò sparando una caata, ma le batterie sono cariche?perkè è capitato anche a me
    no io premo il pulsante di accensione ma nada non si accende...

  5. #5
    Utente L'avatar di danielsan
    Registrato il
    05-04
    Località
    catania
    Messaggi
    6.341
    riportala allora
    case: aerocool aeroengine II - psu: corsair cx 600m - mb: asrock z87pro4 - cpu: i5 4670k - ram: patriot black mamba ddr3 2x4gb - ssd: 840evo 250gb - hdd: segate barracuda 1tb - sv: sapphire r9 290

  6. #6
    None
    Ospite
    no bhe dai...sarà un problema di cavo che so...cioè...magari è un problema stupido....

  7. #7
    Il Tecnico L'avatar di danhck88
    Registrato il
    04-04
    Località
    Busto Arsizio
    Messaggi
    12.790
    Citazione None
    no bhe dai...sarà un problema di cavo che so...cioè...magari è un problema stupido....
    in negozio te la provano... e nel caso te la sostituiscono all'istante

  8. #8
    None
    Ospite
    qualcuno sa di più? siccome devo aspettare lunedì pomeriggio per riportarla non c'è qualcuno che mi può illumminarE?

  9. #9
    None
    Ospite
    il problema è che la fotocamera non viene rilevata dal computer!!!!

  10. #10
    None
    Ospite
    nessuno può aiutarmi?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •