• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: problema far cry

Cambio titolo
  1. #1
    IL MAGO NERO L'avatar di daddà
    Registrato il
    04-04
    Località
    Isernia
    Messaggi
    154

    problema far cry

    ragà aiutatemi.....mio cugino mi ha prestato far cry. Il gioco sembra funzionare, nel menu scelgo campagna ma dopo la presentazione, quando prendo il controllo del personaggio, non si vede più niente..... tutto nebbia tipo milano.... Il personaggio si muove ma non si vede niente....aiuto
    Processore: PIV 2ghz RAM: 512 MB DDR Scheda video: GeForce fx 5900 xt 128 MB Scheda audio: Sound blaster live 4.1 Casse: Creative 4.1 Monitor: Nortek lcd 17" HD: 120GB Lettori: DVD, Masterizzatore DVD
    http://www.davidesantilli.it

  2. #2
    Naturnmystikk L'avatar di Alex Tofa
    Registrato il
    07-04
    Località
    Guilin, Stone Pit
    Messaggi
    6.789
    Prova ad aggiornare i driver della tua skeda video

  3. #3
    Utente L'avatar di Helldoom
    Registrato il
    09-04
    Messaggi
    400
    a me è capitato così con la demo, non con l'originale... Metti i dettagli al minimo, aggiorna la scheda video e facci sapere, siamo sempre qua
    La tua firma supera almeno un limite massimo in quanto a dimensioni ed il limite di peso. Ti ricordiamo quindi che la larghezza massima consentita è di 500 pixel, l'altezza di 158 ed il peso di 40960 bytes. Ti inviamo inoltre a leggere il regolamento per ripassare le disposizioni in merito.

  4. #4
    Boobs Managing Director L'avatar di bacarospo
    Registrato il
    01-04
    Località
    Panormus
    Messaggi
    2.642
    strano dovrebbe girarti alla grande con quella sv...

    a me va alla grande con un 2200+, 512ram, e una raddy9200...

  5. #5
    IL MAGO NERO L'avatar di daddà
    Registrato il
    04-04
    Località
    Isernia
    Messaggi
    154
    Allora ho messo i dettagli al minimo e pare si veda.....ma una schifo.



    Altre soluzioni?!?!?
    Processore: PIV 2ghz RAM: 512 MB DDR Scheda video: GeForce fx 5900 xt 128 MB Scheda audio: Sound blaster live 4.1 Casse: Creative 4.1 Monitor: Nortek lcd 17" HD: 120GB Lettori: DVD, Masterizzatore DVD
    http://www.davidesantilli.it

  6. #6
    great teacer
    Ospite
    Citazione daddà
    Allora ho messo i dettagli al minimo e pare si veda.....ma una schifo.



    Altre soluzioni?!?!?
    metti la patch 1.1

  7. #7
    AC DC L'avatar di Morpheus2490
    Registrato il
    04-04
    Messaggi
    2.023
    Citazione great teacer
    metti la patch 1.1
    si lo faceva anke a me nel demo. Ma la patch 1.1 risolve tutto

  8. #8
    IL MAGO NERO L'avatar di daddà
    Registrato il
    04-04
    Località
    Isernia
    Messaggi
    154
    fatto....e ora funziona.....meno male.....ciao
    Processore: PIV 2ghz RAM: 512 MB DDR Scheda video: GeForce fx 5900 xt 128 MB Scheda audio: Sound blaster live 4.1 Casse: Creative 4.1 Monitor: Nortek lcd 17" HD: 120GB Lettori: DVD, Masterizzatore DVD
    http://www.davidesantilli.it

  9. #9
    great teacer
    Ospite
    Citazione daddà
    fatto....e ora funziona.....meno male.....ciao
    ciao

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •