• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 20

Discussione: Firefox o internet!?

Cambio titolo
  1. #1
    Mr. Google L'avatar di FbeShox
    Registrato il
    10-02
    Località
    Ruvo di Puglia
    Messaggi
    8.660

    Firefox o internet!?

    Allora, ieri ho formattato e ho installato win xp home.
    Ho installato anche firefox 0.9.3 in ita.

    Solo che ho un problema: dopo un po' di tempo che sono connesso il browser inizia a non rispondere più al primo comando, nel senso che devo premere più volte invio prima di accedere alla pagina web desiderata o devo cliccare moooooooolte volte su un link per attivarlo.

    Cosa può essere!? come posso risolvere il problema?
    Niente spam in firma. Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  2. #2
    Utente L'avatar di Drake
    Registrato il
    07-04
    Messaggi
    3.888
    seh ai un 56k, dagli almeno il tempo di fargli capire che hai clikkato il link

  3. #3
    Utente L'avatar di Rocket
    Registrato il
    03-04
    Località
    Termini Imerese (Palermo)
    Messaggi
    5.441
    Citazione FbeShox
    Allora, ieri ho formattato e ho installato win xp home.
    Ho installato anche firefox 0.9.3 in ita.

    Solo che ho un problema: dopo un po' di tempo che sono connesso il browser inizia a non rispondere più al primo comando, nel senso che devo premere più volte invio prima di accedere alla pagina web desiderata o devo cliccare moooooooolte volte su un link per attivarlo.

    Cosa può essere!? come posso risolvere il problema?
    A me succede con Opera, e ho ADSL

  4. #4
    Mr. Google L'avatar di FbeShox
    Registrato il
    10-02
    Località
    Ruvo di Puglia
    Messaggi
    8.660
    ho adsl!

    Ma prima avevo win xp pro e non succedeva... mo con xp home tutti sti problemi!
    Niente spam in firma. Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  5. #5
    Mr. Google L'avatar di FbeShox
    Registrato il
    10-02
    Località
    Ruvo di Puglia
    Messaggi
    8.660
    E' come se a quando clicco sui link andasse a vuoto... bhò!?
    Niente spam in firma. Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  6. #6
    Ex-Utente L'avatar di Gemini
    Registrato il
    11-02
    Località
    Rimini
    Messaggi
    8.092
    anche a me lo fa a volta, ma nn mi da molto fastidio
    Gli uomini non possono spaventare una divinità, poichè la dinività stessa rappresenta la paura

  7. #7
    Partito dei banchieri L'avatar di Han_Solo
    Registrato il
    09-04
    Messaggi
    6.784
    mentre sei connesso e nn fai niente c'è traffico? (i due schermini in basso a destra sono accesi mentre nn fai niente?)
    in questo caso scaricati un firewall

  8. #8
    Utente
    Registrato il
    09-04
    Messaggi
    229
    prova anke a fare un ping x sicurezza

    apri il terminale dos e digiti
    ping www.google.com

    se i pacchetti vanno tutti a buon fine...nn è un problema d connessione o di rete.

  9. #9
    TM&BMW&Innocenti. L'avatar di capperuncolo
    Registrato il
    08-04
    Messaggi
    5.271
    a me lo fa pochissimo volte... ma a volte alcuni link non vanno proprio con IE. con firefox all is better.

  10. #10
    Traveller L'avatar di LordElius
    Registrato il
    08-04
    Località
    Tra Bergamo e Bologna
    Messaggi
    3.751
    Io ho IE.....ma nn mi si vede neppure la barra dell'indirizzo...dopo l'ultimo ripristino....8(

    Mi consigliate Firefox?

  11. #11
    Utente L'avatar di Andrea03
    Registrato il
    01-03
    Località
    Napoli
    Messaggi
    5.172
    Citazione LordElius
    Io ho IE.....ma nn mi si vede neppure la barra dell'indirizzo...dopo l'ultimo ripristino....8(

    Mi consigliate Firefox?
    si

  12. #12
    Okona L'avatar di Fedaykin
    Registrato il
    09-03
    Località
    Roma
    Messaggi
    13.214
    Citazione LordElius
    Mi consigliate Firefox?
    Ti prescriviamo firefox.

  13. #13
    Mr. Google L'avatar di FbeShox
    Registrato il
    10-02
    Località
    Ruvo di Puglia
    Messaggi
    8.660
    Il formattone ha riparato! Almeno spero... per ora è tt come prima!
    Niente spam in firma. Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  14. #14
    Traveller L'avatar di LordElius
    Registrato il
    08-04
    Località
    Tra Bergamo e Bologna
    Messaggi
    3.751
    Citazione Andrea03
    si
    Immagino....guardando la tua firma poi.....
    Cmq grazie....lo scaricherò a breve....

  15. #15
    Traveller L'avatar di LordElius
    Registrato il
    08-04
    Località
    Tra Bergamo e Bologna
    Messaggi
    3.751
    Citazione Fedaykin
    Ti prescriviamo firefox.
    Addirittura..... Cmq è una vera rotttura sto IE.....

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •