• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 25

Discussione: gothic 2 esasperazione prossima..

Cambio titolo
  1. #1
    Il Professore
    Registrato il
    06-03
    LocalitÓ
    Siracusa
    Messaggi
    134

    gothic 2 esasperazione prossima..

    non so se Ŕ la sezione giusta ma credo di si...
    allora ho gli ultimi driver la mia scheda Ŕ una 9200 radeon mi da il benedettissimo errore:
    DDERR_UNSUPPORTED

    Ŕ la parte + importante della stringa a quanto so, praticamente significa che c'Ŕ qualcosa che i miei driver (directx o sv) nn supportano... ora ho anche la directx 9. ho provato dai catalyst 4.1 a gli ultimi e mi da lo stesso problema appena cerco di farlo partire. ho aspettato nn so quanto uscisse in italiano e ora... non parte. aiutatemi!
    Ecco a voi il viandante degli Mmorpg

  2. #2
    Il Professore
    Registrato il
    06-03
    LocalitÓ
    Siracusa
    Messaggi
    134
    ragazzi vi prego help ho distrutto mezzo pc e ancora non parte!
    Ecco a voi il viandante degli Mmorpg

  3. #3
    great teacer
    Ospite
    Citazione dragondeny
    non so se Ŕ la sezione giusta ma credo di si...
    allora ho gli ultimi driver la mia scheda Ŕ una 9200 radeon mi da il benedettissimo errore:
    DDERR_UNSUPPORTED

    Ŕ la parte + importante della stringa a quanto so, praticamente significa che c'Ŕ qualcosa che i miei driver (directx o sv) nn supportano... ora ho anche la directx 9. ho provato dai catalyst 4.1 a gli ultimi e mi da lo stesso problema appena cerco di farlo partire. ho aspettato nn so quanto uscisse in italiano e ora... non parte. aiutatemi!
    prova i 4.10 gli ultimi sul sito ati
    http://www2.ati.com/drivers/wxp-w2k...29a-018115c.exe
    con catalyst control center
    http://www2.ati.com/drivers/wxp-w2k...29a-018115C.exe
    senza catalyst control center
    Ultima modifica di great teacer; 15-10-2004 alle 10:42:29

  4. #4
    Il Professore
    Registrato il
    06-03
    LocalitÓ
    Siracusa
    Messaggi
    134
    tralasciando che i link non funzionano e sono uguali...
    ho in questo momento i driver 4.10 ma niente! sigh! ho visto in molti altri forum che avevano molti lo stesso problema.. peccato che siano tutti rumeni tedesci o inglesi (poki e quello che dicevano, rigardanti i driver video, l'ho provato tutto)
    sono andato anche nel forum JooWooD.. sia tedesco (non ci ho capito na cippa) che inglese ma si capivano solo loro ?_?
    incredibile che non diano un aiuto a noi italiani dopo averlo localizzato sigh
    Ecco a voi il viandante degli Mmorpg

  5. #5
    great teacer
    Ospite
    Citazione dragondeny
    tralasciando che i link non funzionano e sono uguali...
    ho in questo momento i driver 4.10 ma niente! sigh! ho visto in molti altri forum che avevano molti lo stesso problema.. peccato che siano tutti rumeni tedesci o inglesi (poki e quello che dicevano, rigardanti i driver video, l'ho provato tutto)
    sono andato anche nel forum JooWooD.. sia tedesco (non ci ho capito na cippa) che inglese ma si capivano solo loro ?_?
    incredibile che non diano un aiuto a noi italiani dopo averlo localizzato sigh
    metti gli omega basati sui 4.9

  6. #6
    Il Professore
    Registrato il
    06-03
    LocalitÓ
    Siracusa
    Messaggi
    134

    Arrabbiato

    vado sul sito omega nella categoria ati.
    mi dice di scegliere il modello ma la lista non Ŕ clikkabile... mi daresti link?
    Ecco a voi il viandante degli Mmorpg

  7. #7
    great teacer
    Ospite
    Citazione dragondeny
    vado sul sito omega nella categoria ati.
    mi dice di scegliere il modello ma la lista non Ŕ clikkabile... mi daresti link?
    http://www.omegadrivers.net/
    vai su ati radeon/archive e scegli i driver che ti interessano

  8. #8
    Il Professore
    Registrato il
    06-03
    LocalitÓ
    Siracusa
    Messaggi
    134
    proprio il link a quei driver non funzia XD
    cmq ho letto da qualche parte che funzia con i 3.9 provo quelli intanto a costo di installarli solo quando gioco a gothic, ormai Ŕ una questione di principio asd
    Ecco a voi il viandante degli Mmorpg

  9. #9
    great teacer
    Ospite
    Citazione dragondeny
    proprio il link a quei driver non funzia XD
    cmq ho letto da qualche parte che funzia con i 3.9 provo quelli intanto a costo di installarli solo quando gioco a gothic, ormai Ŕ una questione di principio asd
    prova con i 3.9

  10. #10
    Il Professore
    Registrato il
    06-03
    LocalitÓ
    Siracusa
    Messaggi
    134
    asd di male in peggio quando partiva il gioco si riavviava il pc
    Ecco a voi il viandante degli Mmorpg

  11. #11
    great teacer
    Ospite
    prova i 4.8 omega

  12. #12
    Il Professore
    Registrato il
    06-03
    LocalitÓ
    Siracusa
    Messaggi
    134
    dai 4.1 ai 4.10 tutti provati giÓ

    EDIT: dite che continueremo a usare sto 3ad in 2 a cercellarci oppure qualcuno ci aiuta? sigh
    Ecco a voi il viandante degli Mmorpg

  13. #13
    great teacer
    Ospite
    Citazione dragondeny
    dai 4.1 ai 4.10 tutti provati giÓ
    omega

  14. #14
    Il Professore
    Registrato il
    06-03
    LocalitÓ
    Siracusa
    Messaggi
    134
    di tutti i tipi e maniere
    mi resta solo di scovare qualche driver delle 3dfx Voodoo XD
    Ecco a voi il viandante degli Mmorpg

  15. #15
    great teacer
    Ospite
    Citazione dragondeny
    di tutti i tipi e maniere
    mi resta solo di scovare qualche driver delle 3dfx Voodoo XD
    gforse con quelli funxziona

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •