• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Internet Explorer Nn Si Avvia...

Cambio titolo
  1. #1
    Utente L'avatar di AlieNiko
    Registrato il
    01-04
    Localitą
    ¤¤Taranto¤¤ Etą:24
    Messaggi
    16.553

    Internet Explorer Nn Si Avvia...

    E' da ieri,
    nn apre neanke una pagina, dopo qualke secondo di caricamento...NULLA.

    Ho fatto una scansione con AD-AWARE, mi ha rilevato come sempre qual'kosa, ma nulla continua a nn avviarsi,
    uso anke Opera, ma nn posso leggere le e-mail perkč uso HOTMAIL e Hotmail si apre con explorer.

    HEEEEELLLLLPPPPP 8(

  2. #2
    Utente L'avatar di AlieNiko
    Registrato il
    01-04
    Localitą
    ¤¤Taranto¤¤ Etą:24
    Messaggi
    16.553
    ho risolto, grazie lo stesso

  3. #3
    Bannato L'avatar di Cercatore
    Registrato il
    11-03
    Localitą
    Napoli
    Messaggi
    17.685
    Hotmail io lo apro con Opera

  4. #4
    Animale Sociale L'avatar di Inox
    Registrato il
    09-03
    Localitą
    Demiurgo
    Messaggi
    10.474
    come hai risolto ?

    °+
    Logic
    will get you from A to B. Imagination will take you everywhere.+°

    Playing : AoE III - League of Legends - FarCry 3 - The Forest - Starmade



  5. #5
    Utente L'avatar di danielsan
    Registrato il
    05-04
    Localitą
    catania
    Messaggi
    6.341
    cmq usa firefox verione 10R o qualkosa del genere che ha il turbo gią attivato e va che č una bomba
    case: aerocool aeroengine II - psu: corsair cx 600m - mb: asrock z87pro4 - cpu: i5 4670k - ram: patriot black mamba ddr3 2x4gb - ssd: 840evo 250gb - hdd: segate barracuda 1tb - sv: sapphire r9 290

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •