• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: Casini con Linux....

Cambio titolo
  1. #1
    [falkar]
    Ospite

    Casini con Linux....

    Ciao a tutti
    L'altro ieri hoterminato finalmente di scaricare l'ultima versione di slackware
    L'ho installata (mi ha fatto rimpiangere l'interfaccia da newbie e in italiano di Mandrake ) non senza problemi dato che era in inglese.
    Comunque arrivato alla fine ho selezionato configure e impostato cio' che mi interessava user e pass ecc...
    Poi siamo arrivati all'installazione di LILO (quel coso che all'inizio vi dice se scegliere Winzozz o Linux) e ho scelto di montarlo su C:
    finito il tutto ho riavviato il PC e dopo aver cekkato il CD-ROM mi dice :
    99999 999999 99999999999 9999999999999999999 9999999999 999999999999999 9999999999999999999 999999999999999999999 999999999 9999999999999999 99999999999999999999999999
    Ecc ecc ecc sempre 9 insomma!
    Ho pensato a casini con Windows e cosi' l'ho cancellato (Windows e slackware) ed ho reinstallato solo Slackware
    Riavvio il PC e ta da'! Mi esce scritto sistema operativo mancante!
    Ora ho reinstallato Windows e credo proprio che rimettero' mandrake (anche se mi sembrava di stare con knoppix....)
    Mi date unna mano???

  2. #2
    Demiurgo L'avatar di Bisark
    Registrato il
    03-03
    LocalitÓ
    Vengo dalla Luna(Foligno)
    Messaggi
    10.444
    E' un problema di LILO.
    Anch'io ho avuto questo tipo di problema quando installai mandrake.
    Non c'Ŕ stato verso di fare andare LiLo, quindi ti consiglio o di avviare LILO tramite Floppy oppure di installare GRUB(non im ha dato alcun problema e funziona alla grande)
    L'utente in questione ha abbandonato il forum perchÚ crede che da qualche anno a questa parte l'amministrazione dello stesso sia diventata semplicemente ridicola. Il modo in cui sono riusciti a burocratizzare e rendere meno piacevole un forum in cui la gente dovrebbe divertirsi e discutere insieme Ŕ disgustoso.
    Ed ora ci si mettono pure i banner parlanti!

  3. #3
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    LocalitÓ
    MI C.le - LE
    Messaggi
    23.429
    Pensavo che la camera fosse passata al free software -_-'

  4. #4
    Molotov
    Ospite
    Avresti dovuto creare un floppy di rescue su Slack, e da lý rimontare Lilo.

  5. #5
    Utente
    Registrato il
    11-03
    LocalitÓ
    mesagne (BR)
    Messaggi
    317
    anke a me ha dato tutta quella serie di 9 quando ho cercato di reinstallare winzozz. per risolvere ho fatto partire il pc col floppy di avvio di winzozz

  6. #6
    [falkar]
    Ospite
    Quindi devo creare un floppy e lassu montare LILO??? O_O
    GRUB nn lo trovo e l'ultima volta che ho cercato di installarlo con manra ho avuto razzi

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •