• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: piccolo problemino con le casse

Cambio titolo
  1. #1
    Togo L'avatar di Bucciamarcia
    Registrato il
    09-04
    LocalitÓ
    Sal˛
    Messaggi
    9.321

    piccolo problemino con le casse

    Vi prego aiutatemi, non riesco a far partire le mie casse con il mio nuovo windows XP. Sono sicuro che sia le casse sia la scheda audio funzionano correttamente (sono riuscito a farli emettere un suono con un CD, comunque Ŕ stato un caso isolato) ma il PC non le rileva. Ho provato ha fare "installazione hardware", a riavviare il sistema ed a fare tutto quello che la risoluzione problemi mi chiedeva di fare ma non ho ottenuto il risultato sperato. A questo punto mi rivolgo a voi e scrivetemi anche le soluzioni pi¨ banali, non sono per niente bravo con i computer.

  2. #2
    Ser_Brendon
    Ospite
    Sono attacate bene alla scheda audio???

  3. #3
    Togo L'avatar di Bucciamarcia
    Registrato il
    09-04
    LocalitÓ
    Sal˛
    Messaggi
    9.321
    si (credo), ma non penso che sia questo il problema, una volta hanno funzionato

  4. #4
    Utente L'avatar di Taurus
    Registrato il
    10-02
    LocalitÓ
    Lissone (MB)
    Messaggi
    16.787
    Hai installato i driver della scheda audio? E che tipo di casse sono? Oppure prova ad andare su controllo volume, magari Ŕ basso.

  5. #5
    Dimension Hatr÷ss L'avatar di Slayer
    Registrato il
    02-03
    LocalitÓ
    Milano
    Messaggi
    25.651
    Se hai una scheda audio integrata disabilitala dal bios...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •