• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: Problema AGP 8X

Cambio titolo
  1. #1

    Sonno Problema AGP 8X

    Salve,
    ho un problema con la mia Ati radeon 9700 pro,

    Quando dal pannello di controllo della scheda video porto la velocitÓ della porta AGP a 8x e riavvio non mi tiene mai il settaggio e ritorna ad AGP Off!

    Ho letto su gmc che bisogna installare i driver nForce 4.27, ma lui ha una scheda madre Gigabyte 7n400-l1, io invece ho una Asus P4S800 con chipset SiS 648Fx.

    Vanno bene lo stesso?

    Se no cosa devo installare??

    Grazie mille!!

  2. #2
    Lord-max
    Ospite
    Citazione DULL
    Salve,
    ho un problema con la mia Ati radeon 9700 pro,

    Quando dal pannello di controllo della scheda video porto la velocitÓ della porta AGP a 8x e riavvio non mi tiene mai il settaggio e ritorna ad AGP Off!

    Ho letto su gmc che bisogna installare i driver nForce 4.27, ma lui ha una scheda madre Gigabyte 7n400-l1, io invece ho una Asus P4S800 con chipset SiS 648Fx.

    Vanno bene lo stesso?

    Se no cosa devo installare??

    Grazie mille!!
    No, i driver nforce sono per il chipset omonimo, tu dovresti installare quelli per il tuo Sis. Hai settato l'agp 8x anche da bios? senn˛ Ŕ logico che continua a ripristinarlo su "off"

  3. #3
    Si si dal bios era giÓ 8x.

    Cmq mentre scrivevo il post girando in rete ho trovato un driver AGP per la mia scheda madre che una volta installato a messo tutto a posto.

    Meno male......

    Grazie cmq!

    ciao

  4. #4
    Utente L'avatar di LANCER
    Registrato il
    09-04
    Messaggi
    572
    Io invece ho dovuto portare l'AGP da 8x a 4x perchŔ mi si bloccavano vari giochi... A qualcuno capita la stessa cosa? C'Ŕ modo di risolvere il problema?
    Ultima modifica di LANCER; 17-10-2004 alle 16:32:48
    Processore: P4 3,2Ghz Northwood
    Scheda madre: P4P800SE Asus
    Ram: 1024MB (512MBX2) Kingston
    Hardisk: SATA 200GB Maxtor
    Scheda video: 9600XT 256MB/128bit Asus

  5. #5
    Gamer multi platform L'avatar di link82
    Registrato il
    06-04
    LocalitÓ
    Palermo
    Messaggi
    3.087
    Citazione DULL
    Salve,
    ho un problema con la mia Ati radeon 9700 pro,

    Quando dal pannello di controllo della scheda video porto la velocitÓ della porta AGP a 8x e riavvio non mi tiene mai il settaggio e ritorna ad AGP Off!

    Ho letto su gmc che bisogna installare i driver nForce 4.27, ma lui ha una scheda madre Gigabyte 7n400-l1, io invece ho una Asus P4S800 con chipset SiS 648Fx.

    Vanno bene lo stesso?

    Se no cosa devo installare??

    Grazie mille!!
    Devi reinstallare i driver del chipset
    Pc:ALI:cooler master real power m1000w CPU:Q6600 @3.4ghz DISSI:asus silent square pro MOBO:asus p5n-t deluxe RAM:corsair dominator 1066 8gb VGA:SLI 2x gainward [email protected]/1500/1200 Hard disks:raid 2xmaxtor 250gb sata2 AUDIO:x-fixtreme audio

    Console: Nes,Mega Drive,GB,GB color,PS1,N64,PS2.Dreamcast,Gamecube,WII,GBA Sp,Gba micro,DS lite,PSP

    PSN ID: gannondorf82
    CODICI AMICI WII
    brawl:1805-3726-5464

    VENDO GIOCHI GBA RARI Final fantasy 4-5-6 e altro NUOVI!!!http://forumgamesradar.futuregamer.i...d.php?t=710866

  6. #6
    w00t?
    Registrato il
    04-03
    LocalitÓ
    127.0.0.1
    Messaggi
    6.676
    Citazione LANCER
    Io invece ho dovuto portare l'AGP da 8x a 4x perchŔ mi si bloccavano vari giochi... A qualcuno capita la stessa cosa? C'Ŕ modo di risolvere il problema?
    Tanto non cambia assolutamente nulla.
    Crackdown!

    Europa Universalis 2 AGCEEP/1.37/Ísterreich
    Victoria: AEUTS vanilla/1.03b/Bavaria

  7. #7
    Utente L'avatar di LANCER
    Registrato il
    09-04
    Messaggi
    572
    Citazione DieBoss
    Tanto non cambia assolutamente nulla.
    Qualcosa fa, almeno il 5%...
    Processore: P4 3,2Ghz Northwood
    Scheda madre: P4P800SE Asus
    Ram: 1024MB (512MBX2) Kingston
    Hardisk: SATA 200GB Maxtor
    Scheda video: 9600XT 256MB/128bit Asus

  8. #8
    Matrice
    Ospite
    Io ho risolto il tutto installando il Service Pack 2

  9. #9
    Utente L'avatar di LANCER
    Registrato il
    09-04
    Messaggi
    572
    Citazione Matrice
    Io ho risolto il tutto installando il Service Pack 2
    Avevi anche tu lo stesso identico problema? Guarda ho proprio il CD del sp2 in regalo con GMC, chi lo ha giÓ installato mi potrebbe dire se ci sono delle controindicazioni?
    Processore: P4 3,2Ghz Northwood
    Scheda madre: P4P800SE Asus
    Ram: 1024MB (512MBX2) Kingston
    Hardisk: SATA 200GB Maxtor
    Scheda video: 9600XT 256MB/128bit Asus

  10. #10
    divino L'avatar di murray
    Registrato il
    09-04
    LocalitÓ
    treviso
    Messaggi
    6.611
    io eseguo smartgart
    e devo mettere off
    scrittura e lettura agp senno si crashano i giochi


    poi sul pannello di controllo tengo sempre a 8x

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •